cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
liuyenk
What's DOS?
Posts: 1
Registered: ‎06-16-2010
Location: US
Views: 1,211
Message 1 of 2

SL410 with Windows 7; wireless connection got lost every few minutes...

 

Hi there,

 

I have a 3 months old SL410 laptop running on windows 7. The wireless connection got lost every few minutes. Although it will be connected in tens of seconds, this is still bothersome. Is it the software or hardware issue?

Any suggestion to solve this issue? Thanks a lot!!

 

 

Retired Moderator
Retired Moderator
Posts: 3,220
Registered: ‎07-31-2008
Location: Pakistan
Views: 1,186
Message 2 of 2

Re: SL410 with Windows 7; wireless connection got lost every few minutes...

Hi and welcome to the forum!


See if the suggestion given in the following thread helps you:- http://forums.lenovo.com/t5/SL-Series-ThinkPad-Laptops/Wireless-drops/m-p/207230#M5947


Also try uninstalling Access Connections and updating your wireless drivers.


Hope it helps.

------------------------------------------------------------

Maliha (I don't work for lenovo)
ThinkPads:- T400[Win 7], T60[Win 7], IBM 240[Win XP]

IdeaPad: U350

Apple:- Macbook Air [Snow Leopard]
Did someone help you today? Compliment them with a
Kudos!
Was your question answered today? Mark it as an Accepted Solution
de.gif  Lenovo Deutsche Community   es.gif  Lenovo Comunidad en Español 
Visit my YouTube Channel

Check out current deals!


Shop current deals

Top Kudoed Authors