cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
milaja
Paper Tape
Posts: 4
Registered: ‎01-23-2013
Location: Estonia
Views: 788
Message 1 of 8

SL510 & Bluetooth

I have already done an amount of research for mah problem, but I didn't find a solution. 

If I try to open 'My Bluetooth Places' then it says 'No local Bluetooth device was detected'. I checked the back of my laptop and there is this 7-characters-long code.. TYPE 2847-RD9. I've checked the Fn plus F5 Hotkey and it says that the Bluetooth Radio is turned on. What's the matter.. ?

Retired Support Specialist
Posts: 636
Registered: ‎12-11-2012
Location: Raleigh, NC
Views: 775
Message 2 of 8

Re: SL510 & Bluetooth

Hey there Milaja,

 

I assume your having difficulty with your laptop detecting bluetooth devices. To help us get a bit more clarity on what your are dealing please give us a little bit more information. What type of device are you trying to pair with the laptop? What OS are you using on your laptop?  Have you made sure that they are compatible with another? Have you checked the settings in the device to make sure it can be discovered?

 



Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.
GLaDOSPulse
SCSI Port
Posts: 144
Registered: ‎01-19-2013
Location: United Kingdom
Views: 769
Message 3 of 8

Re: SL510 & Bluetooth

My SL510 suffers a similar issue but it runs Windows 7, Bluetooth works as it should in Ubuntu though!

______________________________________________________
Owner of: ThinkPad SL510, X131e, X230 (not fond of)
Other systems: MSI GT640, Sony Vaio PCG 709K, Dell Latitude D430,
milaja
Paper Tape
Posts: 4
Registered: ‎01-23-2013
Location: Estonia
Views: 758
Message 4 of 8

Re: SL510 & Bluetooth

Ok. I am trying to connect my phone ( Nokia C2-03 ) to the laptop. My OS is Windows XP Home Edition. I am not sure if they are compatible.. maybe that's the problem. And yes, on my phone as well on my computer, I've made sure that everything would see seeable n stuff :/

milaja
Paper Tape
Posts: 4
Registered: ‎01-23-2013
Location: Estonia
Views: 727
Message 5 of 8

Re: SL510 & Bluetooth

Anyone? Smiley Sad

GLaDOSPulse
SCSI Port
Posts: 144
Registered: ‎01-19-2013
Location: United Kingdom
Views: 713
Message 6 of 8

Re: SL510 & Bluetooth

Have a look in Device Manager and see if its there.
______________________________________________________
Owner of: ThinkPad SL510, X131e, X230 (not fond of)
Other systems: MSI GT640, Sony Vaio PCG 709K, Dell Latitude D430,
milaja
Paper Tape
Posts: 4
Registered: ‎01-23-2013
Location: Estonia
Views: 706
Message 7 of 8

Re: SL510 & Bluetooth

It is there and when I click on 'Bluetooth Bus Enumerator' it says that the device is working properly :/

Retired Support Specialist
Posts: 636
Registered: ‎12-11-2012
Location: Raleigh, NC
Views: 693
Message 8 of 8

Re: SL510 & Bluetooth

Hey there milaja,

 

Doing a bit of digging I found this article, it discuss troubleshooting steps from Microsoft on Bluetooth devices in Windows XP. Additionally, I noticed a range of issues with the Nokia C2-03, generally focused around firmware version 7.48. Are you currently running on this firmware? It may be prudent to check out some of the discussions going on at the Nokia forums centered around Bluetooth issues with C2-03 as well.

 

Nokia Forums: http://discussions.nokia.com/t5/Cseries/bd-p/cseries

 



Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Check out current deals!


Shop current deals

Top Kudoed Authors