Showing results for 
Search instead for 
Do you mean 
Posts: 5
Registered: ‎01-14-2010
Location: USA
Message 1 of 4 (2,848 Views)

Singing the R51 reinstallation blues... Care to change my tune?

[ Edited ]

Hi there, everyone!  First, just a shout out to your amazing boards here... you've been a great resource!


I wish to do a clean install on my XP running ThinkPad R51, just to keep everything neat and tidy after years of reliable use.  Before I start crying uncontrollably, here's what I've tried...


Okay... so loooong ago... I successfully created the Rescue & Recovery startup disc & the 6 product recovery discs.  I also attempted to use the ol' AccessIBM A/K/A ThinkVantage button to start the process.  It doesn't matter which path I take, I always end up at the same graveyard:  R&R asking me for a CSS password/passphrase that doesn't exist.  It also gives me an option to answer 3 questions to recover my password, but I've never answered those 3 questions before...   So it won't let me run R&R at all, and sends me kicking and screaming back to Windows startup.


I've tried uninstalling R&R and CSS... and then reinstalling them.  Etc... etc...


I've tried the whole battery thing. 


What I haven't tried is just wiping the whole drive, and then trying to use the recovery discs... but I fear I'll just end up in the same ol' loop with it asking for a passphrase/password I never even remember setting in the first place.


I can successfully enter and edit the BIOS startup.  I believe it's been flashed to the most current version.


Oh, and here's another prickly pear... the motherboard was replaced a few years ago under extended warranty after it went toes up.  Could this be part of my password/phrase issues?


Can you folks help a brother out? Smiley Wink


Thanks in advance!


-The Kelvis

Retired SuperMod
Posts: 9,293
Registered: ‎11-27-2007
Location: SK
Message 2 of 4 (2,814 Views)

Re: Singing the R51 reinstallation blues... Care to change my tune?

Hi Kelvis,


sorry you didn't have any success with your post in the TVT board Smiley Sad


Out of interest, have you tried booting from the R&R boot disc? Does it also ask for a password? Booting from the disc will not wipe the drive untill you tell it to, after you have clicked a few "yeses".


I've not been in the same situation, but have you tried the normal "no-password" - enter button or "admin"?


P.S. Your other post has dissapeared out of sight. Sometimes, but only sometimes! Wishes can be granted Smiley Wink



Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option

T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Posts: 5
Registered: ‎01-14-2010
Location: USA
Message 3 of 4 (2,787 Views)

Re: Singing the R51 reinstallation blues... Care to change my tune?

Thanks for replying Andy!  And also for removing my old post! Smiley Happy


When I boot from the R&R disc, here are the events I experience:


  1. Black start screen
  2. "ThinkVantage Technologies" status bar across bottom of screen.
  3. "Please Wait..."
  4. Light blue screen (not BSOD)
  5. "ThinkVantage Rescue & Recovery 3" screen with photo of life preserver.
  6. System Services Starting Window: "Waiting for services to finsh initializing."
  7. Rescue & Recovery Workspace Logon Window: (that asks for the following)



Client Security passphrase:



[   ]  I forgot my Passphrase or Windows Password



User name is autopopulated with my own...

Domain is autopopulated with my laptop name...


I have tried all the usual suspects for passwords.  [ENTER], "admin", all my old standbys... nothing seems to work.


It will then kick me over to the three passphrase questions (or when I check the "I forgot my passphrase box,") but again none of those seem to work either.


Eventually, after three unsuccessful tries, I am kicked out to ye ol' Windows boot.


That's where I'm at, at the moment.







Posts: 5
Registered: ‎01-14-2010
Location: USA
Message 4 of 4 (2,767 Views)

Re: Singing the R51 reinstallation blues... Care to change my tune?

I think I may have found a solution... I'm not going to do the happy dance yet, but I'll keep you posted.  I'll be sure to post my final resolution here when I know it has worked 100%.  I just wanted to give you a heads up, St. Andy!  I'm sure there are other poor souls drowning in Lake Lenovo that require your attention!


Smiley Very Happy



Top kudoed Authors
User Kudos Count