Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Punch Card
Posts: 86
Registered: ‎01-05-2009
Location: New York, United States
0 Kudos

Re: ThinkPad SL 400 and Intel Virtualization Technology

[ Edited ]

Its disappointing because all the processors made after my core2 duo(T5870) support VT. Anyway I skimmed through the maintenance manual and found on page 83 steps for CPU removal.

 


Message Edited by kpscooty on 06-21-2009 06:58 PM
SL400 2743CTO 2GB RAM. Core 2 Duo T5870 2.0GHz HITACHI 160GB 5400rpm
Paper Tape
Posts: 4
Registered: ‎06-19-2009
Location: spain
0 Kudos

Re: ThinkPad SL 400 and Intel Virtualization Technology

so, do you think, kpscooty, that changing the processor would work in order to get Intel VT support?
Paper Tape
Posts: 1
Registered: ‎06-23-2009
Location: Toronto
0 Kudos

Re: ThinkPad SL 400 and Intel Virtualization Technology

it should support it, i don't see why not. the VT is limited by chipset and CPU, and since SL400 already have GM45 chipset, it's really down to the CPU.

Highlighted
Ctrl-Alt-Del
Posts: 6
Registered: ‎05-31-2009
Location: Vancouver
0 Kudos

Re: ThinkPad SL 400 and Intel Virtualization Technology

[ Edited ]

I have a SL400 with P8400. This is a Penryn core and according to intel should have Intel Virtualization technology.

 

look here. http://ark.intel.com/Product.aspx?id=35569

 

The BIOS is broken. Either setting virtualization to enabled or disabled does not enable intel VT.  I can confirm tihs with VirtualBox which complains about it when I have VT support checked.  

 

EDIT: Turn on the option to enabled in the bios. then save and quit. Once quit you have to hold down the power button to fully TURN OFF the computer. Complete off. Only then will VT be enabled on subsequent bootup.  I can now run Virtual Box at full speed.

Message Edited by jpchow on 06-25-2009 01:35 AM
ThinkPad SL400 P8400 4GB RAM