cancel
Showing results for 
Search instead for 
Did you mean: 
Views: 191,860

Question

I have a  type 2714-CTO R500 and I am not able to get past the Thinkpad logo or splash screen. It just hangs. Pressing the blue thinkvantage button does nothing. F12 likewise. Not able to get any sort of boot menu. Bootable CD in drive lights flash, no boot.

 

Have tried:

 

Reseating hard drive

Reseating Dimms, swapping and plugging in one at a time

Removed battery and held power switch down to discharge

 

 

Upon examining the system, I found a broken USB socket - the orientation tab is missing and the contacts were pushed to the bottom of the socket shorting out each other. I was able to separate them everything then worked just fine when I rebooted.

Answer

This is a somewhat unlikely cause for a hung boot issue, and might also be circumvented by changing the boot order in BIOS to ensure USB was at the end of the list, although depending on which of the 4 pins on the USB connector were shorted out.  This can occur on ThinkPad T400, T500, R400 or R500 and potentially other models if the USB ports are damaged, causing pins to be shorted as in the photos below.

 

 

So if you get stuck on this screen->   

 

 

Here is an example of a damaged USB port where the tab on the port in the lower portion of the photo has been broken.  If a USB cable or device were inserted, it is likely the pins will be bent and might short out, causing the boot hang symptoms described above.  

 

Broken USB port.jpg

 

To resolve, you can carefully straighten the pins after powering off the system, removing the AC adapter and battery.  Use a small flat blade screw driver, tweezers or micro needle nose pliers to carefully seperate and reform the contacts so they do not touch.    The system can then be restarted and should boot properly.

 

This is a work around, as this port can no longer be used.   A complete solution requires replacement of they system board, which may or may not be covered under normal warranty terms, depending upon how the connector was broken. 

Was this information helpful?

Comments
erikbop

This was exactly the problem on my T500! Thanks a lot for posting!

Kind regards

Erik

Skullblock

Thanks for this post Smiley Happy

We had 3x T400 Laptops (out of warranty) come in at the same time with the same problem, had us stumped for a while until we found this post.

 

Exactly our problem on all 3 machines.

 

Kind Regards,
Richard

quintus

Perfect answer... my wife got stuck on the same problem.  At first I thought of checking that no USB devices were connected... turns out it was the pins! Smiley Tongue Straightened them out, problem solved!  Thanks.

scisneros

Thanks for helping to get my T500 up and runnig again.

 

This was exacly my problem.

 

Thanks,

 

Salvador

Chakolate
This was my problem, too, but my fix was a little different. I put a USB connector into the suspected port and rebooted. If the connector was in when it booted, everything proceeded normally. I could take out the connector as soon as Windows started. And I can still use the port, so far. But does this mean that the port is going to die?
Alf_79

thanks

 

exacty my problem

 

aisepos

Thank you for this solution !

YOu just saved me from some unexpected expenses as I though the MOBO is broken... Smiley Happy

schachtone

Thanks

 

Worked like a charm Smiley Happy

saniljacob

Worked on my coustomer R500, cheersSmiley LOLSmiley Happy

Lizie

I have a T420s and upon start up get a message that Windows failed to start, then promts me to "Launch Startup Repair" or "Start Windows Normally." I have selected both options getting the same result. The screen will say "windows is loading files..." then turns black, returning with a screen showing a life raft floating and the lenovo and ThinkVantageTechnologies logos. I looked at all USB ports and they are intact without pins touching. Any help would be greatly appreciated!

IMG_1890.JPGIMG_1895.JPG

abhinav59

Thanks a lot for sharing this with the community. I am in the process of applying for a university, and all my transcripts, marksheets, SOPs, etc. were on the desktop of my laptop, when it stuck on the boot screen. You proved out to be a savior.

Thanks & Regards,

Abhinav