cancel
Showing results for 
Search instead for 
Did you mean: 
Views: 1,416

Question

While delivering presentations on Webex, over 50% of the time the volume bar appears on my screen.  Webex is somehow triggering it.  This is the same volume bar that appears outside Webex when I manually press the keyboard volume up/down buttons on my Thinkpad R61i.  I am running XP and IE8.  The volume bar obscures a significant portion of the screen and appears on my laptop, on the external video and to my remote Webex viewers.  I'd really like to learn how to turn this voljume bar off.

Answer

To temporarily disable the volume bar which is part of the onscreen display feature set...

 

Right click on Desktop>Properties>Settings>Advanced>On Screen Display>Disable.

 

Was this information helpful?

Comments

Updating to the latest Hotkey Integrations package may help due to a related fix:

 

 

<3.50.0001>
 - (Fix) Fixed an issue where the volume indicator popped up per playing sound 
         using Windows Media Player when connecting external monitor via display
         port connector.