Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Punch Card
Posts: 34
Registered: ‎04-03-2008
Location: Germany
0 Kudos

Thinkpad R40 2722-DG1 and Wireless LAN Adapter Software 4.1.2.156 with Access Connections

Hello.

I've a problem with the new ThinkPad Wireless LAN Adapter Software 4.1.2.156 with ThinkVantage Access Connections 4.42. I've Windows XP SP2 with current updates and all current driver and Firmwares for my Thinkpad R40 2722-DG1.
If I use ThinkPad Wireless LAN Adapter Software 4.1.2.156 with ThinkVantage Access Connections 4.42, I can't switch my W-Lan-Adapter with ThinkVantage Access Connections on. ThinkVantage Access Connections says that the W-LAN-Adapter is off. It's activated in the Device Manager and in Network Connections under Windows. I can also switch my Adapter with the Thinkpad Hotkey on or off. But ThinkVantage Access Connections 4.42 wont work. If I configuring W-LAN with Windows, all works.
If i use ThinkPad Wireless LAN Adapter Software 4.1.102.147 with ThinkVantage Access Connections 4.42, I can use ThinkVantage Access Connections for my W-LAN-Adapter. I can switch my W-LAN-Adapter on.

ThinkPad Wireless LAN Adapter Software 4.1.2.156 has a bug for my Thinkpad. So I can't use the ThinkVantage Access Connections.

Thanks for help.
Highlighted
Punch Card
Posts: 34
Registered: ‎04-03-2008
Location: Germany
0 Kudos

Re: Thinkpad R40 2722-DG1 and Wireless LAN Adapter Software 4.1.2.156 with Access Connections

Also the new Access Connection 5.00 doesn't help my.

I can't switch my W-Lan-Adapter on or off with the "fn"+"F5" and with the Access Connection. So I can't use my W-Lan-Adapter with the newest driver.

I've Windows XP SP3 now.