cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
mstevmac
Fanfold Paper
Posts: 3
Location: U.S.
Views: 3,835
Message 1 of 4

Touchpad/TrackPoint NOT Working R60

Neither Touchpad/TrackPoint are working on my R60. I was using it fine about 2 hours ago. Then I drove home when it was in sleep mode, and since it hasn't worked. I have tried to install the latest drivers from System Update under the blue button and also from Lenovo and still didn't work. When I go to check and make sure they are enabled all I get is this:

UltraNav has been disabled in BIOS.

So when I go to BIOS, it says that it is automatic. There are only 2 options for them. Automatic and Disabled. So what the heck is going on here?

Thanks,
Mac
Guru
Posts: 7,626
Location: USA
Views: 3,815
Message 2 of 4

Re: Touchpad/TrackPoint NOT Working R60

Welcome to the forum!
 
Try reverting BIOS to default settings (F9 once you enter it and F10 to save and exit) to see whether that changes anything.
 
Good luck and let us know.
Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.
mstevmac
Fanfold Paper
Posts: 3
Location: U.S.
Views: 3,808
Message 3 of 4

Re: Touchpad/TrackPoint NOT Working R60

No reverting to the default BIOS settings did not work
mstevmac
Fanfold Paper
Posts: 3
Location: U.S.
Views: 3,802
Message 4 of 4

Re: Touchpad/TrackPoint NOT Working R60

What if I uninstall the UltraNav Drive,Utility, and Wizard from the Add/Remove Programs then reinstall from the Drivers download from Lenovo?

Or is that a bad idea?
Top Kudoed Authors