Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center

UltraNav issue with scrolling

0 Kudos
Helpful?
Click ►
Started ‎01-17-2011 by
Modified ‎01-17-2011 by
(3,084 Views)

UltraNav issue with scrolling

Question

I just recently purchased a SL410 and am running Windows 7 Pro 32 Bit. I have a problem with one finger and two finger scrolling. I have updated the drivers for the Touchpad. But the scrolling works sometimes then sometimes it works and then stops working while scrolling. I have tried turning off single and/or two finger scrolling. But it does not work. I have even changed the Touchpad sensitivity but it does not work. I was thinking of trying the driver on the Synaptics site but did not know if that would work. If anyone has any other suggestions that would be great.

Answer

I figured out that some advanced settings needed to be turned off. I went into the Smart Check settings in Touchpad settings seem to have caused problems with the scrolling. When I disabled those Smart Checks the scolling worked much better.

 

1. Click Start

2. Select Control Panel

3. Select Mouse

4. Select UltraNav Tab

5. Select "Settings" in TouchPad tab

6. Click [+] Smart Check Settings to drop down the menu

7. Select Edge tap filtering and Untick [ ]

8. Select Region Filtering and untick [ ]

9. Select Gesture Filtering and untick [ ]

10. Click OK

 

ScreenShot020.jpg