Showing results for 
Search instead for 
Do you mean 

Unable to restore from CD - ThinkPad keeps booting to Rescue and Recovery 4

by on ‎05-07-2011 11:59 AM - edited on ‎06-25-2013 07:17 PM by Lenovo Staff (7,008 Views)


My R61i keeps booting into Rescue and Recovery (R&R) 4 straight away when all I want was to restore from my recovery disks. I have a full set of recovery discs from startup to final but I can not get them to work. How can I use those to restore my system?


The unit starts in R&R all by itself. I tried below and still has problem trying to restore: 

  • When I attempt to restore from local hard drive nothing appears.
  • When I attempt to restore from CD it says to insert disc label "final c". When I run that disc I get an error that says "one or more partitions could not be restored because the partition does not exist". 
  • When I tried this the first time it actually ran until it got to the point that it said to restart. Well it would not restart so I held the power button down until it shut off, then when restarted is when it began starting in R&R and then giving me this error when I  try to run the disc set.


It seems that the system does not set your optical drive as first boot during startup thus it can't detect and boot from the recovery disk. Therefore, it keeps booting into Rescue and Recovery which installed in the system when the system does not have any operating system yet.


Below will guide you the way of configurating the botting sequence in BIOS.

Assuming the recovery disks were made using R&R, try the following:


  • Shut the system down normally if possible.  If not possible using Start->Shutdown,  hold the power on button depressed for 6 seconds.


  • When you re-start the system and see the BIOS splash screen with the message "To interrupt the boot....." press F1 which will enable you to enter BIOS.


  • Once in BIOS you need to navigate to the Startup entry by using the down arrow key and open it by pressing the enter key. If your optical drive isn't above the entry labeled HDD0 you need to ensure that it is. HDD0 is the hard disk. It should be below optical drive in the booting sequence.

  • To set the optical drive above HDD0 in the booting sequence, navigate to the optical drive by using the down arrow key and move it into first place on the list by pressing F5 or F6. The optical drive must be above the HDD0 entry in the boot order.


  • Next, open the optical drive and insert the start / boot cd which you created and close the drive. You should then press F10 to save the changes you made in the boot order and then confirm by pressing the enter key.  The system will restart on it's own and should boot from the disk.


  • When the system has loaded R&R from the disk you need to select the option to restore your system, after this you need to select to restore from a backup and when the opportunity arises to select cd/dvd as the source for the backup. 


  • It will ask for the final c disk first, as this contains the information telling it how many disks were created, and then for the others one after another untill eventually the final c again.
Follow the process prompts and once complete, remove the CD / DVDs and boot to the restored HDD.


When it's finished please pay close attention to the message displayed; if asked to remove the disk and shut the system down please do exactly that - remove the disk and shut down by holding the power button depressed for 6 seconds. If it says the system needs to restart please confirm and keep an eye on the hard drive indicator light, the cylinder under the display, and be patient as this may take some time - hard drive activity is positive, somethings at work.

Was this information helpful?

What's DOS?



My SL410 has the similar problem. I tried your suggestion, it shows windows icon coming and then it ends up at ThinkVantage Technologies and the screen is stuck there. Nothing is happening further.

Please suggest.

Thank you,