Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 1
Registered: ‎03-28-2008
Location: Germany
0 Kudos

Vista SP1 & Intel X3100 Driver Issue

Hi,

I own a 14" R61 with Intel X3100 (GMA965) graphics and Vista Business.

Lately I tried to install the freshly released SP1 for Vista. But it didn't work. After little research I found out that the Intel X3100 driver has to be updated so that SP1 can be installed. Sadly lenovo doesn't provide the current driver-version or at least a version compatible with SP1 (intel does, but cannot be installed - lenovo has to verify this driver an adjust some brightness settings).

As long as this issue seems to be from greater interesst, according to other forums and discussions, i would like to know if somebody knows if lenovo will release a new driver for the X3100. And if, when.

My current driver version, provided via ThinkVantage SystemUpdate is: 7.14.10.1329

Greetings
Highlighted
Serial Port
Posts: 38
Registered: ‎01-21-2008
Location: Virginia US
0 Kudos

Re: Vista SP1 & Intel X3100 Driver Issue

This is an annoying problem with the x3100 driver as I can attest.  I have also had other issues with Vista Business SP1 but that is not for this thread!


------------------------------------------------------------------------
R61 7732-19U Downgraded to XP and Upgraded to Linux! Smiley Tongue