English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

1 Posts

03-04-2019

DK

1 Signins

17 Page Views

  • Posts: 1
  • Registered: ‎03-04-2019
  • Location: DK
  • Views: 17
  • Message 1 of 2

WWAN Stops working on L570 until rebooted

2019-03-04, 7:40 AM

I got a user who has a L570 that connect when he boots it in the morning, then after about an hour while using it the WWAN connection drops and doing error check on it gives the "mobile broadband device or sim is locked" Error. 

 

When the user then reboots he can use it again and it might not make an error the rest of the day.

 

The PC is a L570 with Windows 10 Enterprise installed and updated trough windows and Lenovo system update.

 

I've tried reinstalling the drivers, used different versions, but so far no luck.

 

Any ideas or suggestions is appreciated.

 

 

Reply
Options

459 Posts

05-02-2019

US

322 Signins

7862 Page Views

  • Posts: 459
  • Registered: ‎05-02-2019
  • Location: US
  • Views: 7862
  • Message 2 of 2

Re: WWAN Stops working on L570 until rebooted

2020-01-23, 16:33 PM

Hi !

 

Welcome to Lenovo Community Forums.

 

Are you still experiencing the same problem? Sorry for the late response.

 

Did the issue persist on other routers? Have you tried reaching your ISP to make sure that there's no problem with the connection of your SIM card?

 

Regards,



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete