Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

2 Posts

09-13-2010

Canada

2 Signins

18 Page Views

  • Posts: 2
  • Registered: ‎09-13-2010
  • Location: Canada
  • Views: 18
  • Message 1 of 1

Windows cannot load the users profile but has logged you on with the default profile

2010-09-13, 15:47 PM

Hi everyone,

 

I am a system admin at a small non profit organziation.  We use a lot of lenovo laptops from r40's to sl510's.


Currently I have been experiancing an issue with the R60's on my network.  We run a windows server 2003 ethernet network, nothing fancy.  All the laptops have 1 gig of memory.

 

Lately I am finding that I am getting the error when trying to log into the domain on the laptops.

 

"Windows cannot load the users profile but has logged you on with the default profile, cause: not enough resources"

 

The accounts I am using do not having roaming profiles so its not related to that.

 

When this happens I cant sign into the domain, or even if I try to log in locally on the machine I get "net service not running" error.  I am able to log in in safe mode localy and on the network with no issue.  So I dont believe its a network related problem.

 

The only way I am able to fix this problem is by editing the registry and increaseing the PoolUsageMaximum and PagedPoolSize values.

 

Does anyone know why this keeps happning to this model of laptop?  I thought 1 gig to run xp should be ok, the older laptops like the R51 and R40 dont seem to have this issue, neither do the newer SL500 and Sl510, so far it seems to be only hapening to the R60's and it has happend to atleast 5 of them so far.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms