Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Blue Screen Again
Posts: 8
Registered: ‎06-29-2009
Location: Dubai, U.A.E
0 Kudos
Accepted Solution

Wireless Not working in R400

Hi,

 

I purchased R400 yestaerday and downgraded to XP Pro using the CD coming with the laptop. After the convertion from Vista to XP, I cant see the wireless, blutooth, finger print etc. In the device manager I can see only "1394 Net Adaptor" and "Intel (R) 82567LF Gigabit Network Adaptor". Nothing in yellow.

 

I downloaded the driver file 6hwc05ww and installed but still I can't see any wireless adaptor! why it is not coming automatically like other drivers? How can I install it? please help.

Thank you.

 

-Aneesh 

Ctrl-Alt-Del
Posts: 6
Registered: ‎06-27-2009
Location: Lithuania
0 Kudos

Re: Wireless Not working in R400

hello, when you turn on the computer do both lights(the wireless and btooth) on the front panel turn on?

 

Blue Screen Again
Posts: 8
Registered: ‎06-29-2009
Location: Dubai, U.A.E
0 Kudos

Re: Wireless Not working in R400

Hi,

 

Bluetooth light turns on and off during the booting but no light for wireless!

 

-Aneesh

Ctrl-Alt-Del
Posts: 6
Registered: ‎06-27-2009
Location: Lithuania
0 Kudos

Re: Wireless Not working in R400

LOL yeah i had the exact same problem with my R400. It looks like this scenario is getting more popular among R400 users. do you have a warranty, because it seems like you might need a new wireless adapter or motherboard or something. They're fxing mine right now so I don't know what they're changing but I guess it's either intel WiFi adapter or motherboard.

 

Lenovo could raise the issue onthis problem - make an announcement or something, cose this seems like a common problem.

 

Good luck

 

Mikey

Paper Tape
Posts: 5
Registered: ‎07-03-2009
Location: UK
0 Kudos

Re: Wireless Not working in R400

hi guys,
I got the same problem on my laptop R400 today. I wanted to try something so removed the driver for Intel Wireless Pro. Now I have re-installed the driver (as I had downloaded it from lenovo support website and it is exact match to previously installed dirver).

Now the radio for wireless does not switch on. I can see the light on front panel for bluetooth but not for wireless one. I tried using Fn+F5 as well and it does not display enable/disable option for wireless radio.

Please do post whatever reply you get from Lenovo to sort this problem out.

Cheers,
Andrew

Blue Screen Again
Posts: 8
Registered: ‎06-29-2009
Location: Dubai, U.A.E

Re: Wireless Not working in R400

Hi,

 

Mine is working now.

 

The wireless option was disbaled in the BIOS. Now I enabled it and is working fine.

 

-Aneesh

Highlighted
Paper Tape
Posts: 4
Registered: ‎08-26-2009
Location: United Arab Emirates
0 Kudos

Re: Wireless Not working in R400

Hi Anees

 

You have said that u have activated the wireless.

 

I too have the same problem. I activated the wireless on BIOS and couldn't still connect.Can u just give me ur steps for installing the wirelss in windows XP.

 

Regards

Usman

What's DOS?
Posts: 1
Registered: ‎11-26-2012
Location: London
0 Kudos

Re: Wireless Not working in R400

What's DOS?
Posts: 1
Registered: ‎05-20-2013
Location: US
0 Kudos

Re: Wireless Not working in R400

Worked like a charm.  Thanks for the tip on the correct driver to download and install.  Took 5 minutes max.