Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
What's DOS?
Posts: 2
Registered: ‎03-02-2012
Location: Germany
0 Kudos

r500 - anyone using a USB3.0 Express card

Hi, just wanted to ask if anyone using a r500 is using a USB3.0 Expresscard which is working successfully. Though I added driver updates my Sharkoon is not working stable - each and every 2 minutes the drive disapears and I recieve errors trying to copy files, Driving me nuts. So, is there anybody out there with a working expresscard with USB3.0 ports? Which model is working? Regards, Matthias

Posts: 955
Topics: 3
Kudos: 80
Solutions: 65
Registered: ‎01-05-2010
Location: INDIA
0 Kudos

Re: r500 - anyone using a USB3.0 Express card

You should the BIOS so as it properly recognize the new device

After updating the BIOS, uninstall and reinstall the USB 3.0 driver

 

BIOS Update Utility for 32-bit Windows

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/7yuj39us.exe

 

 

BIOS Update Utility for 64-bit Windows

http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/7yuj39u6.exe

 

Best Regards,

Tanuj

 

 


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

What's DOS?
Posts: 2
Registered: ‎03-02-2012
Location: Germany
0 Kudos

Re: r500 - anyone using a USB3.0 Express card

No change, loosing connection in any case, also using option to not use any energy saving/power management. I can use the USB3.0 cable and harddisk when it's conncted to a normal USB2.0 port without any problem, so it's really an USB3.0 express card problem.