Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: L, R and SL series Laptops
All Forum Topics
Options

4 Posts

01-03-2009

Golden, Colorado

4 Signins

33 Page Views

  • Posts: 4
  • Registered: ‎01-03-2009
  • Location: Golden, Colorado
  • Views: 33
  • Message 1 of 3

separate device driver required for HDMI port??

2009-01-03, 1:46 AM
I got an SL500 2746-73U with an
HDMI port, and am having difficulty figuring out the two device drivers
that are missing from device manager. I'm beginning to wonder
if the HDMI port requires its own device driver, just as the older
COM and LPT ports require them. If an HDMI port device driver
exists, I'm having a difficult time locating it. Last question: Does
the DB-15 VGA port on the back require its own device driver, or is
this taken care of by the video card's device driver?

Respectfully,

Jeff in Golden, CO

Reply
Options

36 Posts

12-22-2008

Germany

50 Signins

546 Page Views

  • Posts: 36
  • Registered: ‎12-22-2008
  • Location: Germany
  • Views: 546
  • Message 2 of 3

Re: separate device driver required for HDMI port??

2009-01-03, 10:11 AM

well, it's right that there are two devices shown in the device manager. one is the "Intel High Definition Audio HDMI" and the other is the "Mobile Intel 4 series Express Chipset Family" which is your graphics card. Normally when you install the intel display driver from the Thinkpad SL series support page, it installs the HDMI port as well. 

 

maybe you should try it again. first deinstall your graphics card driver, then restart and install it again.

here is the download link: http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-69981 

OR   

the recently updated one from the intel support site: http://downloadcenter.intel.com/Product_Filter.aspx?ProductID=2991&lang=eng

 

VGA port requires the graphics card driver.

Reply
Options

47 Posts

11-04-2008

New Jersey

66 Signins

1116 Page Views

  • Posts: 47
  • Registered: ‎11-04-2008
  • Location: New Jersey
  • Views: 1116
  • Message 3 of 3

Re: separate device driver required for HDMI port??

2009-02-19, 1:48 AM
I have the SL500 and I didn't have to add any drivers to my machine. I am running XP-SP3. I right click on a blank spot on the screen, go to graphic options and then to monitor, to select  the HDMI port. The option to select it is only available when the HDMI cable is connected.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All