Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 1
Registered: ‎03-13-2008
Location: cvg
0 Kudos

I1300 1171-9XU will not boot off battery

[ Edited ]
I'm having a weird problem with my usually reliable i1300. It will not run off any battery at all. I have 2 fairly new replacement batteries that have worked really well in this laptop. Here are the symptoms.
 
Seems to draw juice while the unit is off, battery discharge level is down after it's been off a couple of days
Will charge the batteries back up to 100%
Laptop immediately shut off when power is pulled.
Will not boot off the battery at all.
The IBM notebook utility will not refresh the batteries
 
When the power cable is pulled and you try to start it you hear this faint pulsating clicking noise. The batteries work in another i1300 laptop normally and the notebook utility works fine.
 
I have some spare parts for the I1300 but I'm not sure what to replace at this moment.
 
Thanks for any help,
Blank Sheet


Message Edited by blanksheet on 03-13-2008 11:18 AM

Message Edited by blanksheet on 03-13-2008 07:55 PM

Message Edited by blanksheet on 03-13-2008 07:57 PM