Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Blue Screen Again
Posts: 3
Registered: ‎03-17-2011
Location: Boston
0 Kudos

Wireless not working on z60t laptop

I have a Thinkpad z60t laptop. Wireless has been working fine then all of a sudden stopped.  Front panel switch is set to on position. FN+F5 gives this message: Lenovo Wireless adapters (802.11, WAN or Bluetooth) are not installed on this system.

Thanks.

Posts: 7,626
Kudos: 759
Solutions: 802
Registered: ‎11-23-2007
Location: USA
0 Kudos

Re: Wireless not working on z60t laptop

Welcome to the forum!


Does the wireless light come on while the machine is booting?


Have you verified that the wireless is not switched off in BIOS?


Could you boot from a "live" Linux CD and report whether you can use wi-fi/BT there?

Cheers,

George




In daily use: R60F, R500F, T61, T410

Collecting dust: T60

Enjoying retirement: A31p, T42p,

Non-ThinkPads: Panasonic CF-31 & CF-52, HP 8760W




Starting Thursday, 08/14/2014 I'll be away from the forums until further notice. Please do NOT send private messages since I won't be able to read them. Thank you.
.
Blue Screen Again
Posts: 3
Registered: ‎03-17-2011
Location: Boston
0 Kudos

Re: Wireless not working on z60t laptop

Thanks for your response, George!  I had restarted a couple of times which did not help,  but when I tried turning off completely and then turning the laptop back on, this must have done someting, because the wireless light did come on and wireless seems to be working, at least for now.

Not sure how to check if wireless is switched off in BIOS, or to  boot from a "live" Linux CD, but for now, I think I'm good. Thanks for your suggestions!

Punch Card
Posts: 26
Registered: ‎02-23-2011
Location: North Potomac, MD
0 Kudos

Re: Wireless not working on z60t laptop

Did the WLAN just stop working all of a sudden? Very odd that restarting made it all of sudden work. Maybe update your driver?
ThinkPad Z61t - T7200|3 GB|GMA 950|640 GB MomentusLP|WXGA|XP Pro X 2 (2nd one has 750 GB Scorpio Black)
ThinkPad T60 - T2400|3 GB|GMA 950|500 GB Scorpio Black|SXGA+|XP Pro
ThinkPad X200t - SL9400|4 GB|X4500|Intel X25-M 80 GB G1|WXGA|XP Tablet
Highlighted
Blue Screen Again
Posts: 3
Registered: ‎03-17-2011
Location: Boston
0 Kudos

Re: Wireless not working on z60t laptop

I set the system to stand by and when later I woke it up, the wireless was not recognized. Re-booting seems to have fixed it, although an earlier re-start did not help. If it happens again, I'll try updating the driver. Thanks for the suggestion.