Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

16 Posts

06-02-2020

Trinidad and Tobago

19 Signins

145 Page Views

  • Posts: 16
  • Registered: ‎06-02-2020
  • Location: Trinidad and Tobago
  • Views: 145
  • Message 1 of 1

Cannot get dGPU to work in Hybrid mode

2020-06-02, 4:40 AM

Greetings all, long time forum reader eventually here to get some help.

 

After owning a T440 and T540p I finally scored a P50 (6820hq/16gb RAM/m.2/ 4k screen) and gave it the full Lenovo critical/recommended updates and such. It passed the 5 hour bios stress test without a single failure.

 

For some reason when hybrid graphics is enabled, the Nvidia M2000M is not utilized.

 

When I stream in 4k it hangs like crazy (you will see 0% usage of the dGpu) and when I run UserBenchmark it only uses the M2000M for a brief moment resulting in a horrible score (and it shows "WARN: skipping NVIDIA M2000M - unable to locate attached display). 

 

When I switch to Discrete Graphics in the Bios, the dGPU works as intended.

 

Would the Hybrid Graphics would give it better performance if configured properly or it doesn't work like that and should I just leave the Bios setting as Discrete? That seems strange to me.


 

Any help is much appreciated!

~ Digital Audio Workstation Life ~
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms