Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

4 Posts

04-07-2013

U.S.

9 Signins

33 Page Views

  • Posts: 4
  • Registered: ‎04-07-2013
  • Location: U.S.
  • Views: 33
  • Message 1 of 5

Enabling hardware virtualization slows W530 dramatically

2013-04-20, 23:47 PM

I enabled hardware virtualization on the Security tab in the BIOS of my new W530 running Win 7 Pro 64 bit. This slowed the machine so dramatically that windows now open in a series of slow jerks.

 

I would like to enable hardware virtualization so I can run a 64 bit guest OS in Virtual Box. Is there a solution to the performance problem? Thanks.

Reply
Answer
Options

4 Posts

04-07-2013

U.S.

9 Signins

33 Page Views

  • Posts: 4
  • Registered: ‎04-07-2013
  • Location: U.S.
  • Views: 33

Re: Enabling hardware virtualization slows W530 dramatically

2013-04-22, 20:41 PM

I fixed the problem ( or it went away) and I don't know how or why. I hate when that happens. At least everything is working with VirtualBox now. Thanks everyone.

Reply

Replies(4)
Options

2483 Posts

04-08-2011

United States of America

5471 Signins

46460 Page Views

  • Posts: 2483
  • Registered: ‎04-08-2011
  • Location: United States of America
  • Views: 46460
  • Message 2 of 5

Re: Enabling hardware virtualization slows W530 dramatically

2013-04-21, 15:09 PM

Did you enable Intel VT-d on that tab?

 

What BIOS are you using?

Reply
Options

4 Posts

04-07-2013

U.S.

9 Signins

33 Page Views

  • Posts: 4
  • Registered: ‎04-07-2013
  • Location: U.S.
  • Views: 33
  • Message 3 of 5

Re: Enabling hardware virtualization slows W530 dramatically

2013-04-21, 19:21 PM

Thanks for the reply. The BIOS version is G5ET92WW (2.52) dated 2/27/2013.

 

I enabled Security > Virtualization > Intel (R) Virtualization Technology in the BIOS.

Reply
Options

87 Posts

10-07-2012

Sweden

319 Signins

1560 Page Views

  • Posts: 87
  • Registered: ‎10-07-2012
  • Location: Sweden
  • Views: 1560
  • Message 4 of 5

Re: Enabling hardware virtualization slows W530 dramatically

2013-04-22, 20:37 PM
Strange! I too run Win7 Pro 64bit, and I have enabled:
BIOS:
Security | Virtualization
+[x] Virtualization Technology
+[x] VT-d Feature

...and I run VirtualBox.

I haven't noticed any performance decrease of any kind.

Do you have more emulators installed, or other apps that need or use virtualization? My first thought when I read your text was that several different services are starting up and, for unknown reasons, don't work fine, making Win7 run slow.
Reply
Answer
Options

4 Posts

04-07-2013

U.S.

9 Signins

33 Page Views

  • Posts: 4
  • Registered: ‎04-07-2013
  • Location: U.S.
  • Views: 33
  • Message 5 of 5

Re: Enabling hardware virtualization slows W530 dramatically

2013-04-22, 20:41 PM

I fixed the problem ( or it went away) and I don't know how or why. I hate when that happens. At least everything is working with VirtualBox now. Thanks everyone.

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms