Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

26 Posts

01-04-2009

Israel

36 Signins

211 Page Views

  • Posts: 26
  • Registered: ‎01-04-2009
  • Location: Israel
  • Views: 211
  • Message 1 of 14

Function F4 malfunction

2009-03-21, 10:52 AM

I own a w 700 (CPU T9600, 2.8 GHz, 4 GB RAM, with  GPU Quadro FX 2700 0.5 GB RAM ) using SolidWorks Application. changing the GPU driver to the one reccomanded by SWK (7zd668ww) the F4 key hybernats the system (instead of standby !)

 

I still preffer the way SWK works with the new driver but do not want to loose the original standby function of F4

 

any Idea to resolve the problem

 

JDAN

Reply
Options

39 Posts

01-08-2009

Islamabad, PK

166 Signins

752 Page Views

  • Posts: 39
  • Registered: ‎01-08-2009
  • Location: Islamabad, PK
  • Views: 752
  • Message 2 of 14

Re: Function F4 malfunction

2009-03-21, 14:20 PM

Right click on the green battery icon in the taskbar which faces to the right. Open Power Manager from there.

 

In Power Manager, in the top right hand part of the window, click on the switch to "Advanced" button.

 

Once in the advanced section, you should be in the "Power Plan" tab.

 

 On the right side browse to the drop down menu labeled "Events"and expand the menu.

 

Here you can now change the Fn + F4 setting (second from the top) to whatever you want it to do. Set to sleep through the dropdown menu and you should be all set.

 

 

Rizwan A. Alvi
http://rizwanalvi.com
Reply
Options

26 Posts

01-04-2009

Israel

36 Signins

211 Page Views

  • Posts: 26
  • Registered: ‎01-04-2009
  • Location: Israel
  • Views: 211
  • Message 3 of 14

Re: Function F4 malfunction

2009-03-21, 16:29 PM

"done that tryed that" I have even reloaded the hotkey and power management programs from the site ......BUT F4 still hybernates!

 

Thanks Alvi any other ideas?

JDAN

Reply
Options

39 Posts

01-08-2009

Islamabad, PK

166 Signins

752 Page Views

  • Posts: 39
  • Registered: ‎01-08-2009
  • Location: Islamabad, PK
  • Views: 752
  • Message 4 of 14

Re: Function F4 malfunction

2009-03-21, 17:19 PM
hmm... which version of windows are you using? XP or Vista? 32 bit or 64?
Rizwan A. Alvi
http://rizwanalvi.com
Reply
Options

26 Posts

01-04-2009

Israel

36 Signins

211 Page Views

  • Posts: 26
  • Registered: ‎01-04-2009
  • Location: Israel
  • Views: 211
  • Message 5 of 14

Re: Function F4 malfunction

2009-03-21, 17:57 PM

Vista biz.  64 bit

 

JDAN

Reply
Options

39 Posts

01-08-2009

Islamabad, PK

166 Signins

752 Page Views

  • Posts: 39
  • Registered: ‎01-08-2009
  • Location: Islamabad, PK
  • Views: 752
  • Message 6 of 14

Re: Function F4 malfunction

2009-03-21, 18:10 PM

Ok, then just out of curiosity, if you right click on the desktop and go to personalize, and then from there go to screen saver settings, then from there go to Changer power settings, and then from there go to "Change what the power buttons do" on the left hand side, what are those settings set to?

 

Worth a shot. Though I'm guessing you may have already tried this.

Rizwan A. Alvi
http://rizwanalvi.com
Reply
Options

26 Posts

01-04-2009

Israel

36 Signins

211 Page Views

  • Posts: 26
  • Registered: ‎01-04-2009
  • Location: Israel
  • Views: 211
  • Message 7 of 14

Re: Function F4 malfunction

2009-03-21, 18:57 PM

thanks Haven't tryed that yet.

anyhow I followed your advise and "sleep/standby" wasn't an option (only hybernate/shutdown/do nothing)

 

any other idea ?

 

JDAN

Reply
Options

39 Posts

01-08-2009

Islamabad, PK

166 Signins

752 Page Views

  • Posts: 39
  • Registered: ‎01-08-2009
  • Location: Islamabad, PK
  • Views: 752
  • Message 8 of 14

Re: Function F4 malfunction

2009-03-21, 19:19 PM

I might be repeating myself here but have you checked in Power Manager under the "Global Power Settings" to see whether or not under Events, the Fn + F4 function is already set to something else? This will override all other settings. Uncheck the "Apply the settings to all power plans."

 

If this isn't the case however, and this option isn't checked, then  another thing you can do is open the start menu. You should see a power button, and a lock right next to it, plus an arrow which brings up a menu.

 

What color is the power button? And under the arrow menu, is the Sleep function grey and not selectable?

Rizwan A. Alvi
http://rizwanalvi.com
Reply
Options

26 Posts

01-04-2009

Israel

36 Signins

211 Page Views

  • Posts: 26
  • Registered: ‎01-04-2009
  • Location: Israel
  • Views: 211
  • Message 9 of 14

Re: Function F4 malfunction

2009-03-21, 21:34 PM
color of the power button is red (when the arrow-cursor is pointing) , and the Sleep function under the arrow menu is grey and not selectable!
Reply
Options

39 Posts

01-08-2009

Islamabad, PK

166 Signins

752 Page Views

  • Posts: 39
  • Registered: ‎01-08-2009
  • Location: Islamabad, PK
  • Views: 752
  • Message 10 of 14

Re: Function F4 malfunction

2009-03-22, 5:18 AM

In that case, it seems that it must be a driver incompatibility from the update that you've applied. I suppose you could roll back the driver for now and wait till the next version comes out and then try again, or keep this driver and not be able to sleep.

 

 

One other thing you might want to try is switch to integrated graphics instead of the dedicated card and then check all these sleep settings again to see if they're available. Sometimes the GPU interferes with sleep settings.

Rizwan A. Alvi
http://rizwanalvi.com
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All