Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

198 Posts

06-26-2008

Warszawa, Poland

1383 Signins

4928 Page Views

  • Posts: 198
  • Registered: ‎06-26-2008
  • Location: Warszawa, Poland
  • Views: 4928
  • Message 21 of 28

Re: Lenovo, we need solution for the graphic card problems and the wireless problem !!!!!

2009-02-23, 22:33 PM

Just go with the lenovo's 8.543 first. The 8.563 produces some display artifacts for me and as it is meant for FirePro card (desktop) I was afraid it may damage my card. Even if it wouldn't it still doesn't work correctly

--
T540 i7 4700MQ, GT 730M, 8GB RAM, Win7
Reply
Options

11 Posts

02-14-2009

WI

17 Signins

72 Page Views

  • Posts: 11
  • Registered: ‎02-14-2009
  • Location: WI
  • Views: 72
  • Message 22 of 28

Re: Lenovo, we need solution for the graphic card problems and the wireless problem !!!!!

2009-02-24, 13:19 PM
I'm back to the Lenovo 8.543.  I tried rfengr's method and the driver from ATI, but it didn't take.  I don't know how he got it to go.  I think there is a difference as you stated.  I'll wait for the next driver and try it.
Reply
Options

8 Posts

01-07-2009

albuquerque, nm

8 Signins

166 Page Views

  • Posts: 8
  • Registered: ‎01-07-2009
  • Location: albuquerque, nm
  • Views: 166
  • Message 23 of 28

Re: Lenovo, we need solution for the graphic card problems and the wireless problem !!!!!

2009-03-07, 20:41 PM

thats it im selling mine on eBay.

 

eff you lenovo - i bought mine for heavy CAD and GPU/CPU demanding media/video both need the the video card i paid extra for, that doesnt work properly and blue screens.

 

and the popping in the audio is infuriating. 

 

lenovo, you are amatuers at best. 

 

good day.

Message Edited by johnjohn82 on 03-07-2009 12:46 PM
W500, 9400, FireGL-V5700, 4GB PC3-8500 DDR3, 200GB 7200, WSXGA, vista64business, 4058-cto, BIOS 1.20-1.01, two dead pixels on arrival. [ STILL DEALING WITH A BSOD, POOR PERFORMANCE/SPEED, AND POPS &CLICKS IN THE AUDIO ] and ill never buy or tell anyone else to buy a lenovo.
Reply
Options

198 Posts

06-26-2008

Warszawa, Poland

1383 Signins

4928 Page Views

  • Posts: 198
  • Registered: ‎06-26-2008
  • Location: Warszawa, Poland
  • Views: 4928
  • Message 24 of 28

Re: Lenovo, we need solution for the graphic card problems and the wireless problem !!!!!

2009-03-07, 20:56 PM

Did you try this formal tip MIGR-71851 with a new production version of the driver?

 

I would rather blame it on ATI than lenovo. My T61 with nVidia card didn't give me any problems while I remember R61 with ati card trouble me for quite some time.

--
T540 i7 4700MQ, GT 730M, 8GB RAM, Win7
Reply
Options

58 Posts

05-31-2008

San Francisco

144 Signins

1060 Page Views

  • Posts: 58
  • Registered: ‎05-31-2008
  • Location: San Francisco
  • Views: 1060
  • Message 25 of 28

Re: Lenovo, we need solution for the graphic card problems and the wireless problem !!!!!

2009-03-09, 22:43 PM

This gonna stop me buying a new W500 as a replacement machine for desktop. I did heavy AUTOCAD too. it s bad that w500 doesnt support CAD....

waiting for a update the solution, then I will make an order. 


wrote:

thats it im selling mine on eBay.

 

eff you lenovo - i bought mine for heavy CAD and GPU/CPU demanding media/video both need the the video card i paid extra for, that doesnt work properly and blue screens.

 

and the popping in the audio is infuriating. 

 

lenovo, you are amatuers at best. 

 

good day.

Message Edited by johnjohn82 on 03-07-2009 12:46 PM

 

Reply
Options

52 Posts

10-21-2008

Nova Scotia, Canada

399 Signins

2394 Page Views

  • Posts: 52
  • Registered: ‎10-21-2008
  • Location: Nova Scotia, Canada
  • Views: 2394
  • Message 26 of 28

Re: Lenovo, we need solution for the graphic card problems and the wireless problem !!!!!

2009-03-10, 0:19 AM

My experience. I received my W500 4058CTO Mid December 2008 and couldn't be happier. Well I suppose I could always be happier - More hard drive spec, More memory, a W700 :)

 

I am using AutoCAD 2009 under Vista Business and D3D. AutoCAD performs well. I have on more than one occasion (while doing some benchmarking with Cadalyst's AutoCAD benchmark) uninstalled the switchable graphics driver (8.52.4.5), installed the whql 8.543 OpenGL driver and back again - several times.

 

For myself, I had not seen any appreciable difference in AutoCAD so I went with the switchable graphics feature instead. Currently using the 8.52 drivers.

 

Have not had a problem uninstalling/installing/reinstalling (so far)

 

No blue screens, no popping audio.

 

Now, don't get me wrong -  this ATI card is not "world-class". I consider it low-end of the workstation laptops. I bought it anyways because: A "real" workstation card such as in the Dell laptop workstation would have been some 25% more expensive :(

 

The keyboard is great!

 

My point? I'm not sure. If I were experiencing 'your' problems I too would be really really ..... really unhappy.

 

The W500 does support CAD. Want AutoCAD OpenGL - the XP is the only option (as per Autodesk's Hardware web page). AutoCAD is more than happy, if not happier with D3D- since the 2007 or 2008 release.

 

I'm thinking some of the problems related here are machine-specific as versus design flaws. Either that I got a un-lemon?

 

 

JimL
W500 4085CTO Vista64/8GB/Solid Non-Flex keyboard
Reply
Options

58 Posts

05-31-2008

San Francisco

144 Signins

1060 Page Views

  • Posts: 58
  • Registered: ‎05-31-2008
  • Location: San Francisco
  • Views: 1060
  • Message 27 of 28

Re: Lenovo, we need solution for the graphic card problems and the wireless problem !!!!!

2009-03-10, 0:56 AM

yea, I think about DELL workstation laptop, and notice DELL is more expensive than Thinkpad now....

 

Reply
Options

11 Posts

02-14-2009

WI

17 Signins

72 Page Views

  • Posts: 11
  • Registered: ‎02-14-2009
  • Location: WI
  • Views: 72
  • Message 28 of 28

Re: Lenovo, we need solution for the graphic card problems and the wireless problem !!!!!

2009-03-10, 18:43 PM
I took lukaszsw advice and looked at this:  formal tip MIGR-71851 .  They've finally admitted the problem instead of blaming it on SolidWorks.  The link to the driver is a deadend so I tried the other option which is to change the Vista color scheme from Windows Aero to Windows Vista Basic.  I have not crashed or BSOD all day and I haven't been able to do that since I got my W500 back in December.  I also had problems with it dropping the network connection and that problem seems to have gone away, too.  I'd still like to see them fix it so I can run Aero, but this will keep me going for now.  lukaszw, once again, thanks for the advice.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms