Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

3 Posts

02-20-2013

Los Angeles

2 Signins

33 Page Views

  • Posts: 3
  • Registered: ‎02-20-2013
  • Location: Los Angeles
  • Views: 33
  • Message 1 of 4

NVIDIA card not showing up, VGA adapter reports problem

2013-02-20, 19:48 PM

Hi all,

 

I am running a W520 which has a NVIDIA Quadro 1000M, but I have an issue with installing the NVIDIA properly.

 

In device manager, only the Intel HD Graphics family and Standard VGA Graphics adapter show up. The VGA Graphics adapter reports a "problem (10)".

 

Link to picture

 

When I try to install the latest driver from NVIDIA, I get an error message, stating: "You must install an Intel driver first."

 

Link to picture

 

The NVIDIA control panel states:

 

NVIDIA CP error.jpg

 

Does anyone have the same issue? In general, my computer runs fine. I would like to use the NVIDIA only for the CUDA cores, not to hook up another display.

 

I hope this will work finally without opening a can of worms.

 

Thanks!

Frank

 

Moderator note; picture(s) totalling >50K converted to link(s) Forum Rules

Reply
Options

1302 Posts

12-06-2012

Raleigh, NC

545 Signins

33643 Page Views

  • Posts: 1302
  • Registered: ‎12-06-2012
  • Location: Raleigh, NC
  • Views: 33643
  • Message 2 of 4

Re: NVIDIA card not showing up, VGA adapter reports problem

2013-02-21, 3:43 AM

Hi, Frank

 

Under the properties of the device as shown in your first picture, have you tried updating the driver by looking under the Driver tab? If so, try updating the driver and see if that helps.

 

I also found this document from Microsoft that may assist you in solving this error.

 

Hope it helps,

Adam

______________________________________________________________________________________________________________
Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution!" This will help the rest of the community with similar issues identify the verified solution and benefit from it.
Reply
Options

3 Posts

02-20-2013

Los Angeles

2 Signins

33 Page Views

  • Posts: 3
  • Registered: ‎02-20-2013
  • Location: Los Angeles
  • Views: 33
  • Message 3 of 4

Re: NVIDIA card not showing up, VGA adapter reports problem

2013-02-21, 9:41 AM

Thanks, that helped. Now, the Quadro 1000M is showing up under device manager. But the other errors still persist: When I try to run NVIDIA setup, it tells me that I should first install an Intel driver, and I can't access NVIDIA control panel.

 

NVIDIA error.jpg

Reply
Options

1302 Posts

12-06-2012

Raleigh, NC

545 Signins

33643 Page Views

  • Posts: 1302
  • Registered: ‎12-06-2012
  • Location: Raleigh, NC
  • Views: 33643
  • Message 4 of 4

Re: NVIDIA card not showing up, VGA adapter reports problem

2013-02-21, 20:15 PM

Hi, Frank

 

I was able to find the latest Intel driver on their website, as it is not on Lenovo's at the moment. This driver can be found here, and should be able to let you get past this error while installing the Nvidia driver.

 

Best,

Adam

______________________________________________________________________________________________________________
Did someone help you today? Press the star on the left to thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution!" This will help the rest of the community with similar issues identify the verified solution and benefit from it.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms