Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

30 Posts

10-29-2008

Victoria, BC, Canada

78 Signins

363 Page Views

  • Posts: 30
  • Registered: ‎10-29-2008
  • Location: Victoria, BC, Canada
  • Views: 363
  • Message 1 of 34

New W500: mouse cursor 'freezes'... then 'thaws' within seconds

2008-11-07, 0:17 AM

I received my new Lenovo W500 only mere hours ago, haven't plugged any devices into it at all.  I have done a Windows Update download/install, but this issue was showing up before I did the Windows Update - in fact, it was happening as soon as I first turned the machine on.

 

I'm running Vista Business 64 bit.  I'm using the trackpad only (no external mouse).  I haven't installed any new software.  I'm not RUNNING any of the pre-installed software.

 

The mouse freezes (doesn't move), while the display continues to update.  I can use Alt-Tab to change windows while this is happening, oddly enough.  After a few seconds, the mouse continues to operate.  This happens over and over again.

 

I haven't bothered to install any software yet as I don't know if a) I will be returning the system as defective or b) having to reinstall the OS!

 

I suspect it's a driver issue, but if I can't get it resolved in a short period of time, I'll likely be asking for a refund. Someone has an answer, probably!

 

Thank you,

J

Reply
Answer
Options

30 Posts

10-29-2008

Victoria, BC, Canada

78 Signins

363 Page Views

  • Posts: 30
  • Registered: ‎10-29-2008
  • Location: Victoria, BC, Canada
  • Views: 363

Re: reinstalling with the older driver 7.5.17.27 works for me

2008-12-03, 15:52 PM

Hi everyone,

 

I am the original poster and I just wanted to let you know that it was a hardware defect that caused it, as the new system that I was delivered yesterday functions correctly.

 

It sounds like replacing the unit is the only true fix for it.  THE solution.

 

Thanks for the feedback,

J

Reply

Replies(33)
Options

9380 Posts

11-27-2007

Slovakia

15518 Signins

2040239 Page Views

  • Posts: 9380
  • Registered: ‎11-27-2007
  • Location: Slovakia
  • Views: 2040239
  • Message 2 of 34

Re: New W500: mouse cursor 'freezes'... then 'thaws' within seconds

2008-11-07, 18:45 PM

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Reply
Options

30 Posts

10-29-2008

Victoria, BC, Canada

78 Signins

363 Page Views

  • Posts: 30
  • Registered: ‎10-29-2008
  • Location: Victoria, BC, Canada
  • Views: 363
  • Message 3 of 34

Re: New W500: mouse cursor 'freezes'... then 'thaws' within seconds

2008-11-08, 0:45 AM

Not sure what happened, but my last message in this thread was deleted.  I presume it wasn't done purposefully.

 

Anyhow, I found this other thread - (again, no response from help or community - no one else experiences this?).  It seems like not many run into it, but after speaking with Lenovo Support on the phone, I pretty much have to return my brand new pretty W500.  I'm doing a last set of tests to see if I can get it to work better (reinstalling OS, etc)... but I have a feeling it will result in my sending it out to be replaced.

 

I'll update when I know more.

 

Thanks,

J

Reply
Options

4096 Posts

01-05-2008

Germany

22210 Signins

317455 Page Views

  • Posts: 4096
  • Registered: ‎01-05-2008
  • Location: Germany
  • Views: 317455
  • Message 4 of 34

Re: New W500: mouse cursor 'freezes'... then 'thaws' within seconds

2008-11-08, 9:34 AM

Hello,

 

are you running Vista touchpad driver or Lenovo´s Ultranav Utillity Driver?

 

I also think the SL300 touchpad problem has more to do with the vendor of the touchpad.

Another hint can be that virus suites like Norton or Kaspersky can be the cause.

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using Lenovo Yoga C930, ThinkPad X1 Carbon 5th Gen. Silver Edition, ThinkPad 13, Yoga 900, ThinkPad T460s, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

Reply
Options

30 Posts

10-29-2008

Victoria, BC, Canada

78 Signins

363 Page Views

  • Posts: 30
  • Registered: ‎10-29-2008
  • Location: Victoria, BC, Canada
  • Views: 363
  • Message 5 of 34

Re: New W500: mouse cursor 'freezes'... then 'thaws' within seconds

2008-11-08, 16:51 PM

wrote:

Hello,

 

are you running Vista touchpad driver or Lenovo´s Ultranav Utillity Driver?

 

I also think the SL300 touchpad problem has more to do with the vendor of the touchpad.

Another hint can be that virus suites like Norton or Kaspersky can be the cause.


Agotthelf,

 

Thanks for following up.  

 

1) UltraNav Driver.  The untouched installed system Vista Business 64 that was installed when I opened the box exhibited the problem.  I verified that UltraNav was installed.

2) There are NO anti-virus suites on the system, that includes the McAfee trial that is offered upon installation.  So... no AV.

3) I reinstalled a NON-Lenovo version of Vista Business 64 as a test; the trackpad/trackpoint issues were better but not perfect... THEN I installed the UltraNav driver and it went just as bad as before.  The important point is that it wasn't working quite right before the UltraNav driver package was installed either.

4) I then installed the Lenovo Vista Business 64 "Product Recovery Disks", which restored everything to a factory default, including the UltraNav drivers.  Same result as the original problem.

 

During all of the above, I put a call into the Lenovo Support department and a good 30 mins of wrangling back and forth did not result in any fixes, so... I am pretty much forced to call the sales department to set up a return of the system.  I hope that the next system doesn't exibit this problem!

 

Thanks all,

J

Reply
Options

30 Posts

10-29-2008

Victoria, BC, Canada

78 Signins

363 Page Views

  • Posts: 30
  • Registered: ‎10-29-2008
  • Location: Victoria, BC, Canada
  • Views: 363
  • Message 6 of 34

Re: New W500: mouse cursor 'freezes'... then 'thaws' within seconds

2008-11-12, 17:50 PM

Wow.

 

Who knew that getting an order returned for exchange would be so time consuming?  I was hoping that once I got my DOA number for my current system, a new 0-dollar order would be placed for my replacement W500... It appears as though I must wait for Lenovo to ship me an empty box, after which I'll UPS the broken system to them - only THEN (upon their receiving my shipment) will they put in an order for a replacement system. 

 

This should bring my wait for a new system to at least another 2 weeks - from the time I get the box from them, anyhow.

 

I sure hope the replacement works.  Does anyone know if I get another 21 days for return/exchange upon receiving the NEW system?

 

Thanks all,

J

Message Edited by jaddison on 11-12-2008 09:51 AM
Reply
Options

102 Posts

09-11-2008

New Jersey

93 Signins

867 Page Views

  • Posts: 102
  • Registered: ‎09-11-2008
  • Location: New Jersey
  • Views: 867
  • Message 7 of 34

Re: New W500: mouse cursor 'freezes'... then 'thaws' within seconds

2008-11-12, 18:22 PM

Did you return the system because of the freezing? Also what support contract do you have when you purchased the computer.

Reply
Options

30 Posts

10-29-2008

Victoria, BC, Canada

78 Signins

363 Page Views

  • Posts: 30
  • Registered: ‎10-29-2008
  • Location: Victoria, BC, Canada
  • Views: 363
  • Message 8 of 34

Re: New W500: mouse cursor 'freezes'... then 'thaws' within seconds

2008-11-12, 18:36 PM

wrote:

Did you return the system because of the freezing? Also what support contract do you have when you purchased the computer.


 

As I understand it, all systems delivered by Lenovo have a 21 day return/exchange policy.  Yes, I am returning because of the 'freezing' issue.

 

I did not purchase any specific support contract.

Reply
Options

24 Posts

10-06-2008

United States of America

48 Signins

229 Page Views

  • Posts: 24
  • Registered: ‎10-06-2008
  • Location: United States of America
  • Views: 229
  • Message 9 of 34

Re: New W500: mouse cursor 'freezes'... then 'thaws' within seconds

2008-11-14, 5:13 AM

I have the same problem

 

tried installing driver again, didn't solve the problem

 

I don't know what to do

 

I bought one W500 before this, with a defective graphic card

I sent it back for repair, didn't fix the problem

and returned  it

 

then bought this one, with touchpad not working

 

I don't know what Lenovo is doing, seriously doubt the way they treat their 'proud' product

 

 

Reply
Options

30 Posts

10-29-2008

Victoria, BC, Canada

78 Signins

363 Page Views

  • Posts: 30
  • Registered: ‎10-29-2008
  • Location: Victoria, BC, Canada
  • Views: 363
  • Message 10 of 34

Re: New W500: mouse cursor 'freezes'... then 'thaws' within seconds

2008-11-14, 5:18 AM

wrote:

I have the same problem

 

tried installing driver again, didn't solve the problem

 

I don't know what to do

 

I bought one W500 before this, with a defective graphic card

I sent it back for repair, didn't fix the problem

and returned  it

 

then bought this one, with touchpad not working

 

I don't know what Lenovo is doing, seriously doubt the way they treat their 'proud' product

 

 


 

I'd advise you to return it again.  I'm not sure that you'll want to bother getting an exchange however - perhaps ask for a refund instead.  It doesn't look like the legendary ThinkPad construction is up to snuff anymore...  (?)

 

I'm still waiting for a box to show up so I can ship mine back.  As well as a phone call back from my sales rep.  I'm kind of disappointed.

 

Thanks,

J

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms