Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

24 Posts

10-06-2008

United States of America

48 Signins

229 Page Views

  • Posts: 24
  • Registered: ‎10-06-2008
  • Location: United States of America
  • Views: 229
  • Message 11 of 34

Re: New W500: mouse cursor 'freezes'... then 'thaws' within seconds

2008-11-14, 5:42 AM

I just uninstalled the driver

now in device manager, under mouse selection, there is only a driver called PS2...(there used to be two drivers)

 

So far, my touchpad works fine

 

I will keep you post here, if anything happened

 

but mine is 32 bits vista

 

 

 

 

Reply
Options

30 Posts

10-29-2008

Victoria, BC, Canada

78 Signins

363 Page Views

  • Posts: 30
  • Registered: ‎10-29-2008
  • Location: Victoria, BC, Canada
  • Views: 363
  • Message 12 of 34

Re: New W500: mouse cursor 'freezes'... then 'thaws' within seconds

2008-11-14, 5:50 AM

wrote:

I just uninstalled the driver

now in device manager, under mouse selection, there is only a driver called PS2...(there used to be two drivers)

 

So far, my touchpad works fine

 

I will keep you post here, if anything happened

 

but mine is 32 bits vista


 

,

 

Thanks for the input - I believe that you have just validated that it isn't a Vista 64 issue for me.  Thank you!

 

As for uninstalling the driver, I did that as well.  It APPEARED to work 'ok', but the cursor occasionally skipped around on the screen in that case.

 

I JUST found this link to what may be new drivers - I don't have my W500 in front of me so I can't try them, but if you'd like check it out.  I make no guarantees for this working, however:

 

http://www.synaptics.com/support/drivers

 

It *IS* a Synaptics touchpad, so in theory it will work...

 

Let me know what the outcome is for you, please.

J

Reply
Options

24 Posts

10-06-2008

United States of America

48 Signins

229 Page Views

  • Posts: 24
  • Registered: ‎10-06-2008
  • Location: United States of America
  • Views: 229
  • Message 13 of 34

Re: New W500: mouse cursor 'freezes'... then 'thaws' within seconds

2008-11-14, 5:59 AM

I just want to tell you that the cursor skipped around once, and clicking......

 

I just installed the driver with your link

 

I will let you know how it works soon, I think the problem will exihibit it itself soon if not solved

 

 

 

Reply
Options

24 Posts

10-06-2008

United States of America

48 Signins

229 Page Views

  • Posts: 24
  • Registered: ‎10-06-2008
  • Location: United States of America
  • Views: 229
  • Message 14 of 34

Re: New W500: mouse cursor 'freezes'... then 'thaws' within seconds

2008-11-14, 6:07 AM

The driver you gave didn't solve the problem

 

and I uninstalled the driver again, using the vista built-in driver, I belive

 

 

Reply
Options

2 Posts

11-18-2008

Atlanta, GA

12 Signins

55 Page Views

  • Posts: 2
  • Registered: ‎11-18-2008
  • Location: Atlanta, GA
  • Views: 55
  • Message 15 of 34

Re: New W500: mouse cursor 'freezes'... then 'thaws' within seconds

2008-11-18, 11:24 AM
I just received my new Thinkpad T400, which is experiencing the same problem as the original poster. It is running the original install of Vista Business x64. I have just removed the Ultranav drivers and have not yet reinstalled any other touchpad/trackpoint drivers. It appears to have at least temporarily solved the problem, though I plan to continue using it throughout the day to test this. Did you find any solution short of returning your system? 
Reply
Options

30 Posts

10-29-2008

Victoria, BC, Canada

78 Signins

363 Page Views

  • Posts: 30
  • Registered: ‎10-29-2008
  • Location: Victoria, BC, Canada
  • Views: 363
  • Message 16 of 34

Re: New W500: mouse cursor 'freezes'... then 'thaws' within seconds

2008-11-18, 15:25 PM

wrote:
... Did you find any solution short of returning your system? 

No.  I returned the system yesterday.  I hope to have a new one in a matter of a week or two.

Reply
Options

4169 Posts

11-20-2007

United States of America

23526 Signins

803315 Page Views

  • Posts: 4169
  • Registered: ‎11-20-2007
  • Location: United States of America
  • Views: 803315
  • Message 17 of 34

Re: New W500: mouse cursor 'freezes'... then 'thaws' within seconds

2008-11-21, 7:56 AM

keep-calm-it-s-a-thinkpad-sm2.jpg

English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество


Jane
nonnymouselenovoff1.gif

2015 X1 Carbon, ThinkPad Slate, T410s, X301, X200 Tablet, T60p, HP TouchPad, iPad Air 2, iPhone 5S, IdeaTab A2107A, Yoga Tablet, Yoga 3 Pro
I AM one of those crazy ThinkPad zealots!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

I am not a Lenovo employee

Reply
Options

4 Posts

11-21-2008

NJ

18 Signins

64 Page Views

  • Posts: 4
  • Registered: ‎11-21-2008
  • Location: NJ
  • Views: 64
  • Message 18 of 34

reinstalling with the older driver 7.5.17.27 works for me

2008-11-21, 18:51 PM

I have the exactly same problem on my new T400 (xp pro).

vertical scroll is bumpy and trackpoint freezes from time to time

i tried every method suggested above and no avail.

finally i tried to uninstall the driver and install the older version (the 2nd latest one, feb 2008) and so far it works as smoothly as my old t60.

glad to share this:

http://driverscollection.com/?file_cid=401087205425308172abf8f7bc5

Reply
Options

4096 Posts

01-05-2008

Germany

22210 Signins

317455 Page Views

  • Posts: 4096
  • Registered: ‎01-05-2008
  • Location: Germany
  • Views: 317455
  • Message 19 of 34

Re: reinstalling with the older driver 7.5.17.27 works for me

2008-11-26, 16:45 PM

Dear Mrgondolier,

 

 

 that´s nice to hear, ok the drivers seems in you thread title.

 

Edit: 

 

@jaddison

 

Yes, you´re right, my mistake, hopefully your new machine is without problems.

Message Edited by Agotthelf on 26-11-2008 07:06 PM

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using Lenovo Yoga C930, ThinkPad X1 Carbon 5th Gen. Silver Edition, ThinkPad 13, Yoga 900, ThinkPad T460s, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

Reply
Options

30 Posts

10-29-2008

Victoria, BC, Canada

78 Signins

363 Page Views

  • Posts: 30
  • Registered: ‎10-29-2008
  • Location: Victoria, BC, Canada
  • Views: 363
  • Message 20 of 34

Re: reinstalling with the older driver 7.5.17.27 works for me

2008-11-26, 17:45 PM

wrote:

Dear Mrgondolier,

 

please click solved, so that all other user can participate from your solution.

 

Could you write your drivers version in this thread, also?


Reverting to an old driver isn't a solution to this problem, I don't think.  It's just a workaround that appears to have worked.  Users will presumeably miss out on functionality only available in the newer driver.  Plus, if it is a driver issue, then this needs to be escalated to both Lenovo and Synaptics so it can be addressed.

 

Lastly, I believe that further verification should be done.  The original poster (myself) experienced the issue on an entirely different configuration.  I had a malfunctioning W500 while he had a T400.  I'm waiting for a new W500 to arrive, which should happen in the next week or so.  If the problem does not occur with the new unit, I would doubt that it is a driver issue, however, I will happily check and report back here.  ;)

 

Oh, and he did post the driver version - it was just in the comment title so it wasn't as visible: 7.5.17.27

 

Thanks all!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms