Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Linux Operating SystemsUbuntu
All Forum Topics
Options

6 Posts

07-08-2021

Austria

6 Signins

70 Page Views

  • Posts: 6
  • Registered: ‎07-08-2021
  • Location: Austria
  • Views: 70
  • Message 11 of 25

Re:P14s Gen 2 - Fan constantly running despite low CPU Usage (max 10%)

2021-07-15, 13:40 PM

I also have to add that the CPU is throttling at 2700MHz on full load (and not even reaching high temperatures, generally under 70 degrees celsius) and actually never reaches the 4000MHz boost which is very sad, since we lose most the CPU power here.

Reply
Options

2 Posts

09-07-2021

Australia

3 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎09-07-2021
  • Location: Australia
  • Views: 5
  • Message 12 of 25

Re:P14s Gen 2 - Fan constantly running despite low CPU Usage (max 10%)

2021-09-07, 7:21 AM

I just received my P14s Gen2 and I have the same issue with fan running high even at 1% CPU utilisation.

I run Windows 10 Pro. BIOS version 1.41 and Balanced power profile.

 

Reply
Options

2 Posts

09-07-2021

Australia

3 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎09-07-2021
  • Location: Australia
  • Views: 5
  • Message 13 of 25

Re:P14s Gen 2 - Fan constantly running despite low CPU Usage (max 10%)

2021-09-10, 10:10 AM

Today I closed the lid while the fan was running high and it went to Sleep mode as the led was lighting intermittently. After 4 hours the fan was still on high. I opened the lid with nothing running and only after another 15 minutes the fan went on low. I attached below CoreTemp screen taken when I opened the lid. It shows the CPU maximum temperature at 41 Celsius.

Lenovo, there is definitely an issue with Power Management and Lenovo Intelligent Thermal Solution Service (LITSSVC). If I stop LITSSVC the fan speed comes down immediately but remains somewhere high.

Reply
Options

1 Posts

09-14-2021

United States of America

1 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎09-14-2021
  • Location: United States of America
  • Views: 0
  • Message 14 of 25

Re:P14s Gen 2 - Fan constantly running despite low CPU Usage (max 10%)

2021-09-14, 22:27 PM

i have the exact same problem but my is the ThinkBook 13S with intell 11th i7.  the laptop really quiet when you are  working or browsing, but as soon as you leave the machine for 4 minutes (exit out everything), the fan starts to scream before the machine goes into sleep mode but the fan never stop spinning.  so weird.  it could get really hot in sleep mode.  HELLO, the machine is in sleep mode!!!!!!!!!!!

Reply
Options

3779 Posts

01-08-2021

Philippines

293 Signins

18910 Page Views

  • Posts: 3779
  • Registered: ‎01-08-2021
  • Location: Philippines
  • Views: 18910
  • Message 15 of 25

Re:P14s Gen 2 - Fan constantly running despite low CPU Usage (max 10%)

2021-09-15, 0:11 AM

Hello adict2rice,

 


Welcome to Lenovo Community

 

 

Though it seems a similar issue, I would suggest that you create a new post for your ThinkBook 13S.
Starting a new topic exclusively for your machine will also allow fellow members to provide suggestions specific to your issue.
We'll be waiting for your post.
Take care.

 


Regards, 
Lorenzo_Lenovo



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

2 Posts

09-22-2021

Afghanistan

3 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎09-22-2021
  • Location: Afghanistan
  • Views: 5
  • Message 16 of 25

Re:P14s Gen 2 - Fan constantly running despite low CPU Usage (max 10%)

2021-09-22, 12:39 PM

Hello,

 

I've experienced the very same problem as described here with both a T14 gen2 and P14s gen 2. And I might have found a very easy solution:

 

1. Left click on the battery icon (bottom right of screen)

2. Move the slider towards left

3. Wait a few minutes

4. Enjoy the silence

 

I haven't experienced any performance issue when running av few semi heavy applications. So, fingers crossed!

 

/Jesper

 

Reply
Options

4 Posts

07-05-2021

Italy

4 Signins

10 Page Views

  • Posts: 4
  • Registered: ‎07-05-2021
  • Location: Italy
  • Views: 10
  • Message 17 of 25

Re:P14s Gen 2 - Fan constantly running despite low CPU Usage (max 10%)

2021-09-22, 13:19 PM

You did this in Ubuntu? Latest version or what?

What slider?

Thanks:)

Reply
Options

6 Posts

07-08-2021

Austria

6 Signins

70 Page Views

  • Posts: 6
  • Registered: ‎07-08-2021
  • Location: Austria
  • Views: 70
  • Message 18 of 25

Re:P14s Gen 2 - Fan constantly running despite low CPU Usage (max 10%)

2021-09-22, 13:44 PM

The slide only works for windows. And if you slide it fully left your CPU is limited to 400mhz. If you do normal browsing its ok, but I do heavy processing.

 

I genuinely dont understand why there is still not a fix for this, especially for a device costing several thousand euros.

Reply
Options

444 Posts

09-04-2019

United States of America

323 Signins

4813 Page Views

  • Posts: 444
  • Registered: ‎09-04-2019
  • Location: United States of America
  • Views: 4813
  • Message 19 of 25

Re:P14s Gen 2 - Fan constantly running despite low CPU Usage (max 10%)

2021-09-23, 4:23 AM
How about the middle value? Works good for me. For heavy browsing might be best to get a real workstation laptop.
Reply
Options

6 Posts

07-08-2021

Austria

6 Signins

70 Page Views

  • Posts: 6
  • Registered: ‎07-08-2021
  • Location: Austria
  • Views: 70
  • Message 20 of 25

Re:P14s Gen 2 - Fan constantly running despite low CPU Usage (max 10%)

2021-09-23, 4:36 AM

If you compile code, even the middle value wont do the job. And thread here is for ubuntu specific. And who wants to handle a slider every minute, its 2021 everything should be automized by now.

 

The real issue here is the throttling, even if you dont do any heavy workload.

If I compile code at maximum performance mode, the CPU will throttle down to 400Mhz even on low temperatures. And this is specific to intel cpu models. I tested non lenovo products with the same CPU aswell, no issue.

 

I have bought the same model with AMD and it does not have this issue.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms