Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

125 Posts

11-16-2015

United States of America

360 Signins

3796 Page Views

  • Posts: 125
  • Registered: ‎11-16-2015
  • Location: United States of America
  • Views: 3796
  • Message 11 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-07, 20:08 PM

The double post was happening to me when the machine (P70) arrived with Win 10 Home on the 500 GB HDD. After physically removing the HDD w. Win 10 and replacing it with a PCIE SSD with Ubuntu, the double post is gone and it boots normally. If I then remove the SSD with Ubuntu and reinstall the HDD with Win 10, it double POSTs on boot again.

 

Configurations:

P70 i7-6820HQ, BIOS 1.13, 4x8 gB non-ECC dimms

a)  500 gB Mechanical HDD w/ win 10 Home  (No other drives installed)      

      --> Strange Double Post

b)  256 Samsung 950 Pro PCIe NVME SSD w/ Ubuntu 15.10 (No other drives installed)   

       --> Normal Single Post 

No peripherals attached. Sorry I can't lookup all of the other details at the moment.

Reply
Options

125 Posts

11-16-2015

United States of America

360 Signins

3796 Page Views

  • Posts: 125
  • Registered: ‎11-16-2015
  • Location: United States of America
  • Views: 3796
  • Message 12 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-07, 20:13 PM

In this thread:

https://forums.lenovo.com/t5/ThinkPad-P-and-W-Series-Mobile/Thinkpad-p70-startup/m-p/2269363/highlight/true#M56172

 

A user said that changing the BIOS boot order from the drive name to "Windows Boot Manager" fixed the double post problem for them. I don't know anything about windows, so I don't if that makes sense, but it might be something to try.

Reply
Options

94 Posts

01-02-2016

Switzerland

238 Signins

1554 Page Views

  • Posts: 94
  • Registered: ‎01-02-2016
  • Location: Switzerland
  • Views: 1554
  • Message 13 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-07, 20:28 PM

No that didn't work for me 

Sepy 

Reply
Options

180 Posts

10-26-2008

louisburg, nc

1069 Signins

5104 Page Views

  • Posts: 180
  • Registered: ‎10-26-2008
  • Location: louisburg, nc
  • Views: 5104
  • Message 14 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-07, 20:47 PM

[ BIOS Setup information ]

  • UEFI BIOS version and Embedded Controller Version  NIDET41W (1.15)
  • ME Firmware Version  11.0.0.1202
  • Windows Version ( SKU )  windows 10 pro
  • Memory Configuration (# of DIMM, size, ECC?) 32gb factory installed
    • CPU information Intel Xeon CPU-1505M

[ Storage Configuration ]

  • RAID or Non-RAID? Raid 0
  • How many SSD/HDD are attached? 2 PCIe raid 0 from lenovo, 1 samsung 850 ssd
  • Is the HDD password set? No

[ Others ]

Optical Drive

 

  • Any optional devices attached? At home no. At work it's in a Lenovo port replicator with additional drives and fingerprint reader. It double boots either way.

 

Reply
Options

377 Posts

10-20-2008

United States of America

741 Signins

5558 Page Views

  • Posts: 377
  • Registered: ‎10-20-2008
  • Location: United States of America
  • Views: 5558
  • Message 15 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-07, 21:35 PM

I am also having same double-boot issue with P70 -- this has started about a week ago and seemed to exist when I had BIOS 1.15. 

 

The only other change I can think of was the firmware update to attached Docking Station, to deal with external monitor issue.  Could this be the cuplrit?

 

CPU:  Xeon

BIOS 1.18

Firmware: 12

No add-ons, except docking station (same problem whether connected or not)

 

Load from Windows Boot Loader (Win10 Self-generated, Win9 Pro Factory installed via downgrade rights)

All factory-supplied components:

RAM:  64 GB ECC

SSD:  2 x NVMe 512 GB Samsung (boot drive factory installed, second purchased from Lenovo and self-installed)

HDD:  WD 1 TB

DVD-R Optical Drive

Display:  Nvidia M4000, 4K Screen

 

 

______________________________________________
P70, Xeon 1505 CPU, 64 GB ECC RAM, Samsung 970 Pro 1 TB + 512 GB NVMe Drives, 1 TB HDD, DVD-RW, 4 K Display, NVIDIA Quadro M4000
W700 model 2757-CTO (8 GB RAM, Crucial MX-100 SSD + Hitachi TravelStar 1 TB 7200 RPM Drives, Bluray R/W, NVIDIA Quadro FX3700M, WUXGA); Windows 7 Ultimate SP-1, W700 Mini-Dock
Reply
Options

9 Posts

02-14-2016

Poland

13 Signins

100 Page Views

  • Posts: 9
  • Registered: ‎02-14-2016
  • Location: Poland
  • Views: 100
  • Message 16 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-08, 8:59 AM

Hi, That was me and i posted it cause after changing settings in bios the problem dissapear. What i can see right now is that the problem is not occure all the time. I mean sometimes it startup ok, but sometimes it booting twice. I cannot see any pattern why P70 is doing that.

 

My config is:

[ BIOS Setup information ]

  • UEFI BIOS version - N1DET44W (1.18)
  • Embedded Controller Version - N1DHT32W (1.12)
  • ME Firmware Version - 11.0.0.1202
  • Windows Version ( SKU ) - WINDOWS 8.1
  • Memory Configuration (2 of DIMM, 16384, NO ECC)
  • CPU information - I7-6700HQ

[ Storage Configuration ]

  • Non-RAID
  • 2X M.2, 1XSATA
  • NO HDD password set

 

 

 

 

Reply
Options

94 Posts

01-02-2016

Switzerland

238 Signins

1554 Page Views

  • Posts: 94
  • Registered: ‎01-02-2016
  • Location: Switzerland
  • Views: 1554
  • Message 17 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-08, 10:45 AM

Hi,

P70

Processor:  6820HQ

BIOS Version: N1DET45W (1.19 )

Embedded Controller Version:  1.12

ME Firmware Version: 11.0.0.1202

OS: Windows 10 Pro

Version:  10.0.10586 Build 10586

Memory: 32.0 GB (2 DIMM, 16.0 GB, NO ECC, Lenovo supplied)

Non-RAID 2 x Sam950 512’s M.2 PCIe

1 x Sam850 1GB SSD

3, SSD are attached - (2 x SSD M2PCIe, 1 x SSD SATA)

As always Lenovo Solution Centre shows PCIe hardware errors (I had the same errors with the two Lenovo 951 and my two, 950!) I really think its time for Lenovo to fix LSC.

Regards,

Sepy

Reply
Options

1609 Posts

09-16-2014

United States of America

3048 Signins

61403 Page Views

  • Posts: 1609
  • Registered: ‎09-16-2014
  • Location: United States of America
  • Views: 61403
  • Message 18 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-08, 13:11 PM

Think Engineering has additional questions for P50 and P70 ThinkPads with multiple storage systems:

 

  • What is the Boot Priority Order information at BIOS Setup -> Startup -> Boot
  • Do you see the symptom when you remove “Windows Boot Manager” from Boot Priority Order by Delete key?
  • Which storage device is Windows OS installed on? The M.2 SSD at right or left slot? SSD at SATA slot?
  • Do you see double Lenovo logo symptom when you perform “complete shutdown” (i.e. click Shutdown while press-hold Shift Key)?

Thank you,

 

Reply
Options

49 Posts

05-14-2015

United Kingdom of Great Britain and Northern Ireland

67 Signins

835 Page Views

  • Posts: 49
  • Registered: ‎05-14-2015
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 835
  • Message 19 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-08, 14:47 PM
  • What is the Boot Priority Order information at BIOS Setup -> Startup -> Boot -  Just one device now, M.2 Slot 0 NVMe0 Sam950,512 
  • Do you see the symptom when you remove “Windows Boot Manager” from Boot Priority Order by Delete key? For me this was only required to bypass the black screen stall.

 

  • Which storage device is Windows OS installed on? The M.2 SSD at right or left slot? SSD at SATA slot? - M.2 Slot 0 NVMe0

 

  • Do you see double Lenovo logo symptom when you perform “complete shutdown” (i.e. click Shutdown while press-hold Shift Key)? Yes, each and every time, Shift Shutdown, Removal of power battery.  
Reply
Options

180 Posts

10-26-2008

louisburg, nc

1069 Signins

5104 Page Views

  • Posts: 180
  • Registered: ‎10-26-2008
  • Location: louisburg, nc
  • Views: 5104
  • Message 20 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-08, 14:59 PM

[ BIOS Setup information ]

  • UEFI BIOS version and Embedded Controller Version  NIDET41W (1.15)
  • ME Firmware Version  11.0.0.1202
  • Windows Version ( SKU )  windows 10 pro
  • Memory Configuration (# of DIMM, size, ECC?) 32gb factory installed
    • CPU information Intel Xeon CPU-1505M

[ Storage Configuration ]

  • RAID or Non-RAID? Raid 0
  • How many SSD/HDD are attached? 2 PCIe raid 0 from lenovo, 1 samsung 850 ssd
  • Is the HDD password set? No

[ Others ]

Optical Drive

 

  • Any optional devices attached? At home no. At work it's in a Lenovo port replicator with additional drives and fingerprint reader. It double boots either way.
  • What is the Boot Priority Order information at BIOS Setup -> Startup -> Boot 
  • 1 windows boot manager
  • 2 cd/dvd
  • 3 raid 0 pcie nvme
  • Do you see the symptom when you remove “Windows Boot Manager” from Boot Priority Order by Delete key? Yes
  • Which storage device is Windows OS installed on? The M.2 SSD at right or left slot? SSD at SATA slot? M.2 raid array
  • Do you see double Lenovo logo symptom when you perform “complete shutdown” (i.e. click Shutdown while press-hold Shift Key)? Yes
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms