English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

9 Posts

02-14-2016

Poland

13 Signins

100 Page Views

  • Posts: 9
  • Registered: ‎02-14-2016
  • Location: Poland
  • Views: 100
  • Message 21 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-10, 12:23 PM

Hi. I Did some test:

1. Docking or standalone P70 does not make any difference to startup

2. Excluding everything in Boot Priority and just leaving Windows Boot Manager or on second try  Samsung 850 does not change anything.

3. Doing complete shutdown did not change anything.

4. What makes a difference is doing EXIT SAVING from bios. After that action, the logo apear only once. But then, i you close windows and start/restart again then logo apear twice always. So, entering the setup and exit saving gives me

5. Hard disk is located in slot m.2 closer to the center.

 

 

Reply
Options

6570 Posts

10-29-2009

NC

17672 Signins

162539 Page Views

  • Posts: 6570
  • Registered: ‎10-29-2009
  • Location: NC
  • Views: 162539
  • Message 22 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-10, 13:58 PM

I wonder if your #2 issue is a symptom of the #1 issue.  Anyway, I don't see either issue here on my P50.

 

Things to check:

  1. what BIOS version are you using?  I'm using 1.19 here...
  2. have you changed any BIOS settings?  Just in case, can you try loading BIOS default settings (by pressing F9 and then F10 in BIOS setup)?
  3. Are you on a dock, or any other peripherals attached?  Does this detail matter?
  4. what version is fingerprint drive in Device Manager -> Biometric Devices -> Synaptics WBDI -> Driver tab?  5.0.88.4 here...
Reply
Options

180 Posts

10-26-2008

louisburg, nc

1068 Signins

5099 Page Views

  • Posts: 180
  • Registered: ‎10-26-2008
  • Location: louisburg, nc
  • Views: 5099
  • Message 23 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-10, 14:01 PM

Amy with Lenovo has offered to take my machine and investigate the problem. I told her they could do that so hopefully they will find the source of the problem and have a solution soon.

Reply
Options

49 Posts

05-14-2015

GB

67 Signins

835 Page Views

  • Posts: 49
  • Registered: ‎05-14-2015
  • Location: GB
  • Views: 835
  • Message 24 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-10, 15:10 PM

Perhaps! Still I authenticate twice with the fingerprint reader whether docked or not.

 

Correct me, I should only fingerprint authenticate just the once right? and even if power-on password and disk passwords are set, right?  In which case there is an unexpected phenomenon occurring.

My Synaptics version is identical to yours, as is the BIOS level.
Yes I also reset BIOS settings to default as well as flushing the fingerprints etc.

P50 is quite stable now after the rebuild, and having to authenticate twice its not really a big deal for me, maybe for  others and Lenovo though!! :)   Definately curious what is happening though.

Reply
Options

180 Posts

10-26-2008

louisburg, nc

1068 Signins

5099 Page Views

  • Posts: 180
  • Registered: ‎10-26-2008
  • Location: louisburg, nc
  • Views: 5099
  • Message 25 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-10, 15:13 PM

Actually having to do it twice is a pain. I do a full shutdown at least twice a day and it's an aggravation and it slows the boot process. I work at home and at the office with the same machine so it does make a difference.

Reply
Options

6570 Posts

10-29-2009

NC

17672 Signins

162539 Page Views

  • Posts: 6570
  • Registered: ‎10-29-2009
  • Location: NC
  • Views: 162539
  • Message 26 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-10, 15:59 PM

wrote:

 

 

Correct me, I should only fingerprint authenticate just the once right? and even if power-on password and disk passwords are set, right?  In which case there is an unexpected phenomenon occurring.



This should not happen.  When you turn on the computer, there should be a single fingerprint prompt at POST time.  After this, Windows should boot and you should be logged into Windows automatically.

 

However, based on your information I can now reproduce both problems you originally reported.  Seems to happen when BOTH power-on and HDD passwords are set in BIOS.  There may be other causes as well, but this gives us something concrete to look at.  Thanks for your help!

Reply
Options

27 Posts

02-03-2016

GB

47 Signins

517 Page Views

  • Posts: 27
  • Registered: ‎02-03-2016
  • Location: GB
  • Views: 517
  • Message 27 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-10, 16:05 PM

[ BIOS Setup information ]
UEFI BIOS version and Embedded Controller Version
    BIOS Version/Date LENOVO N1DET45W (1.19 ), 22/02/2016
    SMBIOS Version 2.8
    Embedded Controller Version (N1DHT32W) 1.12
ME Firmware Version
    11.0.0.1202
Windows Version ( SKU )
    OS Name Microsoft Windows 10 Pro
    Version 10.0.10586 Build 10586
Memory Configuration (# of DIMM, size, ECC?)
    2 x 16GB non-ECC
CPU information
    Intel(R) Core(TM) i7-6820HQ

 

[ Storage Configuration ]
    RAID 0
    2 x M.2 PCIe NVMe 512GB
    Is the HDD password set? No

 

[ Others ]

    Thinkpad Workstation Dock with
        2 x external monitors connected to the Displayport connectors
        1 x USB 2.0 2TB external HDD

 

    USB wireless transceiver for Microsoft Arc Touch Mouse

 

Note: Double boot occurs whether I am connected to the Dock or not. In my recollection it has always occurred. I thought this was normal. If it is not and the boot can be speeded up that would be brilliant.

 

Also: I had some issues with the PC getting stuck on startup when I had been using it without the dock and then connected to the dock. I disabled Fast Boot in windows 10 and that resolved the issue. It would be nice to be able to use Fast Boot.

Reply
Options

180 Posts

10-26-2008

louisburg, nc

1068 Signins

5099 Page Views

  • Posts: 180
  • Registered: ‎10-26-2008
  • Location: louisburg, nc
  • Views: 5099
  • Message 28 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-10, 16:10 PM

Even when fast boot is disabled I occasionally get an error that won't let me boot. It says system needs repair and then it says it can't repair. After a power down it boots fine the next time. Not sure what causes it but it  only happens on the port replicator. I think it's trying to boot from the sata drive that I use for backups rather than the m.2.

Reply
Options

27 Posts

02-03-2016

GB

47 Signins

517 Page Views

  • Posts: 27
  • Registered: ‎02-03-2016
  • Location: GB
  • Views: 517
  • Message 29 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-10, 16:16 PM

In my case it would just sit with a black screen and I would have to button it.  It always started up fine on the 2nd attempt.  It only ever happened when I had been using it without the dock and then returned to using the dock.  Since I disabled Fast Boot I have not experienced the problem again.

 

P.S. Good news that Lenovo will analyze your machine.  Hopefully they can pinpoint the issue and resolve it.

Reply
Options

9 Posts

02-14-2016

Poland

13 Signins

100 Page Views

  • Posts: 9
  • Registered: ‎02-14-2016
  • Location: Poland
  • Views: 100
  • Message 30 of 54

Re: P50/ P70: Power up, POST and Fingerprint Authentication - Help!

2016-03-10, 16:17 PM

i have no passwords set, no fingerprints used just regular standard boot procedure. Actually i did not even change any settings in setup except boot priority and have double logo issue. Like i wrote on some post, comparing to my old dell inpirion 17R (7720) boot time here is x5 or x6 longer

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete