English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

49 Posts

01-19-2016

USA

55 Signins

249 Page Views

  • Posts: 49
  • Registered: ‎01-19-2016
  • Location: USA
  • Views: 249
  • Message 121 of 150

Re: P50/P70 sound issue - "pop/crack" and then normal

2016-03-03, 18:52 PM

I am running the new driver. So far, it appears the pop/crack issue is solved in Windows 10.

 

;-) 

Reply
Options

140 Posts

12-03-2015

CA

147 Signins

1704 Page Views

  • Posts: 140
  • Registered: ‎12-03-2015
  • Location: CA
  • Views: 1704
  • Message 122 of 150

Re: P50/P70 sound issue - "pop/crack" and then normal

2016-03-04, 2:15 AM

New driver in, seems good so far. Not much trying yet, will comment if not working. Thanks Lenovo ! ! ! :smileyvery-happy:

Reply
Options

134 Posts

02-06-2016

CA

198 Signins

1346 Page Views

  • Posts: 134
  • Registered: ‎02-06-2016
  • Location: CA
  • Views: 1346
  • Message 123 of 150

Re: P50/P70 sound issue - "pop/crack" and then normal

2016-03-04, 3:49 AM
I installed the new driver yesterday and I heard that pop/crack noise today. :(
Reply
Options

1609 Posts

09-16-2014

US

3048 Signins

61403 Page Views

  • Posts: 1609
  • Registered: ‎09-16-2014
  • Location: US
  • Views: 61403
  • Message 124 of 150

Re: P50/P70 sound issue - "pop/crack" and then normal

2016-03-04, 12:51 PM

Maximus2016,

 

Would you mind sharing how often the popping occurs over the next several days, and when it occurs? Also, has the frequency or when it occurs changed?

 

Thank you,

 

 

 

Reply
Options

27 Posts

02-03-2016

GB

47 Signins

517 Page Views

  • Posts: 27
  • Registered: ‎02-03-2016
  • Location: GB
  • Views: 517
  • Message 125 of 150

Re: P50/P70 sound issue - "pop/crack" and then normal

2016-03-04, 16:11 PM

Seems to have fixed it for my P70 :)

Reply
Options

376 Posts

10-20-2008

US

740 Signins

5553 Page Views

  • Posts: 376
  • Registered: ‎10-20-2008
  • Location: US
  • Views: 5553
  • Message 126 of 150

Re: P50/P70 sound issue - "pop/crack" and then normal

2016-03-04, 16:56 PM

So far (about 36 hours post new audio and camera drivers), my P70 with Windows 7 seems to have no current problems with sound artifacts.  Top volume seems less than ideal, however.  SKYPE issues also seem to have been handled -- there appear to be no more frequent freezes of audio or video, just an occasional pixellation of video (might be bandwidth related, though).

 

Curiously (and I have also installed the latest BIOS), Internet Explorer 11 seems to be crashing with some regularity now.  Cannot determine if there is any relationship to installation of new drivers but anecdotally, it had been rock-solid since machine arrived (about a month ago and with BIOS 1.15).  No new other software has been installed and no threats detected with the factory-provided McAfee protection.

 

Anyone else seeing any pattern in this?

 

 

______________________________________________
P70, Xeon 1505 CPU, 64 GB ECC RAM, Samsung 970 Pro 1 TB + 512 GB NVMe Drives, 1 TB HDD, DVD-RW, 4 K Display, NVIDIA Quadro M4000
W700 model 2757-CTO (8 GB RAM, Crucial MX-100 SSD + Hitachi TravelStar 1 TB 7200 RPM Drives, Bluray R/W, NVIDIA Quadro FX3700M, WUXGA); Windows 7 Ultimate SP-1, W700 Mini-Dock
Reply
Options

134 Posts

02-06-2016

CA

198 Signins

1346 Page Views

  • Posts: 134
  • Registered: ‎02-06-2016
  • Location: CA
  • Views: 1346
  • Message 127 of 150

Re: P50/P70 sound issue - "pop/crack" and then normal

2016-03-05, 3:54 AM

@Amy_Lenovo I only use the P50 about 1-2 hours per day. Both before and after the latest audio driver, the pop sound would happen in the middle of typing something in a web browser, just like I am doing right now. So far I only heard the pop sound 1 time in 3 hours of use after installing the new driver. Actually, make that 2 as it popped while I was typing the word "driver".

 

I verified in the Window 10 system device manager that I have driver version 6.0.1.7746.

 

Frequency of the pop sound seems unchanged with the new driver versus the old.

Reply
Options

49 Posts

01-19-2016

USA

55 Signins

249 Page Views

  • Posts: 49
  • Registered: ‎01-19-2016
  • Location: USA
  • Views: 249
  • Message 128 of 150

Re: P50/P70 sound issue - "pop/crack" and then normal

2016-03-05, 4:14 AM
If anyone is having trouble after installing driver , please confirm that you ran the actual install as sometimes with lenovo driver packages when the compressed file unpacks it looks very similar to an installer and can can confuse even the best twchs when they are in a hurry. Please be sure when you install to read very carefully the next buttons and the yes confirmations to run the actual installer.
Reply
Options

94 Posts

01-02-2016

Switzerland

237 Signins

1554 Page Views

  • Posts: 94
  • Registered: ‎01-02-2016
  • Location: Switzerland
  • Views: 1554
  • Message 129 of 150

Re: P50/P70 sound issue - "pop/crack" and then normal

2016-03-05, 17:37 PM

Hi,

 

The new driver is working fine for me as well.

Sepy

Reply
Options

5 Posts

03-08-2016

90703

3 Signins

55 Page Views

  • Posts: 5
  • Registered: ‎03-08-2016
  • Location: 90703
  • Views: 55
  • Message 130 of 150

Re: P50/P70 sound issue - "pop/crack" and then normal

2016-03-08, 7:45 AM

Hi guys. My P50 installed the new driver as well as the new bios, firmware. The cracking issues is still here, I am not sure if it come less often, but 100% sure it still come up. Please do not mark this as sloved please!!!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete