English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

2 Posts

04-11-2020

CA

3 Signins

25 Page Views

  • Posts: 2
  • Registered: ‎04-11-2020
  • Location: CA
  • Views: 25
  • Message 1 of 13

P53 Audio no longer working

2020-04-11, 18:22 PM

After running a recent update, the audio is no longer recognized by the system. There is a constant error of "No speaker or headphones are plugged in". I've tried uninstalling and reinstalling the drivers, no help, tried restarting services, no help, I factory restart the entire system and still no help. When in the bios menu, sound queues could still be heard but besides that no sound can be heard. Opening up the Sounds system the output device "Speakers (Synaptics Audio)" can be seen but provides no volume or levels. It's driver version is 9.0.274.1 and claims that it is working properly.

 

Any assistance would be appreciated

Reply
Options

2 Posts

04-12-2020

FR

2 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎04-12-2020
  • Location: FR
  • Views: 5
  • Message 2 of 13

Re:P53 Audio no longer working

2020-04-12, 18:11 PM

Hello,

I have also the same problem with my P53

When i take a look to the peripherics i can see that the pilot OED Intel Smart Sound as a problem :

 

Reply
Options

2 Posts

04-15-2020

DE

5 Signins

15 Page Views

  • Posts: 2
  • Registered: ‎04-15-2020
  • Location: DE
  • Views: 15
  • Message 3 of 13

Re:P53 Audio no longer working

2020-04-17, 11:06 AM

I have had the same problem for about two weeks. So far I could not find a solution. Has anybody already contacted the service for this?

Reply
Options

2 Posts

04-17-2020

DE

3 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎04-17-2020
  • Location: DE
  • Views: 5
  • Message 4 of 13

Re:P53 Audio no longer working

2020-04-17, 12:35 PM

Same issue on my P53 since Advantage Updated the Thinkpad.

Had a 1h Session with Lenovo Support today. They worked hard but couldn’t solve the problem.

 

Last recommendation was to reset the Laptop. Either using a backup before last Update or a factory reset.

Due to the fact that Audio works with USB Headphone 

I hesitate to do the reset, yet.

Reply
Options

2 Posts

04-15-2020

DE

5 Signins

15 Page Views

  • Posts: 2
  • Registered: ‎04-15-2020
  • Location: DE
  • Views: 15
  • Message 5 of 13

Re:P53 Audio no longer working

2020-04-17, 13:29 PM

yes. I did a fresh install. Right after the installation the sound was there. After the first Windows updates incl. drivers the gleihe error was back.

Reply
Options

2 Posts

04-11-2020

CA

3 Signins

25 Page Views

  • Posts: 2
  • Registered: ‎04-11-2020
  • Location: CA
  • Views: 25
  • Message 6 of 13

Re:P53 Audio no longer working

2020-04-19, 23:06 PM

A restart is what windows support told me to do and I had the same issue of initially working audio then it broke after some updates installed

Reply
Options

2 Posts

04-12-2020

FR

2 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎04-12-2020
  • Location: FR
  • Views: 5
  • Message 7 of 13

Re:P53 Audio no longer working

2020-05-07, 16:34 PM

With the last Intel Firmware Engine the problem is solved. 

Reply
Options

2 Posts

05-12-2020

US

3 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎05-12-2020
  • Location: US
  • Views: 5
  • Message 8 of 13

Re:P53 Audio no longer working

2020-05-12, 15:43 PM

I worked with support today and found a resolution to this.  

 

  • Go to device manager
  • Expand Systems Devices
  • Find Intel Smart Audio and it should have an ! on it
  • Right click and uninstall
  • Reboot
  • Go back into device manager
  • Under Unassigned Devices right click and update driver
  • Select browse this computer
  • Choose the High Definition Audio
  • Finish and reboot again

 

 

This fixed it so I had audio but now I get a contexant audio pop up. "A contexant audio device could not be found. The application will now exit"

 

To fix this

  • Go to services
  • Find the CxUtilSvc
  • Reboot

 

 

This should fix your issue

Reply
Options

1 Posts

05-14-2020

US

2 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎05-14-2020
  • Location: US
  • Views: 0
  • Message 9 of 13

Re:P53 Audio no longer working

2020-05-14, 9:38 AM
Hi Jaytek4. I followed your solution and now I get the contexant audio pop up, but I don't see how "Find the CxUtilSvc" works to fix this problem? I tried to disable it but it still keeps showing up. How did you exactly fix this pop-up problem? Thank you in advance.
Reply
Options

2 Posts

05-12-2020

US

3 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎05-12-2020
  • Location: US
  • Views: 5
  • Message 10 of 13

Re:P53 Audio no longer working

2020-05-18, 16:02 PM

Sorry- I missed some steps. Once you find that service > double click and disable it. Then reboot. It should prevent it from checking and causing that pop up. 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete