English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

3 Posts

05-12-2020

US

6 Signins

45 Page Views

  • Posts: 3
  • Registered: ‎05-12-2020
  • Location: US
  • Views: 45
  • Message 1 of 19

P53 Feedback Loop Detected on every video call, even with volume at 0

2020-05-12, 21:35 PM

Hi all,

 

I am hoping somebody can help me with this frustrating issue, or at least confirm that you're also having it. My mic, audio and video all work fine, except when I use Zoom. Every video call I make, the first time I talk I get this error message:

 

I get this message regardless of how loudly I'm talking or how loud my audio volume is - I've gotten this error with my volume at 0. I am able to click no, and return to the video call as normal. However, since I am doing many video calls a day, this is getting extremely annoying, and it makes all my conversations awkward at the beginning. I've checked, and this is not a Zoom error message. Lenovo has replaced the camera already, and I've tried updating and re-installing drivers to no avail. I can't find any documentation about this error anywhere. Any advice?

 

Thanks,

 

David

Solved! See the solution
Reply
Options

2 Posts

05-14-2020

US

3 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎05-14-2020
  • Location: US
  • Views: 5
  • Message 2 of 19

P53 Feedback Loop Detected on every video call, even with volume at 0

2020-05-14, 9:09 AM
Hi David, I am also facing exactly the same issue. mostly the moment I start my meeting in zoom this annoying message pop-ups on my Lenovo E590! mostly it happens when someone is about to say something important and your volume is muted! I do have an old Dell Laptop i do not see this poping up on that laptop while using zoom!
Reply
Options

413 Posts

07-08-2019

CA

564 Signins

7323 Page Views

  • Posts: 413
  • Registered: ‎07-08-2019
  • Location: CA
  • Views: 7323
  • Message 3 of 19

Re:P53 Feedback Loop Detected on every video call, even with volume at 0

2020-05-17, 16:42 PM

Hi!

 

Does it happen in other video chat software? 

 

If it happens only in Zoom, it's a Zoom issue.

 

Does your microphone sound normal when you test it? What microphone do you use? Is it a phone head set? 

 

If so, ensure it's CTIA/AHJ and not OMTP (look up Wikipedia). The laptop Combo-port is CTIA (Note: In machines sold in China, you might need OMTP instead of CTIA). Using an OMTP headset instead of CTIA causes problems with the microphone that could be detected as audio feedback by some programs.

 

If the microphone doesn't sound right (noisy), try pressing the call button and see if it improves. If so, it's the wrong type. Adapters are available online to swap CTIA/OMTP.

 

I hope it helps,
Martin

Using Browser Search to find your answers in Lenovo and Moto Community

I'm a volunteer, NOT a Lenovo employee.
If I solved your issue, please click Accept as a Solution.
If my post helped, consider giving me a Thumbs Up.

Main: P52 (I7-8750H P1000 FHD 16GB 2TB-SSD 1TB-HDD)
Also, 2x M820z, 1x P520c, 1x ideaCentre 300S-11IBR

Reply
Options

3 Posts

05-12-2020

US

6 Signins

45 Page Views

  • Posts: 3
  • Registered: ‎05-12-2020
  • Location: US
  • Views: 45
  • Message 4 of 19

Re:P53 Feedback Loop Detected on every video call, even with volume at 0

2020-05-21, 17:26 PM

Thanks @ve2mrx, I tried it in Skype and had no issues, so I think it's a Zoom-specific issue. For reference, I was just using the built in mic/camera/speakers. I didn't hear any sound coming out of the speakers. It's also weird because it auto-muted the mic and speakers, which I didn't think Zoom itself could do, so maybe it's an interaction between Zoom and some firmware?

0 person found this solution to be helpful.

This helped me too

Reply
Options

413 Posts

07-08-2019

CA

564 Signins

7323 Page Views

  • Posts: 413
  • Registered: ‎07-08-2019
  • Location: CA
  • Views: 7323
  • Message 5 of 19

Re:P53 Feedback Loop Detected on every video call, even with volume at 0

2020-05-26, 17:25 PM

Hi Iguanaonastick,

 

I believe you experienced a bug in a Zoom feature. Try to see if you can disable it in the Zoom settings. As for the app turning off the microphone and speakers, it's a normal function made available to apps by Windows. It's just a matter of programming, it's not a protected function.

 

Have a nice day,
Martin

Using Browser Search to find your answers in Lenovo and Moto Community

I'm a volunteer, NOT a Lenovo employee.
If I solved your issue, please click Accept as a Solution.
If my post helped, consider giving me a Thumbs Up.

Main: P52 (I7-8750H P1000 FHD 16GB 2TB-SSD 1TB-HDD)
Also, 2x M820z, 1x P520c, 1x ideaCentre 300S-11IBR

Reply
Options

2 Posts

05-27-2020

MX

2 Signins

25 Page Views

  • Posts: 2
  • Registered: ‎05-27-2020
  • Location: MX
  • Views: 25
  • Message 6 of 19

Re:P53 Feedback Loop Detected on every video call, even with volume at 0

2020-05-27, 17:54 PM

I see the thread is marked as solved, and I don't see the solution.

 

I have the same problem and would love to have it resolved; it's not only with Zoom, and I believe it to be something related to "Conexant High Definition Audio Filter" running.

 

Also, from @ve2mrx comment, I haven't been able to find a solution related to what you suggested:
"As for the app turning off the microphone and speakers, it's a normal function made available to apps by Windows. It's just a matter of programming, it's not a protected function."

 

Thanks in advance for help.

Reply
Options

413 Posts

07-08-2019

CA

564 Signins

7323 Page Views

  • Posts: 413
  • Registered: ‎07-08-2019
  • Location: CA
  • Views: 7323
  • Message 7 of 19

Re:P53 Feedback Loop Detected on every video call, even with volume at 0

2020-05-29, 16:30 PM

Hi @JuanCarlosMX,

 

The thread was marked by the OP as Solved because the issue occurs only in Zoom, not Skype, pointing to an issue in Zoom, not the machine. I moved the Solved mark to his post where he mentions it. 

 

If you have issues in other apps than Zoom, then your issue is different and I suggest you open a separate thread. Solved threads don't get as many views from people in the know. In the mean time, look at the Volume Mixer and Sound Control Panel to ensure you don't have a "Feedback" device ON.

 

Also, note that apps can turn On/Off the microphone/speaker by simply asking Windows. Most apps that use them have a button to turn them On/Off, so there's nothing special about this. It's a basic Windows feature.

 

Good success,

Martin

Using Browser Search to find your answers in Lenovo and Moto Community

I'm a volunteer, NOT a Lenovo employee.
If I solved your issue, please click Accept as a Solution.
If my post helped, consider giving me a Thumbs Up.

Main: P52 (I7-8750H P1000 FHD 16GB 2TB-SSD 1TB-HDD)
Also, 2x M820z, 1x P520c, 1x ideaCentre 300S-11IBR

Reply
Options

2 Posts

05-27-2020

MX

2 Signins

25 Page Views

  • Posts: 2
  • Registered: ‎05-27-2020
  • Location: MX
  • Views: 25
  • Message 8 of 19

Re:P53 Feedback Loop Detected on every video call, even with volume at 0

2020-06-03, 19:10 PM

Thanks @ve2mrx,

 

I honestly don't think it's a Zoom issue... It's stranagely the only conferencing app that I've seen showing the "AudioSmart" bubble on top of the conference window that, if clicked, shows the Lenovo logo and the sound angle that one wants to use.

 

It feels more as though Zoom is calling the SmartAudio 3 app, which is in turn filtering the feedback and sending back the message that @Iguanaonastick was pointing out in his original post.

 

I've also tried the mixer and has not helped this uncomfortable behavior of the computer.

 

Many thanks.

Juan C.

Reply
Options

413 Posts

07-08-2019

CA

564 Signins

7323 Page Views

  • Posts: 413
  • Registered: ‎07-08-2019
  • Location: CA
  • Views: 7323
  • Message 9 of 19

Re:P53 Feedback Loop Detected on every video call, even with volume at 0

2020-06-04, 0:17 AM

@ JuanCarlosMX wrote:
 

 

Thanks @ve2mrx,

 

I honestly don't think it's a Zoom issue... It's stranagely the only conferencing app that I've seen showing the "AudioSmart" bubble on top of the conference window that, if clicked, shows the Lenovo logo and the sound angle that one wants to use.

 

It feels more as though Zoom is calling the SmartAudio 3 app, which is in turn filtering the feedback and sending back the message that @Iguanaonastick was pointing out in his original post.

 

I've also tried the mixer and has not helped this uncomfortable behavior of the computer.

 

Many thanks.

Juan C.

 

If only Zoom has the problem but the other videoconferencing apps don't, Why isn't it a Zoom problem? Yes, Zoom might display the Audio driver settings window, but it doesn't mean it's at fault.

 

If Zoom says it's an audio driver issue, they can work with Conexant and Lenovo to fix it, but right now, it happens only in Zoom, and very few are affected. I suggest you look for support from Zoom at this point.

 

Good success,
Martin

Using Browser Search to find your answers in Lenovo and Moto Community

I'm a volunteer, NOT a Lenovo employee.
If I solved your issue, please click Accept as a Solution.
If my post helped, consider giving me a Thumbs Up.

Main: P52 (I7-8750H P1000 FHD 16GB 2TB-SSD 1TB-HDD)
Also, 2x M820z, 1x P520c, 1x ideaCentre 300S-11IBR

Reply
Options

3 Posts

05-12-2020

US

6 Signins

45 Page Views

  • Posts: 3
  • Registered: ‎05-12-2020
  • Location: US
  • Views: 45
  • Message 10 of 19

Re:P53 Feedback Loop Detected on every video call, even with volume at 0

2020-06-11, 14:30 PM

FYI I uninstalled SmartAudio 3 and that has fully resolved this issue. So I'm guessing there is something weird in the interaction between the two programs. I don't know what that app was supposed to do, but I don't miss it at all.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete