Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

5 Posts

07-16-2021

United States of America

7 Signins

30 Page Views

  • Posts: 5
  • Registered: ‎07-16-2021
  • Location: United States of America
  • Views: 30
  • Message 41 of 44

Re:P71 Lost HDMI Audio w/Latest Thunderbolt Firmware

2021-08-05, 14:48 PM

I have also noticed that many times when waking from "screen sleep" (because I've been away from the laptop for an hour or so) that the second screen is not recognized at all via the HDMI adapter.  I have to power down and restart for the monitor to be recognized.  It used to work fine, and this monitor works fine with sleep on other laptops - but the HDMI is still flaky.

 

SOMETIMES, I can close-and-open my laptop screen a few times and the HDMI will "catch" and get the monitor.  Most of the time, though, I have to reboot to use any external monitor on HDMI.

 

The HDMI driver is still really messed up.

Reply
Options

10 Posts

03-30-2015

U.S.A.

14 Signins

201 Page Views

  • Posts: 10
  • Registered: ‎03-30-2015
  • Location: U.S.A.
  • Views: 201
  • Message 42 of 44

Re:P71 Lost HDMI Audio w/Latest Thunderbolt Firmware

2021-08-05, 18:23 PM

So, it appears that this wasn't a full fix or a fix with bugs in it! I'm still having an issue with the audio; when I plug in my HDMI cable I then need to disable Realtek and enable the tv's speakers in Sound Devices. I have to do the reverse if I want to use the P71's speakers. Prior to the update, this was all automatic. Does anyone know if this a setting that I just can't find?

 

 

@ Shanghai Dan: I'm experiencing the same sleep issues.

Reply
Options

11833 Posts

09-04-2014

Slovakia

33086 Signins

1239055 Page Views

  • Posts: 11833
  • Registered: ‎09-04-2014
  • Location: Slovakia
  • Views: 1239055
  • Message 43 of 44

Re:P71 Lost HDMI Audio w/Latest Thunderbolt Firmware

2021-08-09, 11:53 AM

Hello,

Thanks for the infos. Could I ask someone to start a new topic as this will be considered a new issue, please do link back to this topic for the benefit of others and ensure to post installed audio & video driver versions, (latest isn't a version number), for the purposes of issue reproduction and eventual failure analysis.

 

Thanks

 

Andy

 

Community Administrator
Lenovo eServices

Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points 
Did you find a post helpfull? You can thank the member by awarding them a Thumbs Up
 

Please don't ask me questions by Personal Message; questions belong in the forums.


Using Browser Search to find your answers in Lenovo and Moto Community
Reply
Options

10 Posts

03-30-2015

U.S.A.

14 Signins

201 Page Views

  • Posts: 10
  • Registered: ‎03-30-2015
  • Location: U.S.A.
  • Views: 201
  • Message 44 of 44

Re:P71 Lost HDMI Audio w/Latest Thunderbolt Firmware

2021-08-12, 22:26 PM

@Shanghai Dan, I was having the same issue. The fix turned out to be an official Lenovo Nvidia driver. Apparently, the Nvidia driver that I was using wasn't the correct one for a P71 and TB fix didn't play nice with it.

 

Check this link: https://forums.lenovo.com/t5/ThinkPad-P-and-W-Series-Mobile-Workstations/P71-Loss-of-automatic-audio-switching-and-loss-of-HDMI-after-sleep-w-Latest-Thunderbolt-Update/m-p/5092831?page=1#5398825

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms