Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

2 Posts

09-30-2010

RTP North Carolina

2 Signins

68 Page Views

  • Posts: 2
  • Registered: ‎09-30-2010
  • Location: RTP North Carolina
  • Views: 68
  • Message 1 of 8

Sudden Power Loss! [ W510 ]

2010-09-30, 1:04 AM

I am now concerned about the quality of the W510 I recently purchased after reading the numerous threads concerning the sudden and unanticipated power-off events that have occurred. My W510 only halts when running on battery power. The behavior is consistent with a hardware fault of some kind. The events produce no warnings nor logs. Once the laptop halts it will not switch back on until the battery is removed, AC power added, power button pressed. Then shut down to re-insert the battery. FUN!!!!

So besides a bios update to speed up the fan on battery..... What is the advice anyone can offer concerning getting this taken care of in a reasonable manner?

Thanks,

Below is my setup:

<hostname>                     
    description: Notebook
    product: 4318CTO
    vendor: LENOVO
    version: ThinkPad W510
    width: 64 bits
    capabilities: smbios-2.6 dmi-2.6 vsyscall64 vsyscall32
    configuration: administrator_password=disabled boot=normal chassis=notebookfrontpanel_password=unknown keyboard_password=disabled power-on_password=disabled uuid=<long stringhere>
  *-core
       description: Motherboard
       product: 4318CTO
       vendor: LENOVO
       physical id: 0
       version: Not Available
      *-firmware
          description: BIOS
          vendor: LENOVO
          physical id: 0
          version: 6NET64WW (1.27 ) (07/14/2010)
          size: 128KiB
          capacity: 8128KiB
          capabilities: pci pcmcia pnp upgrade shadowing escd cdboot bootselect edd int13floppy720 int5printscreenint9keyboard int14serial int17printer int10video acpi usb biosbootspecification
     *-cpu
          description: CPU
          product: Intel(R) Core(TM) i7 CPU       Q 720  @ 1.60GHz
          version: Intel(R) Core(TM) i7 CPU       Q 720  @ 1.60GHz
          slot: None
          size: 933MHz
          capacity: 1600MHz
          width: 64 bits
          clock: 133MHz
          capabilities: fpu fpu_exception wp vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp x86-64 constant_tsc arch_perfmon pebs btsrep_good xtopology nonstop_tsc aperfmperf pni dtes64 monitor ds_cpl vmx smx est tm2 ssse3 cx16 xtpr pdcmsse4_1 sse4_2 popcnt lahf_lm ida tpr_shadow vnmi flexpriority ept vpid cpufreq
<SNIP>     
  *-battery
       product: 42T4853
       vendor: LGC 11
       physical id: 1
       slot: Rear
       capacity: 93600mWh
       configuration: voltage=11.1V
  *-network DISABLED
       description: Ethernet interface

       serial: 00:00:00:00:00:00
       capabilities: ethernet physical

Reply
Options

288 Posts

04-20-2010

Ottawa

2936 Signins

4886 Page Views

  • Posts: 288
  • Registered: ‎04-20-2010
  • Location: Ottawa
  • Views: 4886
  • Message 2 of 8

Re: Sudden Power Loss! [ W510 ]

2010-09-30, 2:45 AM

It's not the BIOS, it's a faulty system board.  I've had 3 -- welcome to the club.

 

Call Lenovo ASAP, explain the problem, they'll (sadly) know what to do.

Reply
Options

26 Posts

08-20-2010

Alexandria, VA

43 Signins

496 Page Views

  • Posts: 26
  • Registered: ‎08-20-2010
  • Location: Alexandria, VA
  • Views: 496
  • Message 3 of 8

Re: Sudden Power Loss! [ W510 ]

2010-10-29, 22:33 PM

It's definitely frustrating when you've had the board replaced once only to have it work fine for about a month and then having it happen again.

 

Opening up yet another ticket with support.

Reply
Options

8 Posts

09-30-2010

CA, USA

8 Signins

79 Page Views

  • Posts: 8
  • Registered: ‎09-30-2010
  • Location: CA, USA
  • Views: 79
  • Message 4 of 8

Re: Sudden Power Loss! [ W510 ]

2010-10-31, 1:07 AM
I had repeated sudden loss of power. my W510 is running on Win7 Ultimate x64 with 16Gbyte (4Gx4 1333MHz ) memory. It could run for hours without any problem and suddently turn itself off without warning.

I then replaced the 4 x 4G 1333Mhz ram with 4 x 4G 1066Mhz ram, my W510 is running just fine now (stable). No more sudden loss of power. I don't know what is the reason, but worth a try.
Reply
Options

26 Posts

08-20-2010

Alexandria, VA

43 Signins

496 Page Views

  • Posts: 26
  • Registered: ‎08-20-2010
  • Location: Alexandria, VA
  • Views: 496
  • Message 5 of 8

Re: Sudden Power Loss! [ W510 ]

2010-11-05, 6:06 AM

On a side note, I've had the motherboard replaced, and then the motherboard and processor replaced.

 

Service tech mentioned that if it occurs again to request Lenovo service send new memory to try in machine.

Reply
Options

26 Posts

08-20-2010

Alexandria, VA

43 Signins

496 Page Views

  • Posts: 26
  • Registered: ‎08-20-2010
  • Location: Alexandria, VA
  • Views: 496
  • Message 6 of 8

Re: Sudden Power Loss! [ W510 ]

2010-12-23, 2:26 AM

Okay, so the motherboard has been replaced twice and still having this issue.  What gives?  Attached are the three events that seem to pop up in the logs...

 

http://www.flickr.com/photos/danusher/5284607606/sizes/l/in/photostream/

http://www.flickr.com/photos/danusher/5284607616/sizes/l/in/photostream/

http://www.flickr.com/photos/danusher/5284607632/sizes/l/in/photostream/

Reply
Options

288 Posts

04-20-2010

Ottawa

2936 Signins

4886 Page Views

  • Posts: 288
  • Registered: ‎04-20-2010
  • Location: Ottawa
  • Views: 4886
  • Message 7 of 8

Re: Sudden Power Loss! [ W510 ]

2010-12-24, 10:28 AM
The events your showing appear upon reboot AFTER the problem. Looking at the event log before the reboot -- there is nothing relevant.

This implies a fatal hardware issue.

I had my system board replace 3 times before I got a working one. You need to keep pestering support.
Reply
Options

26 Posts

08-20-2010

Alexandria, VA

43 Signins

496 Page Views

  • Posts: 26
  • Registered: ‎08-20-2010
  • Location: Alexandria, VA
  • Views: 496
  • Message 8 of 8

Re: Sudden Power Loss! [ W510 ]

2010-12-24, 19:25 PM

Man, now you're just making me sad. I guess the fourth one is the charm right?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All