Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

6 Posts

01-16-2009

USA

13 Signins

61 Page Views

  • Posts: 6
  • Registered: ‎01-16-2009
  • Location: USA
  • Views: 61
  • Message 1 of 7

This system has lots of problems..docking and Acupoint and slow IE response

2009-01-16, 7:29 AM

I got a W500 with Vista Enterprise, I work for a LARGE software company and thought this was going to be the bomb. So I have professional help desk people to help me.  This system frankly has way too many bugs and I hate it.

 

Problems:

1. In the docking station I cannot boot the system, it hangs at the Lenovo screen most of the time, but even if I'm lucky enough ot have it boot I still need to manually point to external monitor. Help Desk guy added newest ATI drivers, this didn't help.  So I take it out, boot it all the way and drop it back in.  Than I have to manually tell it to go to the docking station. Try to reboot or sleep, docking station is of no use and same issue.

 

2. AccuPoint died, tried to turn it on with the ThinkVantage button which indicates I didn't have the UltraNav Driver installed. I than found that driver, installed it, rebooted it, and still have the same issue. will call them tomorrow but for three days acupoint is dead.  Glidepad still works.

 

3. IE is slow to get moving on lots of different Internet connections, including my home where the 2 year old Toshiba Tecra sitting right next to it works fast.

 

I will recommend to my fellow employees to skip this system, wish I could return it and get another Toshiba. What a POS.

Reply
Options

102 Posts

09-11-2008

New Jersey

93 Signins

867 Page Views

  • Posts: 102
  • Registered: ‎09-11-2008
  • Location: New Jersey
  • Views: 867
  • Message 2 of 7

Re: This system has lots of problems..docking and Acupoint and slow IE response

2009-01-16, 11:48 AM

Vista Ultimate x64 with 4 gigs of ram.

 

1.) I had the same problem until I manually updated the BIOS and installed the latest drivers using the Lenovo Thinkvantage tool.

 

2.) No problems with AccuPoint

 

3.) No problems with Internet connectivity.

 

---

 

Try checking your bios and running the updater and report back... let us know what BIOS you are on and what items are installed and if it is a fresh install or factory.


The more information you post the better. 

Reply
Options

6 Posts

01-16-2009

USA

13 Signins

61 Page Views

  • Posts: 6
  • Registered: ‎01-16-2009
  • Location: USA
  • Views: 61
  • Message 3 of 7

Re: This system has lots of problems..docking and Acupoint and slow IE response

2009-01-16, 21:40 PM

Thanks, I ran the update, like 300 megs worth of downloads and it also updated the BIOS. IE is still poky but I will get home where I know how fast the connection should be.  Acupoint still doesn't work. I will be testing the docking station and get back to you. One interesting thing when I try to configure the mouse in the Think Vantage button I get an error message saying that UltraNav driver is not installed.  I found the UltraNav on the Lenovo site and installed it twice but doesn't seem to want to take.

 

This is a 3 week old system, the Acupoint worked until I started the docking station. The build is essentially a customized one for the company I work for..I cannot say the name of the comany but this is a customized build for my company from Lenovo.  As I said the pointer worked until I started in with the docking station.

Reply
Options

6 Posts

01-16-2009

USA

13 Signins

61 Page Views

  • Posts: 6
  • Registered: ‎01-16-2009
  • Location: USA
  • Views: 61
  • Message 4 of 7

Re: This system has lots of problems..docking and Acupoint and slow IE response

2009-01-16, 21:49 PM
Sorry forgot to include this is Vista Enterprise 32 bit, 4 gigs RAM and the 512 Video Memory on the ATI chipset.
Reply
Options

6 Posts

01-16-2009

USA

13 Signins

61 Page Views

  • Posts: 6
  • Registered: ‎01-16-2009
  • Location: USA
  • Views: 61
  • Message 5 of 7

Re: This system has lots of problems..docking and Acupoint and slow IE response

2009-01-18, 21:43 PM

Okay, so plugged it into the docking station. Good news is that it boots up now, bad news still doesn't recognize it is in the docking station untill Windows booted. I had to type in my password on the laptop keyboard but once Windows booted it went to the external monitor.

 

I have the latest BIOS now, the AcuPoint is still dead. I am assuming that this is a hardware issue.  I guess I can live with the lack of seeing the external monitor at bootup, but seems like poor out of the box experience.

 

Any other advise on this part?

Reply
Options

1 Posts

01-27-2009

Walsall

4 Signins

19 Page Views

  • Posts: 1
  • Registered: ‎01-27-2009
  • Location: Walsall
  • Views: 19
  • Message 6 of 7

Re: This system has lots of problems..docking and Acupoint and slow IE response

2009-01-27, 17:02 PM
The docking problem was one that annoyed me until i looked in the bios and you can select the output default to an external device this will start the external monitor from the moment you press the start button on the docking station, no more starting the thinkpad with the screen up, this does not effect the laptop when you start it outside the docking station it outputs to the laptop screen ok
Reply
Options

6 Posts

01-16-2009

USA

13 Signins

61 Page Views

  • Posts: 6
  • Registered: ‎01-16-2009
  • Location: USA
  • Views: 61
  • Message 7 of 7

Re: This system has lots of problems..docking and Acupoint and slow IE response

2009-01-28, 5:49 AM

So the AcuPoint is being replaced with a whole new keyboard, I'm hopeful that this is just a hardware problem. I will look in the BIOS thanks for that hint. I think that Lenovo should not have made that a default as I have never had to do that with a Toshiba or Dell.

 

THis system was release too quickly clearly, I have not had it in over a week so looking forward to getting it back. My friend just got one and had 550 megs of updates and fixed all his gremlins.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms