Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

4 Posts

04-28-2021

United States of America

4 Signins

10 Page Views

  • Posts: 4
  • Registered: ‎04-28-2021
  • Location: United States of America
  • Views: 10
  • Message 1 of 9

Very Low CPU Speed on Multiple Model Types (P53s, P15s, T14s)

2021-04-28, 19:58 PM

Hello, I work on the helpdesk of my company and we have had an ongoing issue with SEVERAL of our Lenovo laptops with seemingly no fix available.

 

The issue isn't that the CPU isn't very fast, it's that it's unusably slow. Base clock speed for the P53s CPU we have is 1.99GHz. When effected by this issue, the CPU won't even reach the base speed. Often times it sits at 1/2 or 1/4 the base clock speed.

 

This issue mostly happens on P53s laptops, but I have seen it on a few P15s laptops, and on a T14s today. We have not seen this issue on any models older than P53s. We use T580, P52s, P53s, P15, P15s, T14, T14s, T480, T480s, and T490s laptops mostly, so it's odd that this issue seems to only effect the P53s and P15s laptops.

- All Laptops are using Intel CPUs

- Happens regardless of updates installed. Have run all Windows and Vantage updates to have the issue still persist.

- Originally thought it was a driver issue caused by our imaging process. However, we are now using Microsoft Autopilot to deploy laptops and the issue still persists. Have also wiped a PC and used a fresh Windows 10 USB to re-install Windows, yet the issue persists.

 

Have tried:

- Manually changing Advanced Power Settings.

- Used the Pinhole Reset button.

- Put it into Sleep mode and woke it up.

- Off and on the docking station (Lenovo ThinkPad Ultra Docking Station).

- Changing power plan to High Performance or Ultimate.

 

This isn't a thermal issue either as I've checked the CPU temps awhile back and they are not abnormally high. Also, these PCs are usually in decently ventilated areas. Sometimes we will get lucky and using the pinhole reset button will work, but only temporarily.

 

Anyone have similar issues or a possible fix?

Thanks

Reply
Options

2074 Posts

01-08-2021

Philippines

142 Signins

10535 Page Views

  • Posts: 2074
  • Registered: ‎01-08-2021
  • Location: Philippines
  • Views: 10535
  • Message 2 of 9

Re:Very Low CPU Speed on Multiple Model Types (P53s, P15s, T14s)

2021-04-28, 22:13 PM

Hello Chungtington,

 


Welcome to Lenovo Community

 

I suggest that you share the machine type model / MTM (ex. 81C70000RK) from the sticker as it would help us detail more about your machine variant.

Update us soon as convenient

 


Regards, 
Lorenzo_Lenovo



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

4 Posts

04-28-2021

United States of America

4 Signins

10 Page Views

  • Posts: 4
  • Registered: ‎04-28-2021
  • Location: United States of America
  • Views: 10
  • Message 3 of 9

Re:Very Low CPU Speed on Multiple Model Types (P53s, P15s, T14s)

2021-04-29, 1:50 AM

Apologies. The P53s model we use is 20N6001UUS

Reply
Options

2074 Posts

01-08-2021

Philippines

142 Signins

10535 Page Views

  • Posts: 2074
  • Registered: ‎01-08-2021
  • Location: Philippines
  • Views: 10535
  • Message 4 of 9

Re:Very Low CPU Speed on Multiple Model Types (P53s, P15s, T14s)

2021-04-29, 21:41 PM

You can try starting with BIOS update, and check if there are Lenovo preloaded image to compare the benchmark performance
with your own company image.

 

 

Regards, 
Lorenzo_Lenovo



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

4073 Posts

12-02-2007

United States of America

9110 Signins

194828 Page Views

  • Posts: 4073
  • Registered: ‎12-02-2007
  • Location: United States of America
  • Views: 194828
  • Message 5 of 9

Re:Very Low CPU Speed on Multiple Model Types (P53s, P15s, T14s)

2021-04-30, 0:08 AM

Hello,

 

I do not have any of the models you mentioned, but I am wondering if you have tried disabling sleep/hibernation/fast startup and any similar modes, and if this makes any difference?

 

Regards,

 

Aryeh Goretsky

 



I am a volunteer and neither a Lenovo nor a Microsoft employee.

L380 YogaP72 (20MB-*)P50 (20EN-*)S230u (3347-4HU)T23 (2648-LU7)T42 (2378-R4U)T43p (2678-H7U)T61p (6459-CTO)W510 (4318-CTO)W530 (2441-4R3)W530 (2441-4R3)X100e (3508-CTO)X120e (0596-CTO)X220 (4286-CTO)X250 (20CM-*)Yoga 370

  Communities:   English    Deutsche    Español    Português    Русскоязычное    Česká    Slovenská    Українська   Język Polski    Moto English


Need an answer, fast? Try using Browser Search to find it in the Lenovo and Moto Community
Reply
Options

4 Posts

04-28-2021

United States of America

4 Signins

10 Page Views

  • Posts: 4
  • Registered: ‎04-28-2021
  • Location: United States of America
  • Views: 10
  • Message 6 of 9

Re:Very Low CPU Speed on Multiple Model Types (P53s, P15s, T14s)

2021-04-30, 1:18 AM

Thanks, but I have done BIOS updates. I've done every update available from Lenovo and Windows.

 

I can try it using a Lenovo Pre-loaded Image, but I have had the exact same issue happen during the OOBE today while I was provisioning a laptop using a fresh Windows 10 ISO/Bootable drive, I confirmed it was occurring as soon as I was able to access the desktop.

 

I was replacing a user's P53s with a P15s because the P53s was not going above about 0.60GHz. After an unusually long OOBE stage, I found that the P15s was having the exact same issue.

Reply
Options

4 Posts

04-28-2021

United States of America

4 Signins

10 Page Views

  • Posts: 4
  • Registered: ‎04-28-2021
  • Location: United States of America
  • Views: 10
  • Message 7 of 9

Re:Very Low CPU Speed on Multiple Model Types (P53s, P15s, T14s)

2021-04-30, 1:27 AM
Not sleep, but Fast Startup and Hibernate is disabled by default with our old process of deploying via SCCM.
Reply
Options

3 Posts

11-23-2020

United Kingdom of Great Britain and Northern Ireland

6 Signins

90 Page Views

  • Posts: 3
  • Registered: ‎11-23-2020
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 90
  • Message 8 of 9

Re:Very Low CPU Speed on Multiple Model Types (P53s, P15s, T14s)

2021-05-02, 21:23 PM

Hi,I have a P53s which suddenly decided to slow down, in Task Manager performance tab it used to report a clock speed of 4.69Ghz when on light duties then suddenly the reported clock speed of 1.8 to 2.1Ghz, it appeared to halve overnight. That and a constantly running fan when idle made me think something was clogging it up. After online research and use of the details/services tab in Task manager I found multiple running instances of the program 'Intel Service Usage report QUEENCREEK', maybe 15 to 20 simultaneous executions of the same program. Using the same details/services tabs I found the two actual .exe programs (one in the system folder and one in the user folder and manually disabled them). Since then my reported clock speed has retuned to 4.69Ghz, the fan only runs when under a hard load and it is much more rapid in general. Try poking around using the task manager for service details called QUEENCREEK, if its there disable it (it does nothing anyway)

 

Last caveat, although my laptop is back to normal it still throttles under heavy loads (4k video editing for me) to 0.6Ghz every 10 mins for about 30 secs which has plenty of people annoyed on this forum, still waiting for a solution to this from Lenovo...

Reply
Options

1 Posts

04-29-2021

Iceland

4 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎04-29-2021
  • Location: Iceland
  • Views: 10
  • Message 9 of 9

Re:Very Low CPU Speed on Multiple Model Types (P53s, P15s, T14s)

2021-05-03, 9:26 AM

Hi all,

 

I´ve been having the same/very similar issue on a P43s(20RJSO2L00) laptop.

i7-8665u

 

BIOS version 1.72

 

Windows 10 20H2. All drivers and patches as of today.

 

When Idle it´s at 4.5ghz. When put in a stress test using prime95 CPU goes to 100% usage for about 3 seconds then throttles down to about 0.9-1ghz AND cpu usage drops to about 50%.

I disabled the

Intel HD Graphics card

Lenovo Intelligent Thermal Services

Lenovo PM Device

Lenovo Power Manager

in Device manager.

All non MS services and programs at startup and downgraded the EC but still it happens.

 

Then I tried Throttlestop(9.2).

When I go to FIVR and check the "Disable and Lock Turbo Power Limits" the system starts to work properly.

My attention goes to the PROCHOT 97 thing that is blinking. Does anyone know what that´s supposed to mean? It probably means that some sensor is triggering that but all sensors i´ve found show normal values..

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms