English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

2 Posts

12-05-2012

Keizer, OR

26 Signins

47 Page Views

  • Posts: 2
  • Registered: ‎12-05-2012
  • Location: Keizer, OR
  • Views: 47
  • Message 171 of 381

Re: Very loud sound cracks using W530 in docking station

2012-12-05, 16:46 PM

I just received a brand new W530 and can confirm that the problem exists in what they are shipping out still. Very annoying and I think its completely unacceptable that we are expected to have to send of our laptops for at a minimum of a week for repair. This laptop is my job, telling me to to send it off for a week is like telling me to take an unpaid vacation.

Reply
Options

1 Posts

12-05-2012

Alabama

1 Signins

9 Page Views

  • Posts: 1
  • Registered: ‎12-05-2012
  • Location: Alabama
  • Views: 9
  • Message 172 of 381

Re: Very loud sound cracks using W530 in docking station

2012-12-05, 22:17 PM

Just received my W530 and Mini Dock and it is doing the same trhing.

Reply
Options

1 Posts

12-06-2012

virginia

1 Signins

9 Page Views

  • Posts: 1
  • Registered: ‎12-06-2012
  • Location: virginia
  • Views: 9
  • Message 173 of 381

Re: Very loud sound cracks using W530 in docking station

2012-12-06, 23:36 PM

Received my W530 and MiniDock and it is doing the same thing! I only wish that I had seen this before I bought. I cant believe this has gone on for almost 4 months and no solutions yet??

Reply
Options

26 Posts

07-22-2012

San Francisco, California

54 Signins

473 Page Views

  • Posts: 26
  • Registered: ‎07-22-2012
  • Location: San Francisco, California
  • Views: 473
  • Message 174 of 381

Re: Very loud sound cracks using W530 in docking station

2012-12-06, 23:40 PM

Mark,

 

Any updates?  Looks like some users are able to get the new updated main boards.  Have never heard anything here yet as promised.

 

Please let us know!

 

K

Reply
Options

26 Posts

07-22-2012

San Francisco, California

54 Signins

473 Page Views

  • Posts: 26
  • Registered: ‎07-22-2012
  • Location: San Francisco, California
  • Views: 473
  • Message 175 of 381

Re: Very loud sound cracks using W530 in docking station

2012-12-06, 23:40 PM

Cleo,

 

Any updates?  Looks like some users are able to get the new updated main boards.  Have never heard anything here yet as promised.

 

Please let us know!

 

K

Reply
Options

7 Posts

12-07-2012

Westminster, CA

12 Signins

45 Page Views

  • Posts: 7
  • Registered: ‎12-07-2012
  • Location: Westminster, CA
  • Views: 45
  • Message 176 of 381

Re: Very loud sound cracks using W530 in docking station

2012-12-07, 0:31 AM

I just received my laptop and dock and found this problem. Who do I contact? Do I call customer service? Do I contact the admin here? Can someone help?

Reply
Options

7 Posts

12-07-2012

Westminster, CA

12 Signins

45 Page Views

  • Posts: 7
  • Registered: ‎12-07-2012
  • Location: Westminster, CA
  • Views: 45
  • Message 177 of 381

Betreff: Very loud sound cracks using W530 in docking station

2012-12-07, 0:42 AM
Andreas do you have a way to hide the program running? I have your quick solution right now running on my taskbar and I would like to have it hidden maybe in the tray icon.
Reply
Options

199 Posts

04-27-2009

Canada

538 Signins

2497 Page Views

  • Posts: 199
  • Registered: ‎04-27-2009
  • Location: Canada
  • Views: 2497
  • Message 178 of 381

Re: Very loud sound cracks using W530 in docking station

2012-12-07, 2:53 AM

your only options are:

 

Buy an external usb sound card (what i did)

Loop soundless sound ( to keep sound card from shutting off)

Plug sound directly into the laptop.

Create a RMA, lose the laptop for 2+ weeks and pray you get someone in the know who isnt a crook and who would just swap the board for the same board. (so far - we've had many reports of lenovo personel having no clue and sending replacement docks which obviously didnt solve anything)

Get a ->refund<- and buy another laptop model (excluding the T530 since it has the same problem) Or ->other brand.<-

 

From what i`ve seen, the only report was that it was "available" - by a nameless sales rep. However, there was no such guarantee that such board was in use, and in my opinion, probably will not be used unless a RMA is created. No confirmation of a RMA sucessfully receiving a board with the fix.

 

Problem is clearly hardware, but can clearly be fixed by software, but lenovo's take was that it was a hardware problem. Who knows if this new "revised" board will have the issue corrected or not, or other problems or not - it has yet to appear.

 

My opinion? Lenovo will never fix this and will stall long enough for the next generation to appear and then sweep this problem under the carpet.

 

Why is my opinion such? I own a T400. Had problems with it. Problems still unresolved Three generations later.

Other people have had other issues and they were never resolved.

 

Good luck.

 

so far:

-----------------------------------------------------------------------------

Pearf

Quick update: IBM serice guy replaced my system board and problem was NOT fixed! The replacement board was manufactured in september so this couldn't be one with the problem fixed.

 

Man, the rep on the telephone promised me that this would be the final solution. I'm very disappointed.

 -----------------------------------------------------------------------------

and here is lenovo's official report

http://forums.lenovo.com/t5/W-Series-ThinkPad-Laptops/Very-loud-sound-cracks-using-W530-in-docking-station/m-p/882409#M33481

 

 

P.S.:

I'll be impressed if i am proven wrong and MAY consider another lenovo product in the future, otherwise, this is my last lenovo laptop. my next one will most likely be another brand's laptop with which i have recently had to deal with for warranty/issues purposes and which response time was superb, and the base warranty is minimum 3 years - as it should be for a PREMIUM product, unlike lenovo's 1 year basic - and the price isnt much different too for those saying that "you pay" for it.

 

 

Reply
Options

4 Posts

11-29-2012

Germany

5 Signins

45 Page Views

  • Posts: 4
  • Registered: ‎11-29-2012
  • Location: Germany
  • Views: 45
  • Message 179 of 381

Betreff: Very loud sound cracks using W530 in docking station

2012-12-07, 8:20 AM

wrote:
Andreas do you have a way to hide the program running? I have your quick solution right now running on my taskbar and I would like to have it hidden maybe in the tray icon.

Hi, there is a possibility with a tool called Quiet.exe, which can span the Sounder.exe and the soundless sound loop and then exit: http://www.joeware.net/freetools/tools/quiet/index.htm

Call first the sounder.exe within a BAT-File: 
quiet.exe sounder.exe /loop 1000 silence.wav

Quiet.exe spawns and exits immediately, so should do your command/BAT prompt window.

So you dont see nothing of sounder.exe, except in the process list of the task manager: sounder.exe


With another BAT-file, you can then stop this process:
taskkill /F /IM sounder.exe, taskkill is a Windows command

You can put these two start/stop command in separate BATs as link in the task bar.
In the tray icon only with major programming.

Regards,
Andreas

 

PS: This all could be done easily by Lenovo itself, integrating such a patch in the shutdown/startup/hibernate/etc. events of the laptop! I am sure there a even more tricks to silence the sound card cracks, with muting/restoring the volume, etc.
Come on Lenovo, this is my first Lenovo product, don't disappoint me!



Reply
Options

8 Posts

07-19-2011

USA

20 Signins

47 Page Views

  • Posts: 8
  • Registered: ‎07-19-2011
  • Location: USA
  • Views: 47
  • Message 180 of 381

Betreff: Very loud sound cracks using W530 in docking station

2012-12-12, 23:22 PM

Just bought a T530. Same problem. Discouraging... One other choice (it seems) is to plug the audio jack into the ThinkPad rather than into the dock.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete