English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

32 Posts

10-18-2008

Palo Alto, CA

870 Signins

1366 Page Views

  • Posts: 32
  • Registered: ‎10-18-2008
  • Location: Palo Alto, CA
  • Views: 1366
  • Message 271 of 381

Re: Very loud sound cracks using W530 in docking station

2013-03-10, 23:40 PM

Thanks Jeff.

 

Indeed it does. What a pain. And how odd they have not been able to fix this.

 

I'll subscribe here to see what happens.

Reply
Options

7 Posts

12-07-2012

Westminster, CA

12 Signins

45 Page Views

  • Posts: 7
  • Registered: ‎12-07-2012
  • Location: Westminster, CA
  • Views: 45
  • Message 272 of 381

Re: Very loud sound cracks using W530 in docking station

2013-03-13, 5:29 AM

Update: Lenovo has the correct fix out there. I sent mine in and got it back 3 weeks later without the popping problem. (Awful long wait though.) Mine is still in warranty so did not have to spend a cent, and I do not have to use any adaptor for audio.

Reply
Options

29 Posts

12-14-2012

Massena, NY

37 Signins

240 Page Views

  • Posts: 29
  • Registered: ‎12-14-2012
  • Location: Massena, NY
  • Views: 240
  • Message 273 of 381

Re: Very loud sound cracks using W530 in docking station

2013-03-13, 14:42 PM

wrote:

Update: Lenovo has the correct fix out there. I sent mine in and got it back 3 weeks later without the popping problem. (Awful long wait though.) Mine is still in warranty so did not have to spend a cent, and I do not have to use any adaptor for audio.


Is there any way you can verify what the board part number is?  I have caleld about 5 times and I am told a different part number each time.  I have a W530 2436CTO.  They are telling me 04x1535 is latest board.  I want to order correct part.

Reply
Options

1 Posts

03-26-2013

Bulgaria

4 Signins

36 Page Views

  • Posts: 1
  • Registered: ‎03-26-2013
  • Location: Bulgaria
  • Views: 36
  • Message 274 of 381

Re: Very loud sound cracks using W530 in docking station

2013-03-26, 8:27 AM

Hi,

My notebook is T530 too and of course I have the same sound problem.

Tech support don't know what to do and I want to tell them which MB to order for replacement.

Could you tell me please the FRU of your new MB.

 

Thank you for your help

Regards

Dimitar

 

 

 

Reply
Options

18 Posts

04-05-2013

Texas

21 Signins

296 Page Views

  • Posts: 18
  • Registered: ‎04-05-2013
  • Location: Texas
  • Views: 296
  • Message 275 of 381

Re: Very loud sound cracks using W530 in docking station

2013-04-05, 14:49 PM

I was considering buying a W530 until I came across this very scary topic.

Can anyone verify that this hardware 'issue' has been resolved completely?

 

Is Lenovo aware that this is scaring off potential buyers like me?

I will not be making any purchase until I am satisfied that Lenovo has completely fixed this.

Reply
Options

199 Posts

04-27-2009

Canada

538 Signins

2497 Page Views

  • Posts: 199
  • Registered: ‎04-27-2009
  • Location: Canada
  • Views: 2497
  • Message 276 of 381

Re: Very loud sound cracks using W530 in docking station

2013-04-05, 15:23 PM

i believe that if you order a w530 they will probably try to use the old stock and if you complain then ship the new stock. i dont see why they would trash all the old mobos for a small minority of the population that use docks and i think they will chance it on you not using the dock and not wasting old motherboards.

 

but thats just my overall impression so far. i recomend you take the warranty if you do get a w530.

 

My own W530 has always had issues frm the start, and currently still has an two issues which i have masked of sorts.

Docking Sound is one.

another problem i have is with the GPU/Optimus/intel/nvidia drivers/video card that cause bluescreens. currently i am forcing it to use nvidia only to not get bluescreens and it has worked very well so far. but if i switch to intel only, i lose all external video outputs on dock and laptop itself. if i switch to optimus to save power, i get hangs and bluescreens and weird stuff.

One other issue i am currently experiencing is my battery doesnt seem to last as long as it should. im going to have to do a recalibration but just last week my battery went from 50% to laptop powered off without warning, usually means severely decalibrated battery, but this shouldnt really happen... not when these batteries cost so much and have so much technology and lenovo even added another chip to make these batteries unique to this laptop too...

 

im still living with my laptop because those issues i have listed can be masked, as i said, by using nvidia only (sacrificing battery life) and using external usb sound card. battery being decalibrated/weak means new battery or plug it in all the time. after recalibration if my battery is dead then i will seriously not be happy because these packs cost so much and its less than a year old, never fully charged and never fully discharged.

Reply
Options

18 Posts

04-05-2013

Texas

21 Signins

296 Page Views

  • Posts: 18
  • Registered: ‎04-05-2013
  • Location: Texas
  • Views: 296
  • Message 277 of 381

Re: Very loud sound cracks using W530 in docking station

2013-04-05, 17:08 PM

Thanks dragon-fly for your posting.

This makes me more scared to consider the W530.

Reply
Options

6 Posts

04-01-2013

UK

28 Signins

105 Page Views

  • Posts: 6
  • Registered: ‎04-01-2013
  • Location: UK
  • Views: 105
  • Message 278 of 381

Re: Very loud sound cracks using W530 in docking station

2013-04-08, 18:28 PM

Hi there,

 

Another newbie here who was also thinking of getting a W530 soon. However it would be nice if Lenovo would confirm that not only is this problem fixed but that any new order will be made to the corrected spec.

 

As stated above this is putting off potential buyers. I do not want to send a new machine back for repairs when it could have been built properly in the first place, as this issue has been known for months and a solution has been found.

Reply
Options

32 Posts

10-18-2008

Palo Alto, CA

870 Signins

1366 Page Views

  • Posts: 32
  • Registered: ‎10-18-2008
  • Location: Palo Alto, CA
  • Views: 1366
  • Message 279 of 381

Re: Very loud sound cracks using W530 in docking station

2013-04-08, 18:48 PM

I finally docked my W530 afeter a few months of setup. Yep, months. It has this issue. It is a brand new computer and even though I am under warranty, I do not want someone coming out to replace my motherboard.

 

I am very disappointed with Lenovo.

 

~Bob

Reply
Options

13 Posts

08-04-2012

Canada

14 Signins

266 Page Views

  • Posts: 13
  • Registered: ‎08-04-2012
  • Location: Canada
  • Views: 266
  • Message 280 of 381

Re: Very loud sound cracks using W530 in docking station

2013-04-09, 13:35 PM

Just a reminder of a quick workaround for those who might've missed it pages past: open up Windows Media Player, bring up the "play" menu.  If you have a cd in the player, the sound will crack once (just from showing the menu) but then stay on and will not crack as long as Media Player is open.  If you don't have a cd in the player, choose "eject", or start to play a media file and pause it (I'm not sure if stop works); either way it will crack once and stay on.

 

I know it doesn't fix the issue or but it's a cheap workaround until it's fixed permanently.

 

EDIT:  Other than that, it's been a solid workhorse.

w530 i7-3820QM / 32GB Corsair Vengeance 1600 RAM / 256GB Plextor M3P SSD / Quadro K1000M
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete