Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

377 Posts

10-20-2008

United States of America

741 Signins

5558 Page Views

  • Posts: 377
  • Registered: ‎10-20-2008
  • Location: United States of America
  • Views: 5558
  • Message 1 of 2

VirtualBox 6 VT-X Issue with Windows 10 host and P70

2018-12-27, 20:48 PM

I was happy that Oracle finally updated VBOX, ostensibly to enhance and improve compatibility with host OSs, etc.  The last few versions were hopeless 

 

Unfortunately, the latest version 6.0 installs seemingly correctly but fails on start of sessions on Windows 10 host (latest build, 1809 Build 17763.195).  The dreaded:

 

(VERR_NEM_MISSING_KERNAL_API)

 

VT-x is not available (VERR_VMX_NO_VMX)

 

error message pops-up.

 

So far, I've

 

  • removed all vestiages of Hyper-V (same error when it was installed)
  • edited out all references to VirtualBox from the Resgistry and re-installed VBox while under Administrator priv
  • checked to ensure that virtualization is enabled in the BIOS

 

-- in short, all the usual stuff.  I am running Norton Antivirus; the problem presents exactly the same whether Autoprotect is on or off.

 

Further, VBOX 5.1 runs just fine when I boot in to a Windows 7 partition on the same machine.

 

I have also tried Hyper-V and that seems to work just fine -- its isolation makes sharing files and drives with host systems very difficult -- a work-around for that issue would obviate my need for VBox.  I removed all vestiges of it when experimenting with VBox. 

 

Does anyone have any thoughts or further suggestions?  Whatever help would be appreciated.

 

 

______________________________________________
P70, Xeon 1505 CPU, 64 GB ECC RAM, Samsung 970 Pro 1 TB + 512 GB NVMe Drives, 1 TB HDD, DVD-RW, 4 K Display, NVIDIA Quadro M4000
W700 model 2757-CTO (8 GB RAM, Crucial MX-100 SSD + Hitachi TravelStar 1 TB 7200 RPM Drives, Bluray R/W, NVIDIA Quadro FX3700M, WUXGA); Windows 7 Ultimate SP-1, W700 Mini-Dock
Reply
Answer
Options

377 Posts

10-20-2008

United States of America

741 Signins

5558 Page Views

  • Posts: 377
  • Registered: ‎10-20-2008
  • Location: United States of America
  • Views: 5558

Re: VirtualBox 6 VT-X Issue with Windows 10 host and P70 -- Problem Solved

2018-12-28, 16:04 PM

Found and fixed the problem.

 

Under Windows Settings, in addition to removing all Hyper-V settings, the following must also be located and UNCHECKED:

 

Virtual Machine Platform

 

Windows Hypervisor Platform

 

Once this has been done and system rebooted, VBOX 6 appears to run properly.  I am using Admin access and haven't tried invoking the program as a regular user, but so far so good.

 

Hope this helps others. 

 

______________________________________________
P70, Xeon 1505 CPU, 64 GB ECC RAM, Samsung 970 Pro 1 TB + 512 GB NVMe Drives, 1 TB HDD, DVD-RW, 4 K Display, NVIDIA Quadro M4000
W700 model 2757-CTO (8 GB RAM, Crucial MX-100 SSD + Hitachi TravelStar 1 TB 7200 RPM Drives, Bluray R/W, NVIDIA Quadro FX3700M, WUXGA); Windows 7 Ultimate SP-1, W700 Mini-Dock
Reply

Replies(1)
Answer
Options

377 Posts

10-20-2008

United States of America

741 Signins

5558 Page Views

  • Posts: 377
  • Registered: ‎10-20-2008
  • Location: United States of America
  • Views: 5558
  • Message 2 of 2

Re: VirtualBox 6 VT-X Issue with Windows 10 host and P70 -- Problem Solved

2018-12-28, 16:04 PM

Found and fixed the problem.

 

Under Windows Settings, in addition to removing all Hyper-V settings, the following must also be located and UNCHECKED:

 

Virtual Machine Platform

 

Windows Hypervisor Platform

 

Once this has been done and system rebooted, VBOX 6 appears to run properly.  I am using Admin access and haven't tried invoking the program as a regular user, but so far so good.

 

Hope this helps others. 

 

______________________________________________
P70, Xeon 1505 CPU, 64 GB ECC RAM, Samsung 970 Pro 1 TB + 512 GB NVMe Drives, 1 TB HDD, DVD-RW, 4 K Display, NVIDIA Quadro M4000
W700 model 2757-CTO (8 GB RAM, Crucial MX-100 SSD + Hitachi TravelStar 1 TB 7200 RPM Drives, Bluray R/W, NVIDIA Quadro FX3700M, WUXGA); Windows 7 Ultimate SP-1, W700 Mini-Dock

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms