Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

25 Posts

03-22-2020

United States of America

25 Signins

205 Page Views

  • Posts: 25
  • Registered: ‎03-22-2020
  • Location: United States of America
  • Views: 205
  • Message 1 of 10

W541 - nothing on screen

2021-04-14, 17:13 PM

I get a blank screen (never shows anything) when I power up.  Though, the keyboard briefly lights up.  After a little while, I can feel some heat from the fan.  And I can eject the CD tray, so I think it actually starts up.  

 

I tried connecting to external monitor (VGA).  Still nothing.
 

Lastly, I took out the SSD and mounted it to another Windows and it looks okay (I only looked at it via Windows explorer).
 

What else to do to diagnose?

Reply
Answer
Options

11860 Posts

01-02-2010

United States of America

40159 Signins

422524 Page Views

  • Posts: 11860
  • Registered: ‎01-02-2010
  • Location: United States of America
  • Views: 422524

Re:W541 - nothing on screen

2021-04-16, 21:28 PM

Try one stick at a time - different slots. I am trying to see if one stick or one slot could be bad.  

 

The first boot after you change the RAM or certain other parts may take a long time - longer than you would think.  The machine tests speeds and timings of each slot.  It may take a full 2 - 4 minutes or even longer on 4-slot machines.  Subsequent boots work normally.  I turn the machine on and go get a cup of coffee.


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply

Replies(9)
Options

1582 Posts

01-08-2021

Philippines

105 Signins

7940 Page Views

  • Posts: 1582
  • Registered: ‎01-08-2021
  • Location: Philippines
  • Views: 7940
  • Message 2 of 10

Re:W451 - nothing on screen

2021-04-14, 18:03 PM

Hello Wimpy_Wellington,

 


Greetings

 

 

Can you access the BIOS? If not, it could be declared as no display issue.
Check the link for more info:
https://support.lenovo.com/ph/en/troubleshoot/lpt000422

I suggest that you remove external peripherals, then unplug the AC adapter. Press and hold the power button for 15 seconds. Try to boot the machine.

If problem persists, try doing a full factory reset.

Be sure to back up of your files.
https://download.lenovo.com/pccbbs/mobiles_pdf/t540p_w540_ug_en.pdf

Update us how it goes

 


Regards, 
Lorenzo_Lenovo



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

25 Posts

03-22-2020

United States of America

25 Signins

205 Page Views

  • Posts: 25
  • Registered: ‎03-22-2020
  • Location: United States of America
  • Views: 205
  • Message 3 of 10

Re:W541 - nothing on screen

2021-04-14, 20:47 PM

> Can you access the BIOS? 

As stated earlier, there is nothing on the screen.  Therefore, no access to the BIOS.
 

> Press and hold the power button for 15 seconds. Try to boot the machine.
It did not help.  I tried this several times. 

> If problem persists, try doing a full factory reset.
How to do the factory reset without a working screen?
 
fyi. In the Knowledge Base & Guides, it says to use a USB keyboard to see if Caps Lock works.  It did not work at all.

Reply
Options

11860 Posts

01-02-2010

United States of America

40159 Signins

422524 Page Views

  • Posts: 11860
  • Registered: ‎01-02-2010
  • Location: United States of America
  • Views: 422524
  • Message 4 of 10

Re:W451 - nothing on screen

2021-04-14, 21:53 PM

I assume you mead W541.  If it were mine, I would unplug and pull the main battery.  I would then pull the CMOS (backup) battery and press the power button a couple of times to drain capacitors.  Put it back together and try again.  If that didn't work, I would try removing all the memory and see if you can get the 3-3-1 beep pattern (no memory),  Here is the service manual:

https://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles_pdf/t540p_w540_w541_hmm_en_sp40a26003_03.pdf

 


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply
Options

25 Posts

03-22-2020

United States of America

25 Signins

205 Page Views

  • Posts: 25
  • Registered: ‎03-22-2020
  • Location: United States of America
  • Views: 205
  • Message 5 of 10

Re:W541 - nothing on screen

2021-04-16, 2:24 AM

Cautionary tale: you should take a picture before touching something.

 

I went to remove the backup battery as RichK suggested...  I had to jiggle it around.  Then I noticed the two leads to the 1080 Wireless LAN card were not attached.  I am not sure if I detached them or not.  In the attached picture, the white wire was farthest up / the black wire was below it.  I will try to attach them to the LAN card.  But it seems tricky... the times I tried it, they would not stay.  Do they just pop on?

 

Would those wires being off stop the laptop from starting?  (I had lent it to somebody and am uncertain of when it stopped working).  Would dropping the laptop pop off the wires?

 

 

Reply
Options

11860 Posts

01-02-2010

United States of America

40159 Signins

422524 Page Views

  • Posts: 11860
  • Registered: ‎01-02-2010
  • Location: United States of America
  • Views: 422524
  • Message 6 of 10

Re:W541 - nothing on screen

2021-04-16, 3:07 AM

dropping would not do that.  Those are the antenna wires.  They get removed whenever the machine is disassembled for service.  They are hard to attach if yu haven't done it several times.  The connectors are fragile


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply
Options

25 Posts

03-22-2020

United States of America

25 Signins

205 Page Views

  • Posts: 25
  • Registered: ‎03-22-2020
  • Location: United States of America
  • Views: 205
  • Message 7 of 10

Re:W541 - nothing on screen

2021-04-16, 21:18 PM

I removed the memory and tried to power on.  I was able to get the 3-3-1 beep.  Then, I put back the memory, but still nothing on the screen.

Reply
Answer
Options

11860 Posts

01-02-2010

United States of America

40159 Signins

422524 Page Views

  • Posts: 11860
  • Registered: ‎01-02-2010
  • Location: United States of America
  • Views: 422524
  • Message 8 of 10

Re:W541 - nothing on screen

2021-04-16, 21:28 PM

Try one stick at a time - different slots. I am trying to see if one stick or one slot could be bad.  

 

The first boot after you change the RAM or certain other parts may take a long time - longer than you would think.  The machine tests speeds and timings of each slot.  It may take a full 2 - 4 minutes or even longer on 4-slot machines.  Subsequent boots work normally.  I turn the machine on and go get a cup of coffee.


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.

0 person found this solution to be helpful.

This helped me too

Reply
Options

25 Posts

03-22-2020

United States of America

25 Signins

205 Page Views

  • Posts: 25
  • Registered: ‎03-22-2020
  • Location: United States of America
  • Views: 205
  • Message 9 of 10

Re:W541 - nothing on screen

2021-04-17, 17:38 PM

There are four memory cards and four slots.  I tried one card at a time in each slot, for every combination (they mostly booted up).  The third slot does not work at all (and gives the 3-3-1 beep sequence).
 
Then I tried only slots 1,2 and 4 and it failed to boot up!  So I tried them adding one at a time and finally it worked.  Now it starts consistently.
 
I do not use this laptop frequently; I suppose I can live with only 24GB.
 
@richk, thanks for your advice.
 

 

Reply
Options

1582 Posts

01-08-2021

Philippines

105 Signins

7940 Page Views

  • Posts: 1582
  • Registered: ‎01-08-2021
  • Location: Philippines
  • Views: 7940
  • Message 10 of 10

Re:W541 - nothing on screen

2021-05-03, 21:28 PM

You're welcome.

Thanks for the update

 

Take care

 

 

Best regards,

Lorenzo_Lenovo



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms