Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

9 Posts

09-25-2008

USA

37 Signins

267 Page Views

  • Posts: 9
  • Registered: ‎09-25-2008
  • Location: USA
  • Views: 267
  • Message 1 of 6

W500 Headphone jack is not working, please help.

2008-11-04, 21:26 PM

Hi,

 

I recently purchased a W500 laptop. It has Vista 64 bit Biz. When I plug in my headphones, the sound continues to come from my speaker instead of my headphones. How can I resolve this issue? Am I missing something or what?

 

Thanks for any help in advance.

 

Reply
Options

4096 Posts

01-05-2008

Germany

22193 Signins

317435 Page Views

  • Posts: 4096
  • Registered: ‎01-05-2008
  • Location: Germany
  • Views: 317435
  • Message 2 of 6

Re: W500 Headphone jack is not working, please help.

2008-11-05, 14:17 PM

Hello,

 

may be the little switch into your jack has some problems to connect or disconnect the sound.

Take a tooth stick and move it gently into the jack in small circles, it might loosen the switch.

_________________________________________________________
Follow
@LenovoForums on Twitter!
Try the forum search, before first posting: Forum Search Option
Please insert your type, model (not S/N) number and used OS in your posts.
I´m a volunteer here using Lenovo Yoga C930, ThinkPad X1 Carbon 5th Gen. Silver Edition, ThinkPad 13, Yoga 900, ThinkPad T460s, IdeaCentre B540.
TIP: If your computer runs satisfactorily now, it may not be necessary to update the system.

English English Community      Deutsche Deutsche Community      Español Comunidad en Español

Reply
Options

9 Posts

09-25-2008

USA

37 Signins

267 Page Views

  • Posts: 9
  • Registered: ‎09-25-2008
  • Location: USA
  • Views: 267
  • Message 3 of 6

Re: W500 Headphone jack is not working, please help.

2008-11-06, 19:15 PM

Thanks Agotthelf for the suggestion however I have tried everything. Very gently did what you said but still no luck. When I go to my headset settings and do a test. Sound does come from Headset. So I don't know what else I sould do to fix the issue?

 

Regards,

Reply
Options

9 Posts

09-05-2008

SoCal

11 Signins

35 Page Views

  • Posts: 9
  • Registered: ‎09-05-2008
  • Location: SoCal
  • Views: 35
  • Message 4 of 6

Re: W500 Headphone jack is not working, please help.

2008-11-06, 22:21 PM

I had the same problem.

 

I think its a vista issue.

 

Go into sound properties under control panel and you will see the speaker and your head phones.  When you plug in your headphones you will see that it showed that they're plugged in right now.  The default green checkbox may still be on your speakers.  Right click on the headphones and set as default.

 

M

Reply
Options

1 Posts

08-04-2009

Utah

3 Signins

13 Page Views

  • Posts: 1
  • Registered: ‎08-04-2009
  • Location: Utah
  • Views: 13
  • Message 5 of 6

Re: W500 Headphone jack is not working, please help.

2009-08-04, 13:22 PM
I have the same laptop with XP, just unplug your desktop speakers from the jack on the back of your docking station and the speakers built into the laptop will go silent and you will only get sound out of your headphones.
Reply
Options

1 Posts

10-25-2011

Philippines

2 Signins

8 Page Views

  • Posts: 1
  • Registered: ‎10-25-2011
  • Location: Philippines
  • Views: 8
  • Message 6 of 6

Re: W500 Headphone jack is not working, please help.

2011-10-25, 17:10 PM

I own an S10-2 Lenovo.  I still use XP.  The sound still comes from my laptop speakers and not my headphones.  I've the tried the switch thing and I've tried changing my speaker settings, but nothing seems to work.  Is this more of a hardware problem?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms