Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

2 Posts

05-20-2010

Seattle, wa

2 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎05-20-2010
  • Location: Seattle, wa
  • Views: 5
  • Message 1 of 2

W500 Start Up Power issues

2010-05-20, 22:37 PM

Hi,  Maybe someone can help me.

 

This is the second time this has happened:

 

I left my W500 unplugged in standby mode (closed) and it ran out of juice.  Fine.  Then I plug it back in to recharge and try to start up and it is not highlighting the graphic power outlet symbol- and will not start- even after days of remaining plugged in to various outlets.  I have removed the battery and tried the same thing.

 

When this happened previously I took it into a licensed repair shop. When they finally got around to it- it powered right on for them- no issues.

 

It is not the adapter as I have purchased 2 new ones now, both of which work on other laptops for which they are configured.

 

ideas anyone?

Reply
Options

1 Posts

02-08-2013

Germany

2 Signins

6 Page Views

  • Posts: 1
  • Registered: ‎02-08-2013
  • Location: Germany
  • Views: 6
  • Message 2 of 2

Re: W500 Start Up Power issues

2013-02-08, 19:09 PM
I've the same problem right now.
Read from BIOS reset, RAM defect and broken motherboard... ;-(

How should any of them get broken whengoing to hibernation mode?

Did you finally manage your issue?
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms