Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

4 Posts

11-12-2008

Finland

3 Signins

75 Page Views

  • Posts: 4
  • Registered: ‎11-12-2008
  • Location: Finland
  • Views: 75
  • Message 1 of 6

W500, XP Pro, Closing network connections ???

2008-11-12, 9:17 AM

Hi

Does anyone know what a he** is wrong ?

Suddently, even when i'm doing something with computer, it said closin network connections... and after few minutes it's reboot it self

 

I have tried update every driver from lenovo site.... no luck

It's very annoying when you have writed many pages some documents, and then ... closing network connections....

Help me please !!

 

Another problem is... when i lock computer, and i return my computer and try to open it.... just blank background stays there as long as i let it be --> hardboot...

 

Thank to everyone who answered.

 

Best regards

Markku

Reply
Options

3 Posts

11-12-2008

Moncton

8 Signins

66 Page Views

  • Posts: 3
  • Registered: ‎11-12-2008
  • Location: Moncton
  • Views: 66
  • Message 2 of 6

Re: W500, XP Pro, Closing network connections ???

2008-11-12, 19:25 PM

W500 XP Pro

 

I am having a very similar problem. It only seems to happen when I unlock my system. What I have noticed is when I get back to my machine and it is locked with the regular logon screen(press CTRL + ALT + DEL) every thing is fine.

 

HOWEVER, when I return and the lock window is back to the password entry (the window that opens upon pressing CTRL+ALT+DEL), I enter my password, return to windows and within no time, my machine is shutting down. It begins by closing network connections, then moves on to saving data. I've left it at this screen for 20+ minutes and it never moves past it. So I have to do a hard boot. I also noticed that when I return to my system and the password prompt is up, if I hit Cancel it returns to the lock screen, but if I hit cancel again it reverts back to the password entry box.... so I can cycle through between locked and password entry be pressing ESC. I'm assuming this is somehow being casued by the client security software, but I have not had any time to investigate it yet.

 

Thanks,

Shane

 

Reply
Options

4 Posts

11-12-2008

Finland

3 Signins

75 Page Views

  • Posts: 4
  • Registered: ‎11-12-2008
  • Location: Finland
  • Views: 75
  • Message 3 of 6

Re: W500, XP Pro, Closing network connections ???

2008-11-17, 13:26 PM

Hi

After newest bios updates and update to ati drivers to ati fire gl 5700, most of the problems was gone.

 

One problem still occured:

When i lock my computer.... return back and try to open (ctrl+alt+del) i got just background.... and hard reboot again.....

 

It would be nice to find some kind of solutions for that.

Reply
Options

3 Posts

11-12-2008

Moncton

8 Signins

66 Page Views

  • Posts: 3
  • Registered: ‎11-12-2008
  • Location: Moncton
  • Views: 66
  • Message 4 of 6

Re: W500, XP Pro, Closing network connections ???

2008-11-17, 14:18 PM

I've done the BIOS and Video Driver updates, still the same outcome. One suggestion for you, try disabling your screen saver (assuming you have it on) and see if that resolves your display issue when unlocking. You can also sheck your power management setting and see how long your machine will run before it shuts the display off, I've seen this as the culprit in the past (along with screen saver)

 

Shane

 

Reply
Options

5 Posts

10-01-2008

CT

16 Signins

72 Page Views

  • Posts: 5
  • Registered: ‎10-01-2008
  • Location: CT
  • Views: 72
  • Message 5 of 6

Re: W500, XP Pro, Closing network connections ???

2008-11-17, 16:12 PM

I had this same exact problem.  It turned out to be the fingerprint software (client security).  I uninstalled it to test and it hasn't rebooted since (2 weeks ago).  I am reluctant to reinstall it now.

 

Message Edited by paulyjsob on 11-17-2008 08:13 AM
Reply
Options

3 Posts

11-12-2008

Moncton

8 Signins

66 Page Views

  • Posts: 3
  • Registered: ‎11-12-2008
  • Location: Moncton
  • Views: 66
  • Message 6 of 6

Re: W500, XP Pro, Closing network connections ???

2008-11-26, 16:37 PM

I re-installed the drivers for the finger print reader. Has worked fine ever since.

 

 

Thanks,

Shane

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms