Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

3 Posts

02-15-2009

The Netherlands

10 Signins

43 Page Views

  • Posts: 3
  • Registered: ‎02-15-2009
  • Location: The Netherlands
  • Views: 43
  • Message 1 of 3

W500 is not getting out of hibernation even after hard reset (power off/ on)

2009-02-15, 23:29 PM

Hi,

 

I just recently got a new W500 with 4 Gbyte RAM, and installed Windows Vista 64bits and latest drivers.

It seem to work fine, until I pressed the button FN+F12 (hibernation). I does not get it out of hibernation any more.

* Power button 4 secs does not help.

* Shutdown the power / batterij and putting the power back online after couple of minutes still does not solve the problem.

 

It probably wrote something on the HDD, why even after a hard reset it does not come active anymore.

 

Only three lights are burning on the W500 (the power light / battery light and the one left of the battery light).

 

Any help or idea's will be nice..

 

 

Regards,

 

Tim

 

W500 TYPE: 4061-2JG

BIOS Version: 1.20-1.01

Message Edited by Schoonveld on 02-15-2009 11:24 PM
Message Edited by Schoonveld on 02-16-2009 12:39 AM
Reply
Options

99 Posts

08-24-2008

Portugal

134 Signins

751 Page Views

  • Posts: 99
  • Registered: ‎08-24-2008
  • Location: Portugal
  • Views: 751
  • Message 2 of 3

Re: W500 is not getting out of hibernation even after hard reset (power off/ on)

2009-02-18, 11:17 AM

 

Schoonveld,

 

The following should happen when you after you press hibernation and your desktop disappears:

- Screen is black

- AC and/or battery lights should be on.

- The power on light should be on.

- Hard disk light is flashing at a constant fast rate

- Moon light is flashing at a constant slow rate (2Hz?)

 

This takes a lot of time because you have 4GB of memory all of which must be transferred to disk.

After this lot of time, the computer is powered off and you should have only two lights: AC and battery.

 

Advice:

1) Make sure you are giving enough time for it to hibernate before touch any power button.

 

2) If you don't reach the state described above (with the moon light flashing), then maybe the same thing happened to me:

 

I got 4GB and did a clean install of Vista 64. When I did that, hibernation would crash the computer, the moon light didn't get to flash.

 

Then, I did a second clean install of Vista 64, paying more attention to the order by which drivers were installed, and now hibernation works.

I don't know if I missed any driver the first time, or if I simply installed them in a bad order.

 

Check this clean install guide on notebookreview if you can't solve the problem otherwise:

http://forum.notebookreview.com/showthread.php?t=294974

 

 

Anyway, I no longer use hibernation with 4GB... I use sleep a lot, and regular power off, because power off is so much faster than hibernation, and not so much slower on startup.

 

 

migle

 

W500 4062-2XG Gentoo Linux 64
Reply
Options

3 Posts

02-15-2009

The Netherlands

10 Signins

43 Page Views

  • Posts: 3
  • Registered: ‎02-15-2009
  • Location: The Netherlands
  • Views: 43
  • Message 3 of 3

Re: W500 is not getting out of hibernation even after hard reset (power off/ on)

2009-02-18, 12:46 PM

Hi Migle,

 

Hmmm  My Moon light was still flashing after 8 hours. And still I was not able to activate the machine again. 

So finally I decided to reinstall the machine with Vista 64..:-(

 

I will read the  the quide, maybe I missed something

 

Thanks for the advise.

 

Regards,

 

Schoonveld

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms