Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

8 Posts

10-31-2008

Antigua

8 Signins

43 Page Views

  • Posts: 8
  • Registered: ‎10-31-2008
  • Location: Antigua
  • Views: 43
  • Message 1 of 3

W500 wireless card turns off, cant be found

2009-01-23, 23:03 PM

Hello.

 

I have had this persistent problem where my wireless card gets turned off for no reason and I have to go Fn+F5 to turn it back on and reconnect. This wasn't that big of an issue before, but now whenever it goes off and I go to Fn+F5 my wireless card does not even show as an option. I go to Device Manager and its not shown in there either, like if its not installed. At this point I have to restart my laptop for it to come back up. It is extremely annoying and I can't figure out if it is a software or hadware issue.

 

Any help is much appreciated.

 

Cheers,

Jordan

Reply
Options

12 Posts

01-18-2009

Fin

13 Signins

93 Page Views

  • Posts: 12
  • Registered: ‎01-18-2009
  • Location: Fin
  • Views: 93
  • Message 2 of 3

Re: W500 wireless card turns off, cant be found

2009-01-25, 1:59 AM

Hi, Janton. I've had same problem among other ones. Try this: go to Control Panel -> Device management or something like that(I don't know what these are in English because I don't have English as OS lang.) When ur at the "console" go to web adapters, double-click Intel Wireless WiFi link -> then under "power management" tab Uncheck the "let computer turn off this device to save power"
That might do the trick, it helped me.

 

Also don't uncheck some off lenovo services not to start during booting. Atleast on my PC that has affected many different bad ways for e.g. if I try to open one of the programs, they just crash or wlan don't go on at all.

Reply
Options

8 Posts

10-31-2008

Antigua

8 Signins

43 Page Views

  • Posts: 8
  • Registered: ‎10-31-2008
  • Location: Antigua
  • Views: 43
  • Message 3 of 3

Re: W500 wireless card turns off, cant be found

2009-01-25, 3:42 AM

Hey Kesto. Thanks for the help. I did as you instructed so hoping that solves the problem.

 

Cheers,

Jordan

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms