Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

22 Posts

02-14-2010

Vancouver

17 Signins

164 Page Views

  • Posts: 22
  • Registered: ‎02-14-2010
  • Location: Vancouver
  • Views: 164
  • Message 1 of 17

W510 Audio Dead?

2010-02-26, 6:09 AM

My audio died on my W510 unexpectedly.  I now can't get any sound from the built in speakers no matter what I do.  I've even tried restoring wtih the recovery CDs, still no audio anymore...

 

I'm HOPING it isn't the hardware issues I've seen with some other models out there, but has anyone else had any audio problems with their W510 yet?

Reply
Options

21115 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 21115
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 2 of 17

Re: W510 Audio Dead?

2010-02-26, 6:47 AM

in your control panel, which device is selected for outputting your audio?

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Options

22 Posts

02-14-2010

Vancouver

17 Signins

164 Page Views

  • Posts: 22
  • Registered: ‎02-14-2010
  • Location: Vancouver
  • Views: 164
  • Message 3 of 17

Re: W510 Audio Dead?

2010-02-26, 20:56 PM

My Sound control panel shows the Playback device as:

 

"Speakers - Conextant 20585 SmartAudio HD"

 

 

Reply
Options

21115 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 21115
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 4 of 17

Re: W510 Audio Dead?

2010-02-26, 22:32 PM

do you have sound in your headphone jack?

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Options

22 Posts

02-14-2010

Vancouver

17 Signins

164 Page Views

  • Posts: 22
  • Registered: ‎02-14-2010
  • Location: Vancouver
  • Views: 164
  • Message 5 of 17

Re: W510 Audio Dead?

2010-03-01, 23:49 PM

Yes, headphone jack works fine, just nothing from the built in speakers...

Reply
Options

15 Posts

02-25-2010

brooklyn

25 Signins

407 Page Views

  • Posts: 15
  • Registered: ‎02-25-2010
  • Location: brooklyn
  • Views: 407
  • Message 6 of 17

Re: W510 Audio Dead?

2010-03-02, 3:24 AM

check my post here.

 

http://forums.lenovo.com/t5/T400-T500-and-newer-T-series/Anybody-have-issues-with-left-speaker-of-t410-w510-can-check/td-p/209336

Reply
Options

22 Posts

02-14-2010

Vancouver

17 Signins

164 Page Views

  • Posts: 22
  • Registered: ‎02-14-2010
  • Location: Vancouver
  • Views: 164
  • Message 7 of 17

Re: W510 Audio Dead?

2010-03-03, 7:58 AM

Unfortunate...

 

I'm not terribly willing to take my machine in until there's an actual fix for the problem - I see little point in having it serviced just so I can have to deal with it again a few weeks later...

Reply
Options

21115 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 21115
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 8 of 17

Re: W510 Audio Dead?

2010-03-03, 9:01 AM

can you a run some sort of linux distro, so that you can verify that it is indeed a hardware fault and not a software fault of some kind?

 

 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Options

22 Posts

02-14-2010

Vancouver

17 Signins

164 Page Views

  • Posts: 22
  • Registered: ‎02-14-2010
  • Location: Vancouver
  • Views: 164
  • Message 9 of 17

Re: W510 Audio Dead?

2010-03-15, 5:04 AM

Yep, no audio in either Windows or Ubuntu Linux.  Even the system beep is dead - no beep when pluggin/unplugging the power cable, etc.

Reply
Options

21115 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 21115
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 10 of 17

Re: W510 Audio Dead?

2010-04-03, 3:28 AM

if that is the case, then you should seek laptop warranty. 

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms