English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

962 Posts

11-05-2009

United States of America

1291 Signins

17542 Page Views

  • Posts: 962
  • Registered: ‎11-05-2009
  • Location: United States of America
  • Views: 17542
  • Message 11 of 27

Re: W530 bios update 2.03 is bad

2012-10-01, 10:33 AM

A couple things that are weird, unsure if the second one is related to the upgrade. Accessing the BIOS setup seems slower than normal, and for some reason, kicks the fan into high gear. the second one is, the fan seems to be spinning faster than normal, and my laptop seems a bit warmer than it usually is.

 

 

 

 

Anyway to downgrade?


Just a volunteer. Please post your questions in the forum, as I will not reply if they are sent in a personal message.

Yoga 14(20FY): i5-6200U, HD 520 + 940M, 8GB RAM, 256GB SSD, Ubuntu 18.04
Yoga Home 900(27ibu): i7-5500, HD5500 + 940A, 8GB RAM, 500GB HDD, Windows Insider Fast
X1 Tablet (20GH): m7-6Y75, 16GB RAM , 256GB NVMe , Intel® HD Graphics 515
Legion Y530(15ICH): i7-8750H, 32GB RAM, 512GB NVMe + 500GB SSD, UHD 630 + 1050Ti
Reply
Options

395 Posts

08-03-2009

UK

1342 Signins

9464 Page Views

  • Posts: 395
  • Registered: ‎08-03-2009
  • Location: UK
  • Views: 9464
  • Message 12 of 27

Re: W530 bios update 2.03 is bad

2012-10-01, 15:51 PM

Want to report something similar on an mSATA SDD + SATA HDD RAID 0, UEFI-only setup:

 

BIOS 2.03: If any of the 3 hard drives is password protected, can't enter BIOS Setup (get a blank screen instead). Will get a BSOD whenever resuming from sleep.

 

BIOS 1.11 and BIOS 1.08: If any of the 3 hard drives is password protected, can enter BIOS Setup, but the hard drive activity indicator LED will be constantly on while in the BIOS Setup. Will get a BSOD whenever resuming from sleep.

 

Haven't tried BIOS 1.07.

 

My workaround for the time being: using BIOS 1.11 without setting any hard drive password. :smileyfrustrated:

Reply
Options

6746 Posts

10-29-2009

United States of America

17731 Signins

163983 Page Views

  • Posts: 6746
  • Registered: ‎10-29-2009
  • Location: United States of America
  • Views: 163983
  • Message 13 of 27

Re: W530 bios update 2.03 is bad

2012-10-01, 19:43 PM

mtissington,

 

Could you please further explain the problem you are reporting?  In your first message you said the system was bricked, but then you said you could disable RAID and load BIOS 1.11.  But I don't understand how you did this if the system was bricked after the 2.03 update.  So could you please explain it to me?  I want to make sure I understand what the problem is.

Reply
Options

250 Posts

04-18-2010

USA

1032 Signins

2603 Page Views

  • Posts: 250
  • Registered: ‎04-18-2010
  • Location: USA
  • Views: 2603
  • Message 14 of 27

Re: W530 bios update 2.03 is bad

2012-10-01, 20:24 PM

After playing a little, it was not quite a brick but still could not boot my existing system.

 

i installed 2.03, then when starting up after displaying the ctrl-I option to configure raid, the screen goes blank and will not boot.

after a lot of playing I discovered that if I disable raid I could boot from a bios install disk and reload 1.11 bios.

 

while I had 2.03 loaded I also discovered that with uefi and raid options I could boot a windows 8 setup disk. However when it got to selecting install destination, it could not find any disks, dropping into diskpart also reported no disks found.

 

with raid disabled, the disks were visible for both uefi and regular boots.

 

so, with raid enabled and bios 2.03 my system will not boot.

 

hope this is clear.

Reply
Options

8095 Posts

11-19-2007

United States of America

10101 Signins

400183 Page Views

  • Posts: 8095
  • Registered: ‎11-19-2007
  • Location: United States of America
  • Views: 400183
  • Message 15 of 27

Re: W530 bios update 2.03 is bad

2012-10-03, 13:03 PM

All,

 

We are actively investigating this, and I would recommend against installing BIOS 2.03 on any RAID configured W530 at this time. 

 

Thanks

 

Mark

Reply
Options

250 Posts

04-18-2010

USA

1032 Signins

2603 Page Views

  • Posts: 250
  • Registered: ‎04-18-2010
  • Location: USA
  • Views: 2603
  • Message 16 of 27

Re: W530 bios update 2.03 is bad

2012-10-03, 13:57 PM

Thanks for the update. ..

Reply
Options

2651 Posts

03-21-2012

Malaysia

2405 Signins

55976 Page Views

  • Posts: 2651
  • Registered: ‎03-21-2012
  • Location: Malaysia
  • Views: 55976
  • Message 17 of 27

Re: W530 bios update 2.03 is bad

2012-10-03, 14:41 PM

Hi all,

 

As Mark have advised please do not update the BIOS for the moment Until further notice. If possible Could any of you also PM me your machine details. I'd like to get this on our records so we we can track on the effects and the configuration that could be affected. The details I need can be found below.

 

• Machine Family (e.g.. T61)
• Machine Type Model (e.g.. 7660-14A)
• Machine Serial Number (e.g.. L3-234A)
• Bios version
• Chipset model and driver version
• RAM (e.g.. 2GB DDR3)
• OS (e.g.. Win 7 64-bit Ultimate)

 

• Steps taken prior to a reported issue (for an example software or hardware installed)

 

• First and Last Name

• Contact Phone Number
• Email Address
• Mailing Address
• Country of customers resided
• Case Number (provided by service centre)

 

Hope to hear from you.

 

Regards

 

Reply
Options

250 Posts

04-18-2010

USA

1032 Signins

2603 Page Views

  • Posts: 250
  • Registered: ‎04-18-2010
  • Location: USA
  • Views: 2603
  • Message 18 of 27

Re: W530 bios update 2.03 is bad

2012-10-04, 2:22 AM
pm sent
Reply
Options

2651 Posts

03-21-2012

Malaysia

2405 Signins

55976 Page Views

  • Posts: 2651
  • Registered: ‎03-21-2012
  • Location: Malaysia
  • Views: 55976
  • Message 19 of 27

Re: W530 bios update 2.03 is bad

2012-10-04, 3:02 AM

thanks mtissington,

 

Recieved and replied ur pm. 

 

Will you posted once i can get an update.

 

regards

Reply
Options

33 Posts

06-09-2012

St. Louis, Missouri

111 Signins

774 Page Views

  • Posts: 33
  • Registered: ‎06-09-2012
  • Location: St. Louis, Missouri
  • Views: 774
  • Message 20 of 27

Re: W530 bios update 2.03 is bad

2012-10-09, 11:58 AM
PM sent as well, though my issue is likely a separate one but also being BIOS-related.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms