English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

554 Posts

06-30-2011

GI

1350 Signins

3952 Page Views

  • Posts: 554
  • Registered: ‎06-30-2011
  • Location: GI
  • Views: 3952
  • Message 1 of 2

W530 + two DP monitors + windows 10 = "The display settings could not be saved. Please try a"

2016-08-11, 19:42 PM

I have had 2x Dell 30" DP monitors connected to my thinkpad (with dedicated graphics card) via the Minidoc 3 through windows 7, windows 8, windows 8.1 with no issues. Now that I have "upgraded" to windows 10, I cant do anything to "customise yuor display".

 

E.g. I want to swap the order of the two monitors, or move one up a bit relative ot the other, when I hit Apply, I always get 

 

"The display settings could not be saved. Please try a different combination of display settings"

 

this is driving me mad, I cant chang anyting.  I currently have to move windows to the right to get them to appear on my monitor to the left.  I cant swap the monitor positions as the cables are not long enough.

 

this only happened after moving to windows 10. I have the latest nvidia dirvers installed, and I can even play fallout 4 at a decent framerate with zero issues, its rock solid.

 

Nothing else will save either, e.g. if I lower one of the resolutions, same error. If I connect either monitor on its own, it works fine.

 

Any ideas?

Reply
Options

554 Posts

06-30-2011

GI

1350 Signins

3952 Page Views

  • Posts: 554
  • Registered: ‎06-30-2011
  • Location: GI
  • Views: 3952
  • Message 2 of 2

Re: W530 + two DP monitors + windows 10 = "The display settings could not be saved. Please try

2016-08-15, 8:53 AM

I found a partial work around for changing the order of the monitors.

 

  1. launch the Nvidia control panel
  2. Setup a "mosaic" and drag and drop the order of the monitors.
  3. when you save and apply this setting, it says it will create a desktop of 5120x1600, but doesnt, the resolution halves to 2560x800 (so is completely useless).
  4. Go back into the control panel, and disable mosaic.
  5. Now the order of the monitors on the desktop is correct, except the left one is now the "default" with the system tray etc, which is not what I want (I want the right one to be this).

 

So a partial fix for windows/Lenovo bug.

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete