Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

20 Posts

01-13-2014

Germany

30 Signins

186 Page Views

  • Posts: 20
  • Registered: ‎01-13-2014
  • Location: Germany
  • Views: 186
  • Message 1 of 13

W540 Performance

2014-01-13, 22:33 PM

Just got my anxiously awaited W540 (20BG001CGE) with 32GB of memory and 1 TB SSD 840 Evo Harddisk. Using the out-of-the box configuration i was just disappointed - having set power options to maximum performance, the i7-4900MQ just gives me a poor 4.9 for processor speed - my current T510 i5 - M540 gives me already a 6.8 here.

i know its not a "real" benchmark but how does this come? Is any tuning required from factory-install, maybe because of the memory upgrade? Any ideas are appreciated!

Reply
Options

216 Posts

12-31-2013

United States of America

95 Signins

2697 Page Views

  • Posts: 216
  • Registered: ‎12-31-2013
  • Location: United States of America
  • Views: 2697
  • Message 2 of 13

Re: W540 Performance

2014-01-14, 0:52 AM

Sounds like you're really dissappointed, so please just rebox it up and send me that 4900MQ beast.

 

Seriously, screw the WEI.  If your on w8 it's not even calibrated for Haswell.  Run some real benchmarks and you'll see that thing in full fantastic flight.


W530 | 3840QM | 32g @ 1.35v CL9 1986z | 512g 840 Pro | 1t HGST 7200 | FHD AUO v.4 | Quadro K2k | GOBI 5k | Centrino 6300
Reply
Options

39 Posts

12-22-2013

United States

124 Signins

557 Page Views

  • Posts: 39
  • Registered: ‎12-22-2013
  • Location: United States
  • Views: 557
  • Message 3 of 13

Re: W540 Performance

2014-01-14, 1:21 AM

See if your cpu throttles since there are some previous reports about heavy throttling for the W540.

I doubt it does for the windows test since it is very light.

My guess is that there are some drivers issues with the motherboard and windows. 

Try another benchmark.

 

Reply
Options

20 Posts

01-13-2014

Germany

30 Signins

186 Page Views

  • Posts: 20
  • Registered: ‎01-13-2014
  • Location: Germany
  • Views: 186
  • Message 4 of 13

Re: W540 Performance

2014-01-19, 13:55 PM

just an update to this - after upgrading to windows 8 and two days of pure horror i decided to revert from that and make a scratch install of windows 7 - not using the recovery options but really from scratch installing all the drivers etc manually. And now it shows a nice 7.7 for processor and a 7.9 for disk (that was 7.1 before). Although i learned in the meantime a lot about benchmarks and those numbers are quite useless, thats in the range where i expected it to be.

 

but now it seems i run into the next issue - which is getting an activation of that system without paying another license of win7. i was looking for the COA sticker but didn't find one, also not in the battery compartment. does anyone have an idea where to find it? i do not want to go back and restore the recovery disks, read out the key by some tools, and then reinstall again. there should be a mor elegant way?

Reply
Options

39 Posts

12-22-2013

United States

124 Signins

557 Page Views

  • Posts: 39
  • Registered: ‎12-22-2013
  • Location: United States
  • Views: 557
  • Message 5 of 13

Re: W540 Performance

2014-01-19, 15:23 PM

Good to know that it was a drive issue. Hopefully it will be fixed soon.

 

Unfortunatelly the key is embeded in Bios somewhere. I could get it under windows 8 but I don't know if you can under 7. Look here:http://answers.microsoft.com/en-us/windows/forum/windows_8-windows_install/where-do-i-find-the-windows-8-product-key-when-it/d4c5c0c1-825d-47f2-9bed-d9625c7e68ff

 

How does the screen look under 7? do you have the HiDPI?

 

 

Reply
Options

20 Posts

01-13-2014

Germany

30 Signins

186 Page Views

  • Posts: 20
  • Registered: ‎01-13-2014
  • Location: Germany
  • Views: 186
  • Message 6 of 13

Re: W540 Performance

2014-01-20, 8:42 AM

>Good to know that it was a drive issue. Hopefully it will be fixed soon.

when you mean a problem of the preinstalled image and driver combination, i agree.

 

regarding the licensing issue i looked into the details of my purchase and seems i bought a windows 8.1 licence instead of my current thinking that i bought a 7 with an upgrade right. and that exactly is the difference and reason why there is no COA sticker (as described also in your thread on Win8 the key is in the BIOS).

 

will try to figure this out today - currently i fear i would need to recover the system to windows 8 with the accompanying dvds, and then do an official downgrade process with microsoft (bringing me then such misconfigured system again). when thats the case, i will go out and buy one of those oem licenses for windows 7 instead and use that key for activation. this will save me a lot of time and keep my my now nice running system...

 

>How does the screen look under 7? do you have the HiDPI?

using the correct driver, win7 recognizes the display and i can use all resolutions as under win8. but the pitfall is within windows itself - not all applications are aware of the dpi and text sizes, so you have funny combinations of everything, large bitmaps, very small fonts etc. so i am not using highest resolution, picture is very clear but so small that ist unusable.

Reply
Options

962 Posts

11-05-2009

United States of America

1291 Signins

17542 Page Views

  • Posts: 962
  • Registered: ‎11-05-2009
  • Location: United States of America
  • Views: 17542
  • Message 7 of 13

Re: W540 Performance

2014-01-20, 16:47 PM

The WEI means nothing, and Microsoft actually removed it from 8.1


Just a volunteer. Please post your questions in the forum, as I will not reply if they are sent in a personal message.

Yoga 14(20FY): i5-6200U, HD 520 + 940M, 8GB RAM, 256GB SSD, Ubuntu 18.04
Yoga Home 900(27ibu): i7-5500, HD5500 + 940A, 8GB RAM, 500GB HDD, Windows Insider Fast
X1 Tablet (20GH): m7-6Y75, 16GB RAM , 256GB NVMe , Intel® HD Graphics 515
Legion Y530(15ICH): i7-8750H, 32GB RAM, 512GB NVMe + 500GB SSD, UHD 630 + 1050Ti
Reply
Options

2 Posts

03-16-2014

Austria

2 Signins

23 Page Views

  • Posts: 2
  • Registered: ‎03-16-2014
  • Location: Austria
  • Views: 23
  • Message 8 of 13

Re: W540 Performance

2014-03-16, 9:18 AM

Hi!

 

I own 2 Lenovo Notebooks. My "old" T520 (~2,5 years) and a brand new W540 (March 2014) (W540 20BG001KGE with 8GB Mem core i-7 4700MQ, Nvida Quadro K1100 with 2BG, 96 Wh big battery pack, ...).

 

Both run W7 64bit OS and both are up to date regarding Windows KB' s and Lenovo drivers.

 

I expect some differences but not this below described one for the fresh calculatd Windows 7 Experience Index:

 

The T520 (i5-2540M CPU 2540M 2.6GHz dual core) shows for the CPU the index the value "7.1".

 

>> The new W540 with i7-4700MQ quad core 2.4-3.4 GHz shows for the CPU index  5  !!!!!!!!

 

This could not be the truth, or? And this is independent if I use boost mode or not!

 

The overall summary for the W540 was 5 because the CPU has the lowest number!!!!

All other components have a much better value e.g. Memory (8GB Lenovo) 7.2)

 

The od T520 has an overall index of 4,8 becasue of the grafix adapter.

 

Whats wrong with the new W540 (default) setup?

 

I do not change anything from the predefined Lenovo setup. I created the Win 7 user, I enabled the Nvida Grafic as default and update Win7 and Levovo drivers t to the lates ones  (I did no BIOS update but I checkd the date: it is Dec 2013).

 

I caclulate the WIndws Experience Index plugged in (not with the battery).

 

Please give me hints to speed up the W540 to an expected speed value?

 

Regards,

Otmar

 

Moderator Note; subject edited; post merged in. Was; W540 Core i7-4700MQ unexpected low windows 7 experience index 5 (CPU shows this number!)

Reply
Options

9644 Posts

12-27-2009

Canada

3313 Signins

95283 Page Views

  • Posts: 9644
  • Registered: ‎12-27-2009
  • Location: Canada
  • Views: 95283
  • Message 9 of 13

Re: W540 Performance

2014-03-16, 16:15 PM
Make sure you're running the Power Source Optimized or High Performance profile.

Use ThrottleStop to monitor the CPU for signs of throttling during the benchmark.

Make sure your Windows is up-to-date, and consider using a different benchmark suite because, as mentioned before, WEI is really bad.

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

20 Posts

01-13-2014

Germany

30 Signins

186 Page Views

  • Posts: 20
  • Registered: ‎01-13-2014
  • Location: Germany
  • Views: 186
  • Message 10 of 13

Re: W540 Performance

2014-03-16, 16:44 PM

as far as i am concerned i finally decided not to fight for my windows 7 license but stayed with the windows 8.1 i installed (but not the lenovo setup, plain install form scratch). having quite a number of issues with crashes, system not hibernating properly etc, all solved after a lot of updates (and i think it got much better after deleting a lot of thes sh... widgets . especially i think the wheater app was blocking my hibernation - at least after i deleted that one i did not ever have a problem again). so now i am quite happy and evertyhing is as it should be (at least i think so). from time to time the fan rotates a bit but thats about it. hibernating and wake up takes about four seconds with my 32 GB, i installed samsung magician and gave it 4 GB of main memory as additional cache (so far i did not manage to eat up more than 18GB of memory during usage wih a lot of VMs turned on).

so my recomendation on this is forget the complete lenovo setup, scratch install a plain windows 8.1 on the system using your key (mine was in the bios) and also delete all of the store applications and widgets you do not need. i just miss my lenovo access connections application so much and did not find a proper replacement for this so far...

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms