English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

1 Posts

03-20-2020

US

3 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎03-20-2020
  • Location: US
  • Views: 10
  • Message 1 of 3

W540 Stuck on Thinkpad Logo no POST

2020-03-22, 23:01 PM

Hi all

 

After working for a couple of years my W540 get now stuck on boot at the Thinkpad Logo.

No POST, no message about pressing enter for options or so.

 

when pressing one of the following Keys while powering on, the regular messages follows but, with absolutely no further action:

 

F1: Entering Setup

F2 ... F9: Nothing

F10: Entering Lenovo Diagnostics

 

F11: Launching the recovery utility

F12: Entering Boot Menu

Enter: Launching the Startup Interrupt Menu

Esc: Entering Diagnostic Splash Screen

 

I tried removing the battery, removing the CMOS battery in the WLAN card compartment and as well the 30 second power button press.

Also, I tried removing all disks and set only a bootable CD for a BIOS Update into the device. With no success.

 

What can I do, the get this great notebook operable again?

 

Any suggests will be highly appreciated.

Jimmy

Reply
Options

1 Posts

07-02-2020

US

1 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎07-02-2020
  • Location: US
  • Views: 0
  • Message 2 of 3

Re:W540 Stuck on Thinkpad Logo no POST

2020-07-02, 1:41 AM

I'm having the exact same issue on the same model.  I'm adding a comment so I can get notified if someone replies to you.

Reply
Options

11127 Posts

01-02-2010

US

39653 Signins

414318 Page Views

  • Posts: 11127
  • Registered: ‎01-02-2010
  • Location: US
  • Views: 414318
  • Message 3 of 3

Re:W540 Stuck on Thinkpad Logo no POST

2020-07-02, 3:37 AM

Try pulling out all the memory and try starting.  You should get a 3-3-1 beep pattern.  If you do and have multiple sticks, try them one at a time.  One might be bad.

 

The first boot after you change ther RAM or certain other parts may take a long time - longer than you would think.  The machine tests speeds and timings of each slot.  It may take a full 2 - 3 minutes or even longer on 4-slot machines.  Subsequent boots work normally.  I turn the machine on and go get a cup of coffee.

 


Rich


I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete