Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

3 Posts

11-14-2010

Germany

3 Signins

49 Page Views

  • Posts: 3
  • Registered: ‎11-14-2010
  • Location: Germany
  • Views: 49
  • Message 1 of 3

W700 - 2757-CTO - Trouble with CPU Power Management

2010-11-14, 9:18 AM

Hello everybody,

 

i got a little problem with my W700 2757-CTO (QX9300). I guess it has something to do with the internal Power Management - probably something is broken.

 

The CPU of my W700 remains on 1,6GHz (according to CPU-Z und Win Vista / 7 and to the CPU Frequency Scaling under Ubuntu 10.04 which I tried as a live System from CD). This cannot be changed by any means (e.g. setting up a different power scheme or different values in bios) exept by putting the battery into the device and unplugging the power chord - running only on battery, the CPU will swith to 2,53 GHz immediately (i.e. when I start Prime95 or switch to another power scheme).

 

- I tried W7 64 Prof. installed Thinkvantage Toolbox and got all the Updates

- I tried the original Vista 64 Business (from Recovery DVD set) and got alle the Updates via System Update / Thinkvantage Toolbox

- BIOS Version is: 2.12 (2010-06-30)

 

- BIOS Settings are in  /config/power/

  - Timer Wake with battery Option: Enabled

  - Intel Speed Step: Enabled

     - Mode for AC: Automatic (I also tried Maximum Performance but it would not change a thing)

     - Mode for Battery: Battery Optimized

  - Adaptive Thermal Management:

     - Scheme for AC: Balanced (I also tried Maximize Performance but it would not change a thing)

     - Scheme for Battery: Balanced

  - CDROM: Normal
  - CPU Power Management: Auto

  - PCI Bus Power Management: Auto

  - PCI Express Bus Power Management: Auto

 

What is even more confusing is that there seems to be a certain connection to the hard drives. As soon as I switch them in BIOS from RAID/AHCI to Compatibility - it  works (though compatibility Mode does not work for me).

Moreover the Battery does neither charge under Windows nor Linux - it took a full night to charge it (system turned off) from ~9% to ~90%.

 

I never had something like this (though beeing a happy Thinkpaduser from the EL760 on) and I' afraid that the system board or battery might be defective.

 

 

Does anybody have a clue?

 

Reply
Options

325 Posts

10-26-2008

Los Angeles

539 Signins

7524 Page Views

  • Posts: 325
  • Registered: ‎10-26-2008
  • Location: Los Angeles
  • Views: 7524
  • Message 2 of 3

Re: W700 - 2757-CTO - Trouble with CPU Power Management

2010-11-14, 22:25 PM

Catfish, if you're on AC power, and you don't run with a fully charged battery in the machine, then it won't run at full performance. Plus, if the battery is worn out, then it won't charge to nearly its original full capacity, and thus the machine won't run at full performance on AC power.

Note that, if you leave the battery in a drawer for months without using it, that can kill the battery.

 

Good luck!

Reply
Options

3 Posts

11-14-2010

Germany

3 Signins

49 Page Views

  • Posts: 3
  • Registered: ‎11-14-2010
  • Location: Germany
  • Views: 49
  • Message 3 of 3

Re: W700 - 2757-CTO - Trouble with CPU Power Management

2010-11-15, 0:31 AM

Hi Jimbo, thanks for your reply.

 

The Battery has a nominal capacity of 84.24 Whrs and it's real capacity is 75.23 Whrs presently.

I guess I am one step closer to a solution...

 

Greetings from Hamburg, Germany

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All